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License Agreement

Banner Blue Software Incorporated is the owner
of this Software. You are granted a license to use
it. By using the Software you accept the terms of
this License Agreement. If you do no accept the
terms you may return the package for a refund.

This Software is protected by United States and
International Copyright Law. It is a Federal crime
to copy or reproduce any part of the Software or
Documentation except for back-up purposes.

This means you must treat the Software like a
book. You may take it with you to another
computer, provided there is NO POSSIBILITY
another person might be using it on another
computer at the same time. You may loan it to
another person, provided YOU do not use it
while it is on loan. Like a book that cannot be
read by two different people in two different
places at the same time, the Software cannot be
used by two different people in two different
places at the same time. There is only one excep-
tion to this rule. You may make two (2) copies of
the Software for the sole purpose of backing-up
the Software to protect your investment from loss
or damage.

In addition, you may not reverse assemble,
reverse compile, translate, or make alterations to
the Software. You cannot transfer or make the
Software available electronically over a
timesharing service, network of computers, or
similar system that provides access to multiple
users. You may not distribute, rent, sub-license,
or lease the Software or Documentation to others.

A separate agreement is available for using the
Software on a network. Contact Banner Blue for
details.

The License and your right to use the Software
automatically terminate if you fail to comply with
any provision of this License Agreement. Upon
termination, all items must be returned to
Banner Blue, or destroyed.

Warranty

Banner Blue warrants that the Software
substantially conforms to the Documentation and
published specifications, provided it is used on
the hardware and software for which it is de-
signed. This warranty is in effect for a period of
one (1) year following the date of purchase.

Banner Blue also warrants that the physical
diskette and Documentation is free from defects
in material and workmanship under normal use
for a period of one (1) year. Banner Blue will
correct substantial Software errors or replace
defective diskettes or Documentation at no
charge. If this is not possible, Banner Blue will
refund the license fee. With respect to the two
warranties above, your exclusive remedy, and
Banner Blue’s entire liability, will be the replace-
ment of the diskette at no charge or refund of the
license fee.

Except as described earlier, Banner Blue makes
no other warranty, express, or implied, with
respect to this Software or Documentation. This
includes, but is not limited to, performance,
merchantability, or fitness for any purpose.
Banner Blue and anyone else involved in the
creation, production, or delivery of this Software
and Documentation will not be liable for any
direct, indirect, incidental, or consequential
damages such as, but not limited to, loss of
anticipated profits or benefits resulting from the
use of the Software or arising out of any breach
of any warranty.

This License Agreement and Warranty will be
governed by the laws of the state of California.
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Chapter 1: Introduction

Thank you for buying Org Plus for Windows.

This chapter introduces you to the basic features of Org Plus and
gives a summary of the information in this manual.

About this program Org Plus helps you create professional looking organization charts
quickly and easily. You can also use Org Plus to create almost any
type of tree diagram, such as a work breakdown or a parts explosion.
Check the sample charts on your Org Plus disk for some examples.

Fast chart creation Click a box tool at the top of the chart window, then click where you
want the boxes. Org Plus automatically draws them, spaces them
evenly, and precisely lays out the connecting lines. See Figure 1-1.

Oryg Plus for Windows  [Untitled 1]
= File Edit Styles Text Boxes Chart Window Help

[ Y EE I D—:Co-wo'kerlto'wo:keﬁ-EIIManagar: =] IAuistanEl
Click the Subordinate box ——/

tool 4 times... /

...then click the /

manager’s box

once...
*
- »
Size: 100% Create: 4
Org Plus for Windows - [Untitled 1]
= File Edit Styles Text Boxes Chart Window l:le|P73
T Q|Stbordinata:|i-| ID-:Co-workerll:&worker:-&:l Manager. .7 lAssistant:l-l:l
*
...to create 4

subordinate boxes

* >
Size: 100% Create: 1

Figure 1-1. Creating boxes and lines
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To enter your data, you click in the boxes and type. Org Plus auto-
matically positions the text and grows or shrinks your boxes as you
type — you don’t have to worry about resizing them, as you would
with a general purpose drawing program.

You can also change box borders, apply shadows, and change the
thickness and style of lines with simple menu selections. Give text,
boxes, and lines any one of a variety of colors.

Rearrange any group of boxes instantly with a single menu selection.
Select the boxes you want to rearrange, then choose a style from the
Styles menu. Any group of boxes can have any style (see Figure 1-2).

Org Plus for Windows  [Untitled 1]
= File Edit Styles Text Boxes Chart Window Help

— f— —

« »
Size: 100% Create: 1

Figure 1-2. Arrange boxes however you want

You can even create your own styles by using the hidden boxes |
feature. You have control over virtually every aspect of your chart’s 1
appearance.




Fast updating

Compact charts
Make Fit... Ctrl+F
Size to Window Ctri+R
50% of Actual Ctri+J
v Actual Size Ctrl+K

Show Hidden Text
Background Color

Hide Page Lines
Hide Symbols
Show Draw Tools

Ctrl+T

Center Up/Down
v Center Left/Right

Charts are easily updated to keep pace with changing organizations.
You can cut and paste boxes anywhere in your chart. You can also
drag them to any location.

You can easily rearrange the information, too. For example, you can
place name above title when you create your chart, then later decide
you want title above name. Simply reverse the order of the labels in
the Label Setup dialog box (Figure 1-3), click OK, and the order is
reversed throughout the entire chart.

Label Setup for Selected Boxes

Drag labels where you want them:

Figure 1-3. The Label Setup dialog box

No matter what changes you make, Org Plus automatically preserves
uniform sizing and spacing. And you always see exactly what the
chart will look like when printed!

Most people want to see as much of an organization on one page as
possible. Compact charts are also much easier to copy and distribute.

Org Plus arranges boxes to save as much space as possible. It even
has a special feature, the Make Fit command, that can make your
chart fit on one page in a single operation.

Tell Org Plus how many pages on which to fit your chart and

Org Plus does the rest automatically. And if Org Plus can’t make it fit,
it tells you precisely how much you need to reduce it to make it fit. If
you have a PostScript® printer, Org Plus can reduce the chart directly
on the printer; if not, you can print it first and then reduce it on a
photocopy machine.
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Custom touches

Paste in your
company's logo

Draw lines,

Some charting effects can’t be created automatically, even by

Org Plus. For example, you might want to include your company
logo in the upper corner, or create a special boxed legend, or draw
extra lines to separate different groups within the company. Org Plus
provides a special set of drawing tools so that you can get precisely

the effect you want.

- A Allen Manutfacturing

Chief Executive [y

E tive Staff

boxes, and type
text anywhbere
you want

= e =
Hine Hanagement = == =
== =]
o] =] ==
\\ = =

Figure 1-4. Chart with custom touches

For more information about the special drawing tools, see “Special

effects through manual drawing,” page 141. See also the unique
Picture Index at the back of this manual (page 221).
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What’s in this manual

This manual contains the information you need to create profes-
sional looking organization charts using Org Plus. The following
table presents an overview of the major sections of the manual.
Use it to help you find the information that is most important to

you.

To do this...

Turn to this section...

Find out what this program can do
for you

Find out what you need to do to
start using the program

Learn the basics

Get step-by-step instructions for
each command

Get a brief description of every
menu command, icon, or other
object that you see on the screen

Get answers to a range of ques-
tions such as how to create
professional looking charts, how
to use the keyboard to save time,
and so on

Find definitions for the most
commonly used terms

Look at examples of special effects
that you can create with Org Plus

Find any particular item of infor-
mation in the manual

About this program, page 1

Getting Started, page 7

Tutorial, page 15

Using Org Plus, page 61

Reference, page 167

Appendixes A-E,

pages 201-220

Glossary, page 197

Picture Index, page 221

Index, page 231
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Chapter 2:

What you should know

If something goes
wrong

Step 1:

Getting Started

This chapter takes you through the steps necessary to start working
with Org Plus.

This manual assumes you’re familiar with basic Windows techniques
such as selecting, dragging, and double-clicking. 1f you aren’t, please
refer to your Windows User’s Guide before continuing.

You'll see the word “application” throughout this manual. You can
think of it as a synonym for “software program.”
We want your first experience with Org Plus to be a successful one,

so it’s important that you follow the installation steps carefully.

In the event that you run into a problem and can'’t figure out what to
do, please call our Technical Support department:

510-794-6850 (ask for Technical Support)

A trained technician will help you.

Installation

This section takes you through the five steps necessary to start
working with Org Plus.

Check the system requirements

The following is the minimum hardware and system software you
must have in order to use Org Plus:

| An IBM or compatible personal computer using an 80286 or
higher processor

] At least 1 megabyte of random-access memory (RAM)

Chapter 2: Getting Started 7



Step 2:

Step 3:

About mailing lists

] A hard disk with at least 1.5 megabytes of free disk space

[ ] DOS version 3.1 or later and Microsoft Windows version 3.0 or
later
[ ] A Microsoft Windows compatible mouse

Your system must meet the above minimum requirements in order for
Org Plus to install and operate properly.

Check your package contents

This package should contain:

] Two Org Plus disks

] A registration card

] The Org Plus User’s Manual (you’re looking at it now)

If anything is missing, contact your dealer for a replacement package.

Complete and mail your registration card

Please fill out and return the Registration Card now! Registration
entitles you to the following benefits:

m Free telephone support on using Org Plus

™ Notification of program updates
™ Special discounts on upgrades and other products
™ Notice of future products and services from Banner Blue

We currently do not provide our mailing list to other companies, and
have no intention of doing so. You can rest assured that your name
and address will be kept confidential and used only by Banner Blue.

8 Chapter 2: Getting Started



Step 4:

Make a working copy of the program

You must install Org Plus on your hard disk in order to use it. You
cannot run Org Plus directly from your original Org Plus floppy disks.

Your original Org Plus disks have been write-protected to protect the
files on them from accidental erasure. You should leave them write-
protected. You can reinstall Org Plus from them if the Org Plus files
on your hard disk are damaged or deleted.

To install Org Plus on your hard disk, do the following:

1.

2,

8.

Start Microsoft Windows.

Open the Program Manager window.

Insert the Org Plus disk into drive A.

If necessary, you can insert it into a different floppy drive.
Choose Run from the File menu.

Type a:setup

The “a” stands for drive A. If the Org Plus disk is in a different
drive, type the letter for the drive containing the Org Plus disk.

Press Enter to continue.

A dialog box appears.

Follow the instructions on the screen.

When the Org Plus files have been copied to your hard disk,
Org Plus will open a window containing last minute informa-
tion that is not included in the manual. Read this information

before continuing.

Choose Exit from the File menu.

You have now installed Org Plus on your hard disk.

Chapter 2: Getting Started



What’s on your disk

Step 5:

That’s all, folks!

10

Here’s a list of the files in the Org Plus directory, and the purpose of
each:

OPW.EXE is the Org Plus program file. This file and OPWFEN.DLL
(see next item) are the only files you need to run Org Plus, unless you
want to use the Org Plus on-line help feature.

OPWEFEN.DLL is a special utility file that is used by OPW.EXE.

OPW.HLP contains the text used by the Org Plus on-line help feature.
For more information about this feature, see page 11.

README.TXT contains last minute information that couldn’t be
included in the manual.

TUTOR1.0PW and TUTOR2.0PW are charts used in the tutorial —
Chapter 3 of this manual. You use these charts if you take the
tutorial.

SAMPLE1, SAMPLE2, and so on, are sample charts which illustrate
some of the features of Org Plus.

In addition to these files, Org Plus maintains two more files in the
Windows System subdirectory on your hard disk:

OPWPREFS.FEN contains your preferences and preset options.

OPWCLIP.FEN contains the last information you cut or copied to the
clipboard.

Store your original disks safely

Store your original Org Plus disks in a safe place. You can use them
to reinstall Org Plus if the Org Plus files on your hard disk are dam-
aged or deleted.

That completes the installation. You’re now ready to start using Org
Plus to create your own organization charts. Take a look at the rest of
this chapter for other sources of help, then decide where to go from
there.
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On-line help

The Help menu

F1: instant help

Helpful prompts and
messages

How to get help

In addition to this manual, you have three sources of help for using
Org Plus:

[ | Org Plus’s on-line help feature
®  Helpful prompts and messages
[ | Banner Blue’s telephone support

On-line help gives you help on the screen for almost anything you
may want to do. It’s like having a manual on the screen.

You can get help in two ways — by making a choice from the Help
menu or by pressing the F1 key.

The Help menu gives you access to an index of topics, a summary of
keystroke commands, and instructions on how to use the help feature.

To get help about a particular menu command, pull-down the menu,
highlight the command, and then press F1.

To get help about a particular dialog box, choose the menu command
that brings up the dialog box and press F1. All menu commands
followed by three dots (...) bring up a dialog box.

You can drag the Help window to the side so you can consult it while
you work on your chart.

Ever get frustrated because a menu command that you needed was
dim and couldn’t be selected? Whenever possible, Org Plus lets you
make the selection, and, if necessary, tells you what you need to do
to make the command work.

Feel free to experiment. Org Plus’s plentiful prompts and messages

often tell you exactly what you need to know in order to do what you
want.
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Customer assistance If you have problems that you aren’t able to solve by using the on-
line help feature and by checking the index to this manual, call
Banner Blue Technical Support. Our hours are Monday through
Friday, 8:00 AM to 5:00 PM, Pacific time. Our telephone number is:

510-794-6850 (ask for Technical Support)

We can help you best if you call while you’re at your computer.
Please have ready the following:

] Your Org Plus User’s Manual

[ | The product name and version number of the applications
you’re using at the same time as Org Plus

u A description of your computer hardware and system software
configuration, including the version number of your copy of
Microsoft Windows

Thank you All of us at Banner Blue hope that Org Plus will become your favorite
Windows application. Please write us to let us know how we can
make it better. Our address is:

Banner Blue
Technical Support
P.O. Box 7865
Fremont, CA 94537
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Where to go from here

At this point, you're ready to start using Org Plus. You can plunge
right in and start making your own chart. If you get stuck, use the
on-line help feature (page 11) or refer back to this manual.

However, we recommend the following:

[ | Go through the tutorial (page 15). This introduction to
the program takes you through the basic steps necessary
to create a chart. The tutorial requires anywhere from 30
to 60 minutes, depending on your familiarity with Win-
dows.

u Browse through Chapter 5 to get an overview of the
Org Plus menus and dialog boxes.

u Take a quick look at some of the sample charts.

| Start making your own chart. If you get stuck, use the on-
line help feature (page 11) or refer to Chapter 4 for step-
by-step instructions.

Happy charting!
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Starting Org Plus

To start Org Plus and begin working on a chart, do the following:

1.  Start Microsoft Windows and open the Program Manager
window.

2.  Double-click the Org Plus group icon.

If you can’t find the Org Plus group icon, choose Org Plus from
the Window menu.

If you moved the Org Plus icon to another group, open that
group.

3.  Double-click the Org Plus icon to start Org Plus.

You will see the Open Chart dialog box (Figure 2-1).

= Open Chart
Filename: |m | l Open I
Directory: c:\orgplus
Files: Directories:
samplel.opw [--]
sample2.opw [-a-] File | ts:
sample3.opw [-c-] Ve Tormats-
sampled.opw [-d-] Iﬁlg Plus for Windows |!|
sampleb.opw [-e-]
tutor].opw [-f]
tutor2.opw
Open as: — |
@® Chat O Template

Figure 2-1. The Open Chart dialog box

4.  Select the chart you want to open and click the Open
button, or click the New button to create a new chart.

If the chart you want to open does not appear in the Files list,
double-click in the Directories list to select the drive or direc-
tory containing the file.
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Chapter 3:

Before you start

Learning Org Plus

This tutorial takes you step by step through the process of creating
and updating an organization chart. You’ll learn many of the
Org Plus commands and options as you go.

The tutorial is divided into three parts:

] In Part I you'll create the boxes and lines for a mythical com-
pany: Allen Manufacturing.

] In Part I you’ll enter some information and finish the chart.

n In Part III you’ll update the chart to show changes in the
organization.

Each part takes about 20 minutes to complete. You can do them in
one sitting, or at different times. When you've finished, you’ll be
ready to make your own charts.

This chapter assumes a few things:

] You know basic Windows skills — how to click, drag, cut and
paste, and use the menus. (If not, review your Windows User’s
Guide before continuing.)

] Org Plus is already installed on your computer. (If not, see
Chapter 2, page 7.)

| Org Plus has been started. (If not, see “Starting Org Plus,” page
14)

Depending on your Windows setup and printer, the figures in the
tutorial may vary from what you see on your screen. To make your
screen match the figures as closely as possible, install the HP LaserJet
III printer driver on your system and make it the default printer. See
your Windows User’s Guide for help if you want to do this.
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Part I: Creating a chart

In this part of the tutorial you’ll create the chart shown in Figure 3-1.
You'll learn how to:

[ ] Create and delete boxes and lines
] Change the way boxes are arranged
[ See the entire chart in the window

Chris Pillips
Prasidend &C EO,

T T
i —

D%:
D05 00 Y

Figure 3-1. What you'll create in Part I

Creating a new chart If you have just completed the installation and started Org Plus, your
computer screen should show the Open Chart dialog box, shown in
Figure 3-2 on page 17. If not, start Org Plus now. (See “Starting
Org Plus,” page 14.)

If Org Plus is already started but you don’t see the Open Chart dialog
box (Figure 3-2), exit Org Plus and restart, according to the instruc-
tions in “Starting Org Plus,” page 14. When you see the Open Chart
dialog, return to this page and continue. To exit Org Plus, choose
Exit from the File menu.
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Filename: |m |

Directory: c:\orgplus

Click bere to begin...

Cancel
Files: Directories:

samplel.opw [.-]

i

sample2.opw [-a-] 3

sample3.opw [-c-] File formats:

sample4.opw [-d] lﬂg Plus for Windows I il
sampleb_opw [-e]

tutorl.opw [-f]

tutor2. opw

Openas:— ]
@ Chant O Template

Figure 3-2. The Open Chart dialog box

When you see the Open Chart dialog box (Figure 3-2) you're ready to
begin:

1.  Click the New button in the Open Chart dialog box, as
shown in Figure 3-2.

The New Chart dialog box appears (Figure 3-3).

= NewChat |

What do you want in each box? [Select one)

Name
Cancel oK

Figure 3-3. The New Chart dialog box

This dialog box lets you choose one of two different layouts
(Name above Title, or Title above Name). You can select the
third choice to create your own layout.

In this part of the tutorial, you'll use the first layout. You’ll
change it in Part II.

Learning Org Plus 17
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Chris Phillips
President & CEO

Creating boxes
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Click the OK button.
The dialog box goes away and you’re ready to start typing.

The single box you see is the topmost box. All other boxes in
the chart are subordinate to this box.

As you do the next step, watch the screen. You can press the
Backspace key to back up on a line and correct mistakes. The
Backspace key is located a couple rows above the Enter key.

Type Chris Phillips.

As you can see, the box grows automatically to accommodate
the text as you type.

In general, you don’t have to worry about changing the size of
boxes. Org Plus takes care of it for you automatically.

Press Tab to highlight the next item — Title.
Type President & CEO.
The topmost box should now appear as shown in the figure to

the left. If not, use the Tab key to move between the two text
values and the Delete key to make corrections.

You've now finished entering information in the topmost box. You
enter information in other boxes in the same way. You'll enter a little
more information in Part II of the tutorial.

In this section you’'ll see how to create all the boxes that you need for
the chart.

When you create your own chart: Although you can enter information
for each box as you create it, you might find it easier to create the
boxes first, then enter information later. That's what you’ll do in this
part of the tutorial.



Creating the assistant
box

First, you'll create the box for the President’s assistant:

1. Click the Assistant box tool once, as shown in Figure 3-4.

= q 0 v

= File Edit Styles Text Boxes Chart Window Help 2]
u T|£-‘-_,|Subordinate:\i-|ID—:Co-workerICo-worker:-DlManager:‘T—' EETE

The Assistant box tool

Chris Phillips
President & CEO

Size: 100% Create: 1

Figure 3-4. Clicking the Assistant box tool
2.  Click the President’s box.

The assistant is an assistant 7o the President, so you click the
President’s box.

If your chart doesn’t look like the one in Figure 3-5 on page 20,
choose Undo from the Edit menu and repeat steps 1 and 2.
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Chris Phillips
President & CEQ,

. >
Size: 100%

Figure 3-5. After creating the assistant

As you can see, Org Plus draws the assistant box and the
connecting lines automatically.

= Key concept: Each box is attached to another box. When you
create a box, you have to click the box to which you want it
attached.
Creating other boxes In addition to his assistant, the President has an executive team of

four people — called subordinates. You'll create their boxes next.

1. Click the Subordinate box tool once, as shown in
Figure 3-6.

2. Click the President’s box.

Your chart should look like the one shown in Figure 3-7. If
not, choose Undo from the Edit menu and repeat steps 1 and 2.

Next, you'll create the other three executive level boxes.
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Org Plus for Windows - [Untitled 1]

= File Edit Styles Text Boxes Chart Window Help
+:Co-worker I Co-worker. 3 lManager: ==} | Assistant: |-|:|—|

DIEEN -

The Subordinate box tool
Chris Phillips
President & CEQ,

-
Size: 100% Create: 1
Figure 3-6. Clicking the Subordinate box tool

[Untitled 1]

Org Plus for Windows
= File Edit Styles Text Boxes Chart Window Help
E] T I;&]Subordinate: =] ID—:Eo-worker ICo-worker:-Cl IManager: = IAssislant:lDI

Chris Phillips
President & CEQ,

-

Size: 100%
Figure 3-7. After creating the first subordinate
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Size: 100% Create: 3

3. Click the second Co-worker box tool three (3) times.

The Co-Worker box tool is pictured in Figure 3-8.

The status area in the lower left corner of the window displays
how many boxes you will create. If you click too many times,
click the Selection Arrow tool in the upper left corner of the
window, then repeat step 3.

4.  Click the highlighted box.

Your chart should appear as shown in Figure 3-8. If it doesn't,
choose Undo from the Edit menu and repeat steps 3 and 4.

Org Plus for Windows - [Untitled 1]

= File Edit Styles Text Boxes Chart Window Help 3

@ T |5&,I5ubordinale: ] ll:l-ICo-worker l Co-worker: -3 IManager: ==} IAssislant:}r:ll
/

The Co-worker After
box tool
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Chris Phillips
President & CEQ,

| ‘ I
- D
Size: 100%

Figure 3-8. After creating the other three subordinate boxes
The highlight moves to the first of the newly created boxes.

Each of the four executives has subordinates. You'll create their
boxes next.

5. Click the Subordinate box tool seven (7) times.

If you click too many times, click the Selection Arrow tool in
the upper left corner of the window to clear your clicks, then
repeat step 5.



Chris Phillips
President & CE

CCC]
I

-

= File Edit Styles Text Boxes Chart Window Help

Click the left-most subordinate’s box, as shown in the
figure to the left.

Your chart should appear as shown in Figure 3-9. If it doesn’t,
choose Undo from the Edit menu and repeat steps 5 and 6.

Org Plus for Windows - [Untitled 1]

[I] T];&ISubordinale:L"l II:l-:l?o'vm:nkerIEZn-worker:-l:lIManager:‘?I IAssistan!EI

’ I [ I ]

Size: 100%

Chris Phillips
President & CEQ,

Figure 3-9. After creating the seven subordinates
Click the Subordinate box tool eight (8) times.

If you click too many times, click the Selection Arrow tool in
the upper left corner of the window to clear your clicks, then
repeat step 7.

Click the second executive’s box, shown highlighted in
the figure to the left.

Your chart should appear as shown in Figure 3-10 on page 24.

If it doesn’t, choose Undo from the Edit menu and repeat steps
7 and 8.
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Org Plus for Windows - [Untitled 1]

= File Edit Styles Text Boxes Chart Window Help $

@E I&ﬁl Subordinate: £ l =3:Co-worker I Co-worker: 1 IManager: ] |Assislar\(: = |

Chris Philly
President & C

[ | I
: +
- >
Size: 100%
Figure 3-10. Chart no longer fits in window
The chart is now too big to fit in the window. You can make
your entire chart fit in the window.
9.  Choose Size to Window from the Chart menu.

This command makes your chart fit in the window, but doesn’t
change the actual size of the chart. When you print your chart,
it will appear at full size.

Notice that the new boxes — called a group — are arranged
horizontally. You can arrange groups in 20 different ways,
called group styles.

Charts get very wide if all the groups are arranged horizontally,
as shown in your chart. Depending on your printer setup, the
chart may now be a little too large to fit on a single page, as
shown in Figure 3-11. The page border line in Figure 3-11
shows that the chart spans two separate, side-by-side pages.
The status area shows that you're seeing the chart at 28% of its
actual size. The actual amount may vary depending on your
Windows setup.




Org Plus for Windows - [Untitled 1]
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Figure 3-11. When your chart spans more than one page

Changing group styles  In this section you'll learn how to change group styles. You’ll also
learn how to create a group with the style of your choice.

You'll start by changing the style of the newly created groups so that
the boxes are arranged vertically instead of horizontally.

1. Double-click any of the boxes in the lower, leftmost
group, as shown in Figure 3-12.

Ohr'c illge
Presdent & CEO

- LIO0
L LT T T T [a[haiua[n[aaTu[i

Figure 3-12. Selecting a group of boxes
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Assistant styles.

This should highlight — that is, select — the entire group of
seven boxes. If it doesn’t, click any box once and then press
and hold the Ctrl key while you type G, for “Group”.

About double-clicking: Some people find double-clicking very
tricky. If double-clicking doesn’t work well for you, use the
Ctrl+G keystroke combination (described in the previous
paragraph) to select groups of boxes.

Choose the two column group style from the Styles menu
shown in the figure to the left.

The precise number of boxes in each square of the Styles menu
doesn’t matter. They are shown only to illustrate the basic

style.

Your chart should look like the one shown in Figure 3-13. If it
doesn’t, choose Undo from the Edit menu and repeat steps 1
and 2.
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Figure 3-13. After changing the group style of the bottom left group




3.  Double-click any of the boxes in the lower, rightmost
group and choose the same group style from the Styles
menu.

Chrig Phillips
President & CED

||

Figure 3-14. After changing the group style of the bottom right group

Your chart should look like the one shown in Figure 3-14. If it
doesn’t, choose Undo from the Edit menu and repeat step 3.

Depending on your Windows setup and current printer, your
chart may once again fit on a single page.

You never bave to worry about adding or deleting pages. Org
Plus automatically creates only as many pages as necessary to

contain your chart.

Now you'll create the next group, but you’ll choose a group
style before creating the boxes in the chart.

4.  Click the Subordinate box tool three (3) times.
If you click too many times, click the Selection Arrow tool in

the top left corner of the window, then click the Subordinate
box tool again.
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5.

Choose a single column group style, as shown in the
figure to the left.

Click the box of the fourth subordinate to the President,
as shown in the figure to the left.

Your chart should look like the one shown in Figure 3-15. If it
doesn’t, choose Undo from the Edit menu and repeat steps 4-6.

Chrs Phillips
Presidant & C

Figure 3-15. After creating anotber group in a different style



Deleting boxes This section shows you how to delete unwanted boxes. In this
example, you'll delete two boxes.

1. Click the first subordinate box of the first executive level
box, as shown in the figure to the left.

' 2. Press and hold the Shift key while you click the second

subordinate box of the second executive level box, as
shown in the second figure on the left.

This selection technique is called Shift-clicking. You can
Shift-click to select boxes scattered throughout your chart.

3. Press the Delete key.

You can also use the Backspace key.

Your chart should appear as shown in Figure 3-16. If it doesn't,
choose Undo from the Edit menu and repeat steps 1 through 3.

Chr's Phillips
Presdant & C

1 00

Figure 3-16. After deleting the two boxes

Notice that when the box is deleted, Org Plus redraws the
group so that there isn’t a gap left where the deleted boxes
were located.
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Finishing the chart
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In this part of the tutorial, you've learned the commands and tech-
niques necessary to create a basic chart design:

] Create boxes by clicking once or multiple times on a box tool,
then clicking on the box in the chart to which you want to
attach the new box or boxes.

] Change group styles by selecting the group, then choosing a
group style from the Styles menu. To select a group, double-
click any box in the group, or click any box in the group and
press Ctrl+G.

] Delete boxes by clicking on the box or boxes you want to

delete, then pressing the Delete key.

Use the skills you learned in this part of the tutorial to make
your chart look like the one shown in Figure 3-17.

Chris Phillips
Prasideni &CEO,|
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Figure 3-17. The finished chart



End of Part I You’ve now completed the first part of this tutorial.

To get ready for Part II, do the following:

1.

Choose Close from the File menu.

Org Plus asks you if you want to save your chart, as shown in
Figure 3-18.

Click the No button, as shown in Figure 3-18.

= Org Plus for Windows

@ Save changes to Untitled 1

Cancel

Figure 3-18. Close your chart without saving it

You don’t need to save what you've done in order to do the
next part.

If you want to quit now and do Part II later, you can choose
Exit from the File menu. If not, keep reading.
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Part II: Completing a chart

In this part of the tutorial you'll complete the chart for Allen Manufac-
turing (Figure 3-19). You'll learn:

How to change box shadows

How to create new labels

How to show different information in different boxes
How to draw dividing lines inside boxes

How to change type styles

How to add a title to your chart

Allen Manufacturing
| Chr's Phillps I
Presudant & CEO
Exscutive Ser dory

[ I | 1
Lynn Brawsr Bacci Stuber Ing Larry Stewens Tna Homure
Chief Pnenciel O Ffis Vioe Prasidant Vioe Prasident Chuf Operations O fficy
Fimamce farerpace A wlomolive Opesalivas
Suz Watkng Aaon Lyon Jeff Lavnsky Cathi Fnuen
Cush Menagy Projut Menegyr Progrem Menegyr Pilties
Brenda Phnt Steve Brickmen Pou| Stennerd Monty A lkn Dan Hendalen
Accounbsnt Progrem Meneger Projut Menegar Eleatr ien Humen Resourcss
LisadeJong Kandes Bragmen Hugo P
Plnnn, jodk Menagar Eliricion

Andy Knox
Project Meneger
Bonn’it Anderson
Progrem Meneger

Jane D'Angelo
=
Eleutr Jotl Pelots
Planng

Figure 3-19. What you'll create in Part II

If Org Plus isn't started, start it now. Click the Cancel button in the
dialog box that appears, and continue with step 1 below.
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Getting started You'll start with a chart in your Org Plus directory.
1. Choose Open from the File menu.

The Open Chart dialog box appears, as shown in Figure 3-20.

= Open Chart

Filename: |m j Open
Directory: c:\orgplus
- [ Cancet ]

Directories:

samplel1.opw I--]1
sample2_opw -a-
sample3.opw -c-
sampled_opw -d-
-e-
£-]

File formats:
IDrg Plus for Windows I!l

sample5.opw
tutor!.opw
tutor2.opw

Openas:— ]
@ Chart O Template

Figure 3-20. The Open Chart dialog box

Files:

gsamplel.opw 2.  Double-click the chart “TUTOR1.0PW”.

sample2.opw

sample3.opw You'll see a chart like the one you started in Part I, with the
sampled_opw names and titles for all the individuals in the company filled in
sample5.opw (Figure 3-21).

tutorl.opw

tutor2.opw
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Changing box styles
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Program Menegyr

Figure 3-21. Allen Manufacturing with names and titles

As it appears, the chart is very plain. To make it more interesting,
start by emphasizing the boxes of the President and his executive
team:

1.  Click the Reduce/Enlarge tool in the upper left area of the
window, as shown in the figure to the left.

You use the Reduce/Enlarge tool to magnify the chart when it is
shown reduced, or to reduce it when it is shown at actual size —
the size it will appear when printed.

2.  Click the President’s box to magnify it.

The President’s box should be clearly visible, as shown in
Figure 3-22.
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Fresident & CED

0Org Plus for Windows - [TUTOR1.0PW]
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Figure 3-22. Magnifying the President’s box

Now you’ll apply a box shadow to the President and his
executive team.

3. Click the President’s box to select it.

4. While you hold the Shift key, double-click Becci
Seuberling’s box.

If you have trouble double-clicking, then click Becci’s box once
while you hold the Shift key and then press Ctrl+G. Either

technique selects all the executive boxes.

Your chart should appear as shown in Figure 3-23 on page 306.
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Figure 3-23. Selecting the President and bis subordinates

5. Choose Box Shadow from the Boxes menu.
The Box Shadow submenu appears.

6. Choose the third style down on the right, as shown in the
figure to the left.

7.  Click in the background of the chart to better see the
effect of your selection.

Your chart should appear as shown in Figure 3-24. If it doesn’t,
repeat steps 3 through 7 above.



Org Plus for Windows - [TUTOR1.0PW]
= File Edit Styles Text Boxes Chart Window Help

II] T ﬁlSubmdinale:il ID-:Co~worker|Co-workef:-l:!lM&nager:‘? IAssistarEI

Chris Phillips
President & CEO

Corinne Speer
Executive Secretary

2y Becci Seuberling Larry Stevens T
Dfficer 5 Vice President Vice President .l | Chief

kins Aaron Lyon Steve Sharrock Jeff Levinsky
-

Size: 100%

Figure 3-24. After adding box shadows

You can change the shadow, border, or color of any box in
your chart. (Take a look at the Box Border and Box Color

submenus, also located in the Boxes menu). You can also
change the thickness, style, and color of connecting lines.

Enhancements such as these can give your chart a more profes-
sional appearance.

Changing the label The way labels are arranged in boxes is called the label setup. The
setup for selected label setup is like a blueprint for the information you want in each
boxes box.
Names The label setup for the Allen Manufacturing chart is shown to the left.
Titles Name appears above Title. You can have different label setups for

different boxes in your chart.

<Name> In this section you'll create a label called “Department” and add it to
Title the label setup of the President’s executive team, as shown in the
e figure to the left. This will allow you to enter their department
<Department>

names. You'll also make the Department label bold and draw a line
above it to give it emphasis.
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Creating a new label for  The first step is to create the Department label. Currently, your chart
the chart has only Name and Title labels.

1. Choose Define Labels from the Edit menu.

The Define Labels dialog box appears (Figure 3-25).

= Define Labels

Labels in chart:
Name New label:

Title w J

[[] Contains people’s names

[ Contains pictures:

rCancel ] r 0K I

Figure 3-25. The Define Labels dialog box
2. Type Department.
3.  Click Define.
Org Plus adds the label to the list of labels in the chart.
4.  Click OK to close the dialog box.

Org Plus asks you if you want to add the label to the label
setup of all the boxes in the chart (Figure 3-26).

= OPW - New label

Do you want to add your new label(s) to all the boxes in
your chart?

(To add your new labels to some but not all boxes, click
No below, select the boxes, then choose Label Setup
from the Edit menu).

Figure 3-26. What to do with the new label
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Adding the label to the
label setup

Since you are going to add this particular label to the executive
teams’ boxes only, respond “No” to the question.

5. Click No.
You can change the label setup at the Label Setup dialog box. You
start by selecting the boxes whose setup you want to change.
1. Double-click Becci Seuberling’s box.
Or, click Becci’s box once, and then press Ctrl+G.
Either technique selects all the executive teams’ boxes.
2. Choose Label Setup from the Edit menu.

Org Plus displays the label setup for the selected boxes, as
shown in Figure 3-27.

= Label Setup for Selected Boxes

< Department> : Lines: )

Figure 3-27. The Label Setup dialog box

The label setup for the selected boxes appears in the middle of
the dialog box. The newly created label, Department, appears

on the left. This is where all unused labels appear. Next you'll
drag the Department label into the label setup.
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Position the arrow pointer over the Department label.

Press and hold the mouse button while you drag the
Department label over the center bottom of the Title label.

When a downward pointing white arrow appears, release
the mouse button.

The Department label is moved below the Title label, as shown
in the figure to the left.

Next you'll add a dividing line above the department.

6.

Click the first divider icon, as shown in the figure to the
left.

Click between Title and Department

Look carefully. You now have a dividing line between the two
labels.

Click OK.

Org Plus warns you that other boxes had the same setup as the
ones whose setup you just changed.

Click No.
Your chart should appears as shown in Figure 3-28. If not,

choose Undo from the Edit menu and repeat steps 1 through 9
above.



Entering information

Becci Seuberling
Vice President
Aerospace
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Figure 3-28. After changing the label setup

Notice that there is now room for you to type in department
names.

This section shows you how to enter the department names and make
them bold. You will be able to make all the department names bold

in a single operation.

1. Click below the words Vice President in Becci Seuberling’s

box.
You'll see the Department label you just created.
2. Type Aerospace.

Becci’s box should appear as shown in the figure to the left.
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Making the Departments

bold
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We want all the department names to appear bold. The following
steps show you how to do this.

1.

Press Ctrl+G to select Becci’s group.

You can also choose Group from the Select submenu, located
in the Edit menu.

Choose Set Text from the Text menu.

The Set Text dialog box appears (Figure 3-29).

Text values:
Ofont: | [+
Name
Title [ size: | It
(] Style: r —E]
[ color r [+
[ Names: r J!
[ Alignment: | l!|
e O word wiap: O 1in @ 0311
ample [ Show label: O fin @ 3¢
AaBbCeYyZz | [ Underline
| Cancel I I 0K I

Figure 3-29. The Set Text dialog box
The labels for this chart appear in the list on the left.
Click Department if it is not already highlighted.
Click the Style check box.
Choose Bold from the Style pull-down menu.
Click OK.

Click in the background of the chart to see the effect of the last
operation. Becci’s department now appears bold.

Click Larry Stevens’ box.




Annotating the chart

Top center title area —

8. Click below the words Vice President in Larry Steven’s
box.

You'll see the Department label.
9. Type Automotive.
Larry’s department name now appears in bold, due to the selec-
tion you made at the Set Text dialog box. If you were to enter
the departments for the other executives, you'd find that they
would be bold also. However, there’s no need to do that now.
You're almost finished. All you have to do is give the chart a title.

First, you need to move to the top center of the chart.

1. Press PgUp to scroll the window all the way to the top of
your chart.

Next, you’ll make the top title area visible.
2.  Choose Show Page Lines from the Chart menu.

Your chart should appear as shown in Figure 3-30.
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Figure 3-30. Showing page lines
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3.  Click in the title area at the top of the window
(see Figure 3-30).

4. Choose Bold from the Style submenu, located in the Text
menu.

5. Choose 18 from the Size menu, located in the Text menu.
If 18 is dim, choose the largest available point size.

6. Type Allen Manufacturing.

7. Choose Hide Page Lines from the Chart menu.

8.  Choose Size to Window from the Chart menu.

Your chart should appear as shown in Figure 3-31.

Org Plus for Windows [TUTORT1.0PW]
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Figure 3-31. Creating a title

As you can see, Org Plus automatically centers the title above
your chart.

If you wanted, you could type additional information in other
title areas, as well as on the background of the chart. See
“Annotating your chart,” page 149, for more information when
you have finished the tutorial.



End of Part I
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In this part of the tutorial, you've learned several commands and
techniques for changing the appearance of text and boxes in your

chart:

Change box shadows by selecting the boxes you want to
change, then choosing a shadow from the Box Shadow sub-
menu. You can also change box borders, box color, line
thickness, line styles, and line color by making choices from the
appropriate submenus in the Boxes menu.

Create a new label by choosing Define Labels from the Edit
menu and entering the label name.

Change the label setup by selecting the boxes whose setup you
want to change, then choosing Label Setup from the Edit menu.

Key concept: Whatever you do to the labels in the Label Setup
dialog box, Org Plus does to the information in the selected
boxes of your chart.

Make text bold by selecting the boxes whose text you want to
make bold and choosing Set Text from the Text menu.

Key concept: Whatever you do to the labels in the Set Text
dialog box, Org Plus does to the information with those labels
in the selected boxes of your chart.

Title your chart by showing the chart’s page lines and entering
the titles into the title areas.

To get ready for Part III, do the following:

1.

Choose Close from the File menu.
Org Plus asks you if you want to save the chart.
Click No.

You don'’t need to save what you've done so far in order to do
the next part.

If you want to quit now and do Part III later, you can choose
Exit from the File menu. If not, keep reading.
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Part III: Updating a chart

In this part of the tutorial you'll update the chart to reflect changes in
Allen Manufacturing’s organization. You'll learn:

[ | How to move boxes by dragging

] How to move boxes by cutting and pasting

[ | How to create special groupings called subgroups
] How to make the chart fit on one page
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Figure 3-32. What you'll create in Part Il




Getting started If Org Plus isn’t started, start it now. Click the Cancel button in the

dialog box that appears, and continue with step 1 below.
You'll begin with a chart in your Org Plus directory.
1.  Choose Open from the File menu.

The Open Chart dialog box appears (Figure 3-33).

= Open Chart
Filename: |m I

Open
Directory: c:\orgplus m
Files: Directories: -

samplel.opw I.-]
sample2.opw
sample3.opw
sampled4_opw
sample5.opw
tutor] .opw

tutor2_opw

File formats:
ll]rg Plus for Windows Itl

lraiarnirnlanienl
Te&od

Openas:— |
@ Chart O Template

Figure 3-33. The Open Chart dialog box
2. Double-click the file “TUTOR2.0PW” to open it.

You'll see a chart like the one that you created in Part II (Figure
3-34 on page 48).
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Moving boxes

48

Learning Org Plus

Org Plus for Windows - [TUTOR2.0PW]
File Edit Styles Text Boxes Chart Window Help
T QTSubo'cimlezﬁ ID—:Co-workerIC&wotkeﬁ-CIIMmager:‘;' IAssistant:I-Dl

Ohr'e Millpe
Presdant & CBO
Cornne Spar
Excoutive Seer sy

I
Booci Sabar g,
Viet Prasident

Size: 50%

Figure 3-34. Allen Manufacturing

In this section, you’ll make several changes to the Allen Manufacturing
chart:

[ | Move one of the subordinates up to the level of the executive
team

] Move two boxes at one time by cutting and pasting
[ | Change the left-to-right order of the executives

First you'll create a new division, Electrical, with Monty Allen as its
head.

1. Position the arrow pointer over Monty Allen’s box.
Monty’s box is shown highlighted in Figure 3-35.

2. Press and hold the mouse button while you drag Monty’s
box over the right half of Tina Nomura’s box. Release the

button when you see a right pointing arrow, as shown in
Figure 3-35.



Right pointing
arrow |
Larry Stevens Tra MHoerura
¥ioe Fracidant Thief Opwrabivons O fF
Aubomotne {
Tina’s box /
JefF Levinsky | | CahiFnaan
Progr am Mangger Rl
Monty’s box || Den Handalun
h o Humen Roures
| | Jane D'Angth
Produ ation
Julie Riee
Elwiricen | [ Joal Pebore
| Andy Knox Plnnng
Project Mensger
| | Bonni Anderson
Progr em Menager

Figure 3-35. Dragging Monty’s box over Tina’s box

The right arrow signifies that Monty’s box will be placed to the
right of Tina’s.

Monty and his subordinate should now appear next to Tina and
her subordinates, as shown in Figure 3-36 on page 50. If not,
choose Undo from the Edit menu and repeat steps 1 and 2.
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Monty Allen’s box...
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Figure 3-36. After moving Monty

After moving Monty, you may find that your chart is too large to
fit on a single page, depending on your Windows setup and
current printer. Later in this tutorial, you will learn how to
make the chart more compact.

Now you need to move two other employees into Monty’s
organization: Kandes Bregman and Hugo Paz. Both employees
currently report to Becci Seuberling.

You could move them one at a time, as you moved Monty. But
you can move them both at the same time by cutting and
pasting.

Click Hugo’s box (see Figure 3-37 on page 51).

Press and hold the Shift key while you click Kandes’ box,
immediately to Hugo’s left.

Their boxes are now both highlighted, as shown in Figure 3-37
on page 51.



Kandes’ box
Hugo’s box

Figure 3-37. Hugo and Kandes’ boxes selected
Choose Cut from the Edit menu.

Org Plus removes Kandes and Hugo’s boxes from the chart and
puts them on the Clipboard. (The Clipboard is a temporary
storage place in Windows.)

Click Monty’s box.
Choose Paste Boxes from the Edit menu.

Boxes on the Clipboard are pasted as subordinates to the
selected box — Monty’s box, in this case.

Figure 3-38 on page 52 shows what your chart should look like.
If not, you may need to start Part Il over again. Take care to
follow the instructions exactly as written here. To start over
again, choose Close from the File menu. Click No when Org
Plus asks if you want to save the chart, then start with step 1 on
page 47.
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Changing the label
setup
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Figure 3-38. After pasting Hugo and Kandes

Monty still has his old label setup — Name above Title. In this
section you'll use a special copy command to give him the same label
setup as the other executives.

1.  Click the Reduce/Enlarge tool in the upper left corner of
the window, as shown in the figure to the left.

2. Click Tina’s box with the magnifier to magnify it.
Tina’s box is shown highlighted in the figure to the left.
3.  Click Tina Nomura’s box again to select it.

4.  Choose Copy Setup from the Edit menu, as shown in
Figure 3-39.
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Figure 3-39. Copying the label setup from Tina’s box

Tina’s label setup — the way her information is arranged,
including the dividing line — is placed on the Clipboard.

5.  Click Monty’s box.
6. Choose Paste Setup from the Edit menu.

Tina’s label setup is pasted onto Monty’s box, giving him the
same setup.

To enter Monty’s new title and department name, follow the steps in this
section. This section doesn’t teach anything new, however. If you'd
like to skip ahead, continue with “Creating subgroups” on page 54.

1. Press Enter to edit the information in Monty’s box.
. Press Tab to highlight his title.

Type Vice President.

.

2
3
4.  Press Tab to highlight his department.
5

. Type Electrical.

Monty’s box should appear as shown in the figure to the left.
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6. Choose Size to Window from the Chart menu.

Monty’s box should look like those of the other executives.

Creating subgroups The President of Allen Manufacturing likes to distinguish between the
chief officers and the vice presidents. There are now two chief

officers and three vice presidents.

In this section you’ll move the chief officers next to each other and
give them a separate group style.

1. Drag Tina’s box over the left half of Becci’s box. Release
the mouse button when Becci’s box is highlighted and a
left pointing arrow appears, as shown in Figure 3-40.
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Figure 3-40. Dragging Tina’s box over Becci’s box

Tina’s box should now be to the left of Becci’s, as shown in
Figure 3-41. If not, choose Undo from the Edit menu and

repeat step 1.
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Figure 3-41. After dragging Tina’s box
Press and hold the Shift key while you click Lynn’s box,
immediately to Tina’s left.

Choose the first horizontal group style in the Styles menu,
as shown in the figure to the left.

Lynn and Tina’s boxes should be drawn as shown in

Figure 3-42 on page 56. If not, choose Undo from the Edit
menu and repeat steps 2 and 3.
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Figure 3-42. Showing subgroups
The chief officers are put in a special group — called a subgroup —
by themselves. Notice that the vice presidents are now in their own
subgroup also. A subgroup is a natural division of boxes within a
larger group, as in the example.
Making it fit on one At this point, your chart should look something like the one shown in
page Figure 3-43. Depending on your Windows setup and current printer,

your chart probably spans two pages, as indicated by a vertical dotted
page line down the middle of the chart.

Org Plus for Windows - [TUTOR2.0PW]
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Figure 3-43. A two page chart
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Most people want their charts to fit on as few pages as possible;
ideally on one page. One page charts are much easier to photocopy
and distribute. Depending on the size of your chart, this may not
always be possible, but there are several things you can do to make
your chart as compact as possible:

[ | Use more compact chart styles

| Reduce the spacing between boxes
| Abbreviate information in your chart
] Use smaller fonts

] Use minimum margins

Most of these space-saving changes can be made in a single operation
by using a unique command: Make Fit.

Using the Make Fit In this section you’ll use the Make Fit command to make your chart
command much more compact.

1. Choose Make Fit from the Chart menu.

The Make Fit dialog box appears (Figure 3-44).

Desired chart size: [ Space-saving options —— ]
[] Names: l iil
[ wrap info: L I!I
[ Point sizes: l lil

[] Auto-orientation [] Auto-scaling

[ Minimum margins

(] Minimum spacing: I_—__—I

Pages: 1

r Cancel I i0K:

Figure 3-44. The Make Fit dialog box

The two black squares in the grid on the left indicate the chart
currently fits on two pages.
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Desired chart size: 2.  Click the top left square.

= This sets the desired chart size to one page.

Next, you'll tell Org Plus which space-saving options to use to
make your chart as compact as possible.

3. Click the check box labeled “Auto-orientation.”

This selection tells Org Plus to change your printer’s page
orientation from Portrait to Landscape, or vice versa, if by so
doing it can make your chart fit on fewer pages.

4.  Click the check box labeled “Auto-scaling.”

If your printer supports scaling, this selection tells Org Plus to
scale your chart proportionally to fit on the page. In most
cases, this selection guarantees that your chart will fit in the
desired number of pages. If your printer doesn’t support
scaling, this selection has no effect.

5. Click the check box labeled “Minimum margins.”

This selection tells Org Plus to set your chart’s margins to the
minimum allowable for your printer.

6.  Click the check box labeled “Minimum spacing.”

7. Type .1 in the box next to the “Minimum spacing”
label.

This choice tells Org Plus to reduce the spacing between boxes
in your chart to as little as one-tenth of an inch.

8. Click the check box labeled “Point sizes.”

Down hy 3 “Down by 3,” as shown in the figure to the left.

!'* 9.  Click the downward pointing arrow to the right of the text
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Point sizes:

Down by 3

Down by 3
Do b
Down by 1
Up by 1
Upby 2
Upby 3

10.

11.

= File

Select Down by 2 from the Point Sizes pull-down menu as
shown in the figure to the left.

This selection tells Org Plus to reduce the point size of the text
in the boxes by two available point sizes. For example, 12
point text will become 9 point (if there is a 10 point size in
between).

Click the OK button in the Make Fit dialog box.

Org Plus performs the requested actions, then redraws the
chart. Depending on your Windows setup and your current
printer, this will probably have been enough to make your chart
fit on a single page, as shown in Figure 3-45.

Org Plus for Windows - [TUTOR2.0PW]
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Figure 3-45. Allen Manufacturing’s chart on one page

If Org Plus was not able to make your chart fit on one page, it would
have displayed a message telling you how much more to reduce the
chart to make it fit. You could then print the chart and reduce it on a
photo-copy machine by the amount shown.
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End of Part III

What to do next

60

In this part of the tutorial, you've learned several commands and
techniques for updating your chart:

[ | Move boxes and their subordinates by dragging them over the
box you want to move them next to.

[ | Move scattered boxes by cutting them and then pasting them
onto their new manager.

] Create subgroups by selecting the boxes in the subgroup, and
then choosing a group style from the Styles menu.

] Make the chart fit on one page by using the Make Fit command.

To leave the tutorial charts ready for someone else to use, do the
following:

1. Choose Close from the File menu.
Org Plus asks you if you want to save the chart.

Don’t save the Allen Manufacturing chart under its current
name. That would make it hard for other people to do this
tutorial.

2. Click No.

Org Plus has many more commands and capabilities not covered by
the tutorial. Before starting your own chart, you might browse
through Chapter 5, “Reference”. It contains a quick overview of the
Org Plus menu commands and dialog boxes. Then create your own
chart. Refer to Chapter 4, “Using Org Plus,” for step by step instruc-
tions as needed.



Chapter 4:

Using Org Plus

This chapter gives you step by step instructions for creating and

customizing a chart. The following table summarizes the things you

can do:

Overview

To find out about... Turn to page...
Creating a new chart 62
Creating and deleting boxes 67
Entering information into your chart 73
Selecting boxes and lines 76
Viewing and moving around 81
Creating and changing labels 84
Changing the label setup 90
Rearranging boxes in your chart 98
Moving boxes in your chart 103
Changing the distance between boxes 107
Making boxes larger or smaller 110
Changing text, line, and box styles 113
Making your chart more compact 120
Working with multiple charts 131
Creating special effects through showing and 137
hiding

Creating special effects through manual drawing 141
Annotating your chart 149
Placing pictures into your chart 153
Printing your chart 158
Customizing Org Plus 160
Changing your chart margins 164

Using Org Plus
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Creating a chart from

scratch
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Creating a new chart

You can create a chart from scratch or open an existing chart as a
template for a new one.

To create a new chart, do the following:
1. Choose New from the File menu.

The New Chart dialog box appears (Figure 4-1).

;T—_%_“—T—_r

hat do you want in each box? [Select one)

Title
Name Other
Cancel l | (1] 4 I

Figure 4-1. The New Chart dialog box

The information that you enter into each box in your chart must
have a label. Org Plus can create a chart with the predefined
labels Name and Title, or you can create your own labels.

The labels for the information in your chart and the way they
are arranged is called the label setup.

2.  Click the label setup that best suits your needs and then
click the OK button.

The New Chart dialog box doesn't appear if you have previ-
ously elected to use the topmost box of an existing chart as a
template for new boxes in new charts. See “Changing the
preset options for new charts,” page 160.



Using a predefined label
setup

If you only need to enter names and titles, choose the first or second
label setup in the New Chart dialog box. Org Plus starts your new
chart with a single box and the label setup you selected (see

Figure 4-2).

Org Plus tor Windows  [Untitled 1]
= File Edit Styles JText Boxes Chart Window

SRR
<Title>

+* L4
Size: 100% Create: 1

Figure 4-2. A new chart with a predefined label setup

You can then start entering information. See “Entering information,”
page 73. You can create additional labels or change the way they are
arranged later, if necessary. See “Creating and changing labels,”

page 84 and “Changing the label setup,” page 90 for more informa-
tion.

You can create your own predefined label setup and have Org Plus

select it automatically for every new chart you create. See “Changing
the preset options for new charts,” page 160.
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Creating your own labels

Type the first

If you need to enter more or different information, choose the third
label setup. The Define Labels dialog box appears (Figure 4-3).

= Define Labels

Labels in chart:
Name New label:

Title ﬂ

l

label bere...

...then click bere

[] Contains people’s names

(] Contains pictures:

for more labels
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Figure 4-3. The Define Labels dialog box

In this dialog box you can create your own labels for the information
you want in each box.

To delete either the Name or Title label, click it then click the Delete
button.

To create your own labels, do the following:

1.  Type the label for an item of information you want to
include in your chart.

2. Click the Define button.

3. Repeat steps 1 and 2 for each additional label you want to
create.

4. Click the OK button when you are finished creating labels.

Org Plus starts your new chart with the labels you created, arranged
one above the other, and ready for you to start entering your informa-
tion. You can change the way they are arranged later (see “Changing
the label setup,” page 90).



Opening a chart as a Any chart can become a template for a new chart. When you open a

template chart as a template, you preserve all the formatting and annotations of
the original, but with none of the data. The boxes are empty so that
you can type in a different set of names, titles, and so on. You can
then save the new chart with a different name of your choosing.

To open an existing chart as a template for a new one, do the follow-
ing:

1.  Choose Open from the File menu.

The Open Chart dialog box appears (Figure 4-4).

Filename: Im B | Open I
Directory: c:\orgplus

Files: Directories:

samplel.opw [..]

sample2.opw [-a-] i )

sample3.opw [-c-] File formats:

sampled.opw [-d-] IOrg Plus for Windows I_*_l

sampleb.opw [-e-]

tutorl.opw [f-

tutor2.opw
Openas:— ]
@ Chat O Template

Figure 4-4. The Open Chart dialog box

2. Click the chart in the Files list that you want to use as a
template.

3.  Click “Template” in the lower right corner of the dialog
box.
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4.  Click Open.
Org Plus creates a new, untitled chart based on the chart you

selected as a template. You can then enter information into the
chart or modify it to suit your needs.
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manager

subordinate

Creating and deleting boxes

You create a new box by clicking on an existing box with a box tool

(see Figure 4-5 on page 69). Org Plus automatically draws the box in
the right place and lays out the lines connecting it to the existing box.
All boxes are subordinates to, co-workers of, assistants of, or managers

to existing boxes.

For example, you create a new subordinate to an existing manager by
first clicking the Subordinate box tool, and then clicking the
manager’s box. Org Plus draws a new subordinate box below the
manager’s box with a line connecting it back to the manager.

The table below summarizes the various ways to create and delete
boxes. For more complete instructions, turn to the indicated pages.

To do this...

Do this...

Create a box of any type

Create multiple boxes of the

same type

Insert a box between subordi-

nates and their manager

Convert a box from one type

to another

Delete boxes

Click the tool for the type of box
you want to create, then, in the
chart, click the box to which you
want to attach it, page 68

Click a box tool multiple times, or
press and hold the Shift key when
you click a box tool, page 68

Select the boxes for which you want
to create a new manager, then press
and hold down the Ctrl key while
you click the Manager box tool,
page 70

Drag the box so that it attaches to
another box as a co-worker or
subordinate, page 70

Select and cut the boxes you want
to delete, page 72
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Creating any type of
box

Creating multiple
boxes of the same type

Click a box tool
multiple times

#1:

Size: 36%  Create: 6

#2: Use the Shift key

68 Using Org Plus

The basic steps for creating a box of any type are the same:

1.  Click the box tool icon for the type of box you want to
create.

The box tools are located in the icon bar. See Figure 4-5. See
“The icon bar,” page 168 for more information.

Your pointer changes to a symbol for the type of box you want
to create.

2.  Click the box in your chart to which you want to attach
the new box.

Org Plus creates the desired type of box and reformats your
chart (see Figure 4-5).

Ordinarily, you use a box tool to create one box at a time. To save
time, there are two different shortcuts you can use to create multiple
boxes of the same type.

Click a box tool multiple times, once for each box you want to create,
then click a box in your chart. For example, to create six subordi-
nates for a particular manager, click the Subordinate box tool 6 times,
then click the manager’s box.

The status area in the lower left corner of the window shows the
number of boxes that will be created as you click a box tool.

Hold down the Shift key when you click a box tool. You can then
create boxes without having to click the box tool each time you want
to create a new box. When you are done creating boxes, click the
Selection Arrow tool in the top left corner of the window.



Click the tool for the
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Figure 4-5. Creating boxes
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Inserting managers To insert a new manager between one or more co-workers and their
current manager, do the following:

1.  Select the boxes for which you want to create a new
manager.

The boxes you select must belong to the same group and be

located next to each other. If not, you can move them next to
each other first. See “Moving boxes,” page 103 for information.

2.  Press and hold the Ctrl key while you click the Manager

box tool.
Converting boxes To convert a box from one type to another, you can drag it from its
from one type to current location and reattach it to another box in your chart as a co-
another worker before, co-worker after, or subordinate. For example, to

convert an assistant box to a regular subordinate box, drag the
assistant box over a non-assistant box so that it becomes a co-worker
to that non-assistant box. For more information, see “Moving boxes
in your chart,” page 103.

To convert a non-assistant box to an assistant box, select it and

choose an assistant style. See “Changing assistant styles,” page 101,
for additional information.
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Alternate ways to
create boxes

In addition to the techniques for creating boxes described earlier in
this chapter, you can create boxes by selecting an existing box first,
then clicking a box tool or pressing a function key:

1.

2,

Click the box to which you want to attach a new box.

Press and hold the Ctrl key while you click a box tool.

OR...

Press a function key for the type of box you want to

create:

To do this... Press this...
Create a subordinate to the F2
selected box

Create a co-worker before (to F3
the left or above) the selected

box

Create a co-worker after (to the F4
right or below) the selected box

Create a manager for the F5
selected box

Create an assistant to the F6

selected box

Org Plus creates the type of box you want and reformats your

chart.
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Deleting boxes

72
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To delete one or more boxes, select the boxes you want to
delete and choose Cut from the Edit menu.

Boxes that you cut are put in a special storage place called the
Clipboard so that you can then paste them someplace else if you
want. If you don’t want to cut them to the Clipboard, you can choose
Clear from the Edit menu, press Backspace, or press Delete.

When you delete a box, its subordinates, if any, are automatically
promoted. If you don’t want this to happen, delete the text inside the
box, not the box itself.



Entering new
information

<Title>

Chrig
<Title>

Entering information

To enter information into a box, click the box once to select it, then a
second time to enter information.

To enter information associated with a particular box, but not visible
in the chart, see “Seeing and editing information not shown in your
chart,” page 75.

To enter information not associated with a particular box, such as the
title for your chart or other annotations, see “Annotating your chart,”
page 149.

To change the way information is arranged in a box, see “Changing
the label setup,” page 90.

Follow these steps to enter information into an empty box:

1. Click once on the box whose information you want to
enter.

Org Plus highlights the box. The arrow pointer changes to a
Text pointer when moved over an area where you can enter
text.

2.  Click a second time in the box to activate it for editing.
You can also press Enter.

Org Plus shows the box with labels for the information you can
enter.

3.  Start typing.
The label goes away and your text appears.

4. Click any other label for which you want to enter informa-
tion, and then type the information.

Pay attention to the labels: Be sure to enter the information
called for by the label. That way you can easily move or
change the information later by moving or changing the labels.
See “Changing the label setup,” page 90.
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Editing existing
information
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The text pointer: 1

Editing shortcuts

Entering people’s
names
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To edit existing information, click the box whose information you
want to edit, then click with the text pointer in the text you want to
edit.

To make changes to text throughout your chart, press and hold the
Shift key while you click the Text tool in the top left corner of the
window. This gives you a text pointer until you click the Selection
Arrow tool (next to the Text tool). You can then click directly on any
text you want to edit.

The following table summarizes the keystrokes that help you enter
information:

To do this... Press this...

Select the next text item in the box Tab, Enter, Right Arrow,
Down Arrow

Select the previous text item in the Shift+Tab, Left Arrow, Up

box Arrow

Enter information in a box to the right ~ Ctrl+Right Arrow

Enter information in a box to the left Ctrl+Left Arrow

Enter information in a box above Ctrl+Up Arrow

Enter information in a box below Ctrl+Down Arrow

When entering people’s names, always type the person’s complete
name. Org Plus has special commands for abbreviating or formatting
names any way you want, provided it knows the complete name to
begin with. See “Formatting people’s names,” page 87, for instruc-
tions.



Seeing and editing If you have hidden some of the information in your chart, you can

information not temporarily see and edit it by choosing Show Hidden Text from the
shown in your chart Chart menu. Org Plus adds the hidden information to the bottom of

each box in the chart. A check mark appears next to this command
when hidden text is visible in your chart.

When you are finished editing the hidden information, choose Show
Hidden Text a second time to hide it.

To find out how to hide information in your chart, see “Hiding
information by changing the label setup,” page 94.
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Selecting boxes and lines

In order to change a box or line, you must first select it. The following
table summarizes the various ways you can select things. For more
complete instructions, turn to the indicated pages:

Summary

Selecting a single

object

76
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To do this...

Do this...

Select a single object (box,
line, text, and so on)

Select multiple objects

Select all objects of the same
type

Select a group

Select a branch

Select all boxes in one or more
levels

Select all boxes

Click with the arrow pointer,
page 76

Shift-click* with the arrow pointer,
page 77, OR...

Drag an outline around the objects,
page 77

Choose a command from the Select
submenu, located in the Edit menu,
page 78

Double-click any box in the group,
page 78, OR...

Select a box in the group and press
Ctrl+G, page 78

Select the topmost box in the branch
and press Ctrl+B, page 78

Choose Select Levels from the Edit
menu and type in the levels you
want, page 79

Choose All Boxes from the Select
submenu located in the Edit menu,
or press Ctrl+A, page 80

* To “Shift-click,” hold the Shift key while you click with the mouse.

You can select any single object in your chart by placing the arrow

pointer over it and clicking.



Selecting multiple
objects

By Shift-clicking

By dragging an outline

Click the Selection Arrow
tool to get the arrow
pointer...

To select multiple objects, Shift-click them or drag an outline around
them with the arrow pointer (see Figure 4-6).

To select objects in scattered locations, press and hold the Shift key
while you click them. To remove any individual item from the
selection, click the selected object a second time while keeping the
Shift key pressed down.

To select objects located next to each other, drag an outline around
them (see Figure 4-6).

Org Plus for Windows  [Untitled 1]
Edit Styles JText Boxes Chart Window Help|$

= File

[ 1 I I ]
Lynn Bramer Becci Seubarling Brande Plant Sus Metkins Tine Newure
Chief Finenciel 0Ff: Vice Prarident | Proqren Heneqer Chiaf Finencial 0¢fig [Chaif Oparations 0FF:

...position the pointer
over one corner and
press the mouse button...

...drag to the opposite
corner and release the
mouse button

- >
Size: 50%  Create: 1

Figure 4-6. Selection by dragging an outline around objects

Objects are selected when they are completely within the outline, as
shown in Figure 4-6.

To remove a box, line, or other unwanted object from the selection,
Shift-click it. (See "By Shift-clicking" above.)
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Selecting all objects of

the same type

To select all objects of the same type, make a selection from the

Select submenu, located in the Edit menu (Figure 4-7).

w  Why would I want to select all objects of the same type? You might
want to select all manager boxes in order to give them a shadow.

Selecting a group

To select a group — all boxes reporting to the same manager —
double-click any box within the group.

You can also select any box within the group, then choose Group
from the Select submenu or press Ctrl+G.

Selecting a branch
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To select a branch — a manager box and all its subordinates — first
select the manager box then choose Branch from the Select submenu

Undo insert Alt+BkSp
Cut Shift+Del
Copy Ctritins
Copy Setup

Paste Positions Shifttins
Clear Del

Define Labels...
Label Setup...

Ctri+L

Preferences...
Preset Options...

Select Levels... Q All Assistants

All Co-Managers

All Managers

All Non-Managers

Group Cturl+G
Branch Ctri+B

Lowest Level
Connecting Lines

Figure 4-7. The Select submenu

or press Ctrl+B.




Selecting all boxes at
the same level

The topmost box in your chart is at level 1. The boxes reporting
directly to it are at level 2. The boxes reporting to them are at level 3,
and so on. The black boxes in Figure 4-8 are at level 4.

i

:

Figure 4-8. Levels in a chart

To select all boxes at the same level, choose Select Levels from the
Edit menu. Org Plus displays the Select Levels dialog box, pictured in
Figure 4-9.

Select Levels

Select all boxes at levels: D through: IE

..........

Cancel 0K

Figure 4-9. The Select Levels dialog box

Enter the levels of the boxes you want to select and click the OK
button. For example, to select all the boxes at level 4, as shown in
Figure 4-9, you would enter "4" in both places in the dialog box and
click the OK button.
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[
Selecting all boxes
Keyboard shortcuts for
selecting boxes
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Why select all boxes at the same level? Boxes at the same level in an
organization generally have the same status. To show this, give them
the same visual features such as fonts, borders, and label setups.

See “Changing the label setup,” page 90, and “Changing text, lines,
and box styles,” page 113 for ways to change the visual characteristics
of boxes.

To select all the boxes in your chart, choose All Boxes from the Select
submenu, or press Ctrl+A.

When a box is selected, you can use any of the following keystroke
combinations to select neighboring boxes:

To do this... Press this...

Select all boxes and lines Ctrl+A

Select a group Select a box in the group, then press
Cul+G

Select a branch Select the topmost box in the

branch, then press Ctrl+B

Select the next box to the left Ctrl+Left Arrow

Select the next box to the right Ctrl+Right Arrow

Select the next box up Ctrl+Up Arrow

Select the next box down Ctrl+Down Arrow

Org Plus has many other keyboard and mouse shortcuts for common
operations. See Appendix C, “Keyboard and Mouse Shortcuts,” page
207.




Viewing and moving around your chart

This section describes how you can view your chart and quickly move
around in it. You can use the scroll bars, or any of the Org Plus
special commands for this. You may find that the easiest way to
move around your chart is with the Reduce/Enlarge tool. See “Using
the Reduce/Enlarge tool,” page 82.

The following table summarizes the various ways you can view your
chart and move around in it. For more complete instructions, turn to
the indicated pages:

Summary To do this... Do this...
View your entire chart in the Make a choice from the Chart menu,
window, at actual size, or at page 81

50% of actual size

Switch between reduced and Use the Reduce/Enlarge tool, page
actual size views of your chart 82

Move to the left, right, up, or Use the scroll bars, OR...
down in your chart
Use a keyboard shortcut, page 83

See any box in your chart at Press Shift+Ctrl while you click the
actual size box you want to magnify, page 82

Viewing your chart at To change how much of your chart you can see at any one time,
actual and reduced make a choice from the Chart menu.

sizes
™ To get a bird’s eye view of your chart, choose Size to Window.

m To see as much as possible while keeping the text as legible as
possible, choose 50% of Actual.

™ To see how any part of your chart will look when printed,
choose Actual Size.

You can also press the Ctrl key shortcuts shown in the chart menu.
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When you choose Size to Window, the status area (in the lower left
corner of the window) shows the percent of actual size. For example,
“67%” means that the chart has been reduced to 67% of its actual size
in order to fit in the window. No matter what percent is shown,
however, your chart always prints at its full size.

i Depending on the size of your screen and of your chart, there may be
little or no difference between Size to Window and 50% of Actual.

Using the Reduce/ The Reduce/Enlarge tool is the third tool from the left in the top left
Enlarge tool corner of your window. It shows either a magnifier or a little chart
symbol depending on the current level of magnification.

S
n If your chart is shown at 50% of actual or sized to the window, you’ll
= File E o :
see a magnifier (see the figure to the left).
M| T|Q
If your chart is shown at actual size, you'll see a little chart (see the
p— figure to the left).
= File E You can use the Reduce/Enlarge tool to switch between Size to
T2 Window and Actual Size. Click the tool, then click in the area of your
chart you want to reduce or enlarge.
If your chart is at actual size, a click shows the entire chart.
If your chart is reduced, a click magnifies the area under your magni-
fier.
See any box in your You don’t have to click the Reduce/Enlarge tool. You can also press
chart Shift+Ctrl. This gives you a convenient way to see any box in your
chart:

If you can see the entire chart: press Shift+Ctrl and click the box you
want to see more closely.

If you can’t see the entire chart: press Shift+Ctrl and click anywhere in

your chart. You'll see the entire chart. With Shift+Ctrl still down,
click the box you want to see more closely.
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Moving left, right, up,
or down

Keyboard shortcuts for
viewing and moving

You can use the standard Windows scroll bars to scroll through your
chart. If you don’t know how to use the scroll bars, see your Win-

dows User's Guide.

The following table summarizes the keystrokes that let you view and

move around in your chart.

To do this... On any keyboard
See your entire chart in the window (size it Ctrl+R

to fit in your window)

See your chart at 50% of actual size Ctrl+]

See your chart at actual (printing) size Ctrl+K
See the part of your chart above the window PgUp

See the part of your chart below the window PgDn

See the part of your chart to the left of the Ctrl+PgUp
window

See the part of your chart to the right of the Ctrl+PgDn
window

See the topmost box in your chart Home

See boxes at the bottom of your chart End

Org Plus has many other keyboard and mouse shortcuts for common
operations. See Appendix C, “Keyboard & Mouse Shortcuts,” page

207.

\
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Creating and changing labels

You must create labels for the information that you want to enter into
the boxes in your chart. You can create up to 30 different labels for
your chart. Each box can contain any of those labels.

You create, delete, rename, and make other changes to labels at the
Define Labels dialog (Figure 4-10 on page 85). To see the Define
Labels dialog, choose Define Labels from the Edit menu.

. The following table summarizes the ways you can create and change
labels. For complete instructions, turn to the indicated pages:

Summary To do this...

Create a label for the informa-
tion in each box in your chart

Delete a label and the informa-
tion that has that label

Rename a label

Define a label for people’s
names

Define a label for pictures

Type the new label in the Define
Labels dialog box and click the
Define button, page 85

Click the label in the Define Labels
dialog box and click the Delete
button, page 86

Click the label in the Define Labels
dialog box then type the new name,
page 86

Click the label in the Define Labels
dialog box then select “Contains
people’s names,” page 87

Click the label in the Define Labels
dialog box then select “Contains
pictures,” page 88
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New label:

= Define Labels

Labels in chart:

Creating labels

Title L j

[] Contains people’s names

[] Contains pictures:

Iiancel | I 1] 4 l

Figure 4-10. The Define Labels dialog

You must create labels for new information before you can enter it
into the boxes in your chart. For example, if you want to enter
department names, you must create a “Department” label.

To create a label, do the following:

1.

2,

Choose Define Labels from the Edit menu.
Type the new label.
Click the Define button.

Repeat steps 2 and 3 for each new label you want to
create.

Click OK to close the Define Labels dialog box.

Org Plus asks you if you want to add the newly defined labels
to each box in your chart.

Click Yes or No.

If you answer Yes, Org Plus puts the labels inside each box, on
the bottom row of the box. If you answer No, the labels will
not be added to each box. However, you can add those labels
to any or all boxes later by selecting the boxes in the chart and
choosing Label Setup from the Edit menu. See “Changing the
label setup,” page 90, for more information.
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Deleting labels

Renaming labels
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When you delete a label, Org Plus deletes all the information that has
that label. For example, if you delete the Department label, Org Plus
deletes all the departments in your chart. Deleting a label is a quick
way to delete information in the boxes in your chart.

To delete a label, do the following:

Choose Define Labels from the Edit menu.

Click the label you want to delete.

Click the Delete button.

Org Plus asks you if you really want to delete the label.
Click Yes.

Click OK to close the Define Labels dialog box.

If necessary, you can undo the deletion immediately after

closing the Define Labels dialog by choosing Undo from the
Edit menu.

To rename a label, do the following:

1.

2.

Choose Define Labels from the Edit menu.

Click the label you want to rename.

Type the new name for the label.

Click the Define button.

Click OK to close the Define Labels dialog box.

If necessary, you can undo this operation immediately after

closing the Define Labels dialog by choosing Undo from the
Edit menu.



Formatting people’s

names
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Org Plus has special commands for formatting people’s names. These
commands are in the Name submenu in the Text menu.

If you have people’s names in your chart, you can format them in any
of the ways shown in the Name submenu (see figure to the left).

To format names automatically, Org Plus needs to know which label
you use for people’s names. (This is usually the label called “Name,”
but you might have created a label called “Employee” or “Prospect” or
anything else for that matter.)

To tell Org Plus that a label refers to people’s names, do the following:
1.  Choose Define Labels from the Edit menu.

2.  Click the label that is used for people’s names.

3.  Select “Contains people’s names.”

4.  Click the Define button.

5.  Click OK to close the Define Labels dialog box.

From then on, you can select any box in your chart with a name in it,
and then choose any name formatting command from the Name
submenu to reformat the name automatically. See “Changing people’s
name formats,” page 115, for more information.

When entering people’s names in your chart, it’s useful to type at least
the complete first and last names. The more complete the names, the
more flexibility you have later when choosing name formats. For
example, if you enter complete names, you can later choose a name
format that abbreviates people’s names. However, if you don’t enter
complete names, you can’t choose a complete name format such as
“First Mid Last.”

Every label that is used for people’s names takes up two of the 30
total available labels you can have in your chart.
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Creating labels for
pictures

Changing the preset
sizing options
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You must create a label for pictures that you want to place in the
boxes of your chart. For example, if you want to include pictures of
your employees along with their names and titles, you must create a
label for the picture, just as you created one label for their names and
another for their titles. You might call it “Photo.”

To create a label for pictures, do the following:

1. Choose Define Labels from the Edit menu.

2.  Type a label for the pictures.

3. Select “Contains pictures.”

If you want to specify a uniform sizing for your pictures, see
“Giving your pictures a uniform size,” below.

4.  Click the Define button.

5. Click OK to close the Define Labels dialog box.

From then on, you can select any box in your chart, select the label
for the picture, and then place a picture at the location of the label.

See “Placing pictures in your chart,” page 153, for more information.

To change the location of the picture label in some or all boxes, see
“Changing the label setup,” page 90.

You don’t have to create a label for pictures that you place in the

background of your chart.

Ordinarily, Org Plus shows your pictures at their full size. However,
pictures with varying sizes can give your chart an irregular appear-
ance. You can minimize this effect by forcing all your pictures to fit
in a given area.

To make your pictures fit in a given area, do the following:

1.  Choose Define Labels from the Edit menu.

2.  Select the label for pictures.

3.  Click the Sizing button.

The Picture Sizing dialog box appears (Figure 4-11 on page 89).



7.

8.

@ Full size 0K!

O Scale to fit area: Cancel

Height: [:I
Width: [ ]

] Allow distortion

Figure 4-11. The Picture Sizing dialog box

Select “Scale to fit area.”

Enter the dimensions of the area in which you want your
pictures to fit.

Org Plus will scale your pictures proportionally to fit within the
specified area. If you don’t want your pictures to scale propor-
tionally, select “Allow distortion.” Org Plus will then give your
pictures the precise dimensions you type in.

Click the OK button.

Click the Define button.

Click OK to close the Define Labels dialog box.

Most pictures lose quality when you resize them. For best results,
don’t create pictures with the idea that you can resize them later.
Make them the size at which you will display and print them. Make
all of them the same size.
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Changing the label setup

The way labels are arranged in the boxes in your chart is called the
label setup. The label setup is like a blueprint for where you want
the information in each box. You change the label setup to change
the way the information in the boxes of your chart is arranged.

For example, to move the titles above the names in your chart, you
move the title label above the name label in the label setup. Or, to
move a picture above a name, move the picture label above the
name label in the label setup.

You can change the label setup at the Label Setup dialog box (Fig-
ure 4-12 on page 91).

Every box in your chart can have its own label setup, or all boxes can
have the same label setup — it’s up to you. You can copy the label
setup from one box to another.

The following table summarizes the ways you can change the label
setup. For complete instructions, turn to the indicated pages:

Summary
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To do this... Do this...

Rearrange information in the Rearrange labels in the label setup,

boxes of your chart page 91

Hide information in your chart ~Move labels out of the label setup,
page 94

Show hidden information in Choose “Show Hidden Text” from

your chart the Chart menu, page 95

Create dividing lines Click the dividing line button, then
click where you want the line,
page 96

Change margins within a box Drag the edges of the label setup
box, page 97

Copy the label setup from one  Select the box whose setup you

box to other boxes want to copy, choose Copy Setup
from the Edit menu, then paste it
into the boxes you want to change,
page 97




List of labels which
bave been defined
JSor this chart but
are not included in
the label setup for
the currently
selected boxes

rLines:

<Name>
<Title>

/

The label setup for
the currently
selected boxes

Rearranging
information by
moving labels

Figure 4-12. The Label Setup dialog box

You can rearrange the information in the boxes of your chart by
moving labels in the label setup. The information appears wherever
you put its label in the label setup.

To move a label, do the following:

1.  Select the boxes whose label setup you want to change.

If you want to change the label setup for all boxes, press
Ctrl+A.

2.  Choose Label Setup from the Edit menu.
The Label Setup dialog box appears. It contains all the labels
created for the chart. The list on the left contains the labels that
are not used in the label setup for the currently selected boxes.

3. Decide which label you want to move.

You can move any label that appears in the Label Setup dialog
box, including labels for pictures.
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7.

Decide where you want to move the label.

You can move a label from the list on the left into the label
setup, or from the label setup back into the list on the left.

You can move a label into any outside corner of the label setup
as well as inside it.

You can move a label next to, above, or below any label inside
the label setup.

Drag the label where you want to put it.

To move a label into an empty label area, drag it over the
empty label area. When the cursor changes to a bulls-eye,
release the mouse button.

To move a label to the left of an existing label, drag it over the
left edge of the existing label. When a left pointing arrow
appears, release the mouse button.

To move a label to the right of an existing label, drag it over the
right edge of the existing label. When a right pointing arrow
appears, release the mouse button.

To move a label above an existing label, drag it over the top
center of the existing label. When an up pointing arrow
appears, release the mouse button.

To move a label below an existing label, drag it over the
bottom center of the existing label. When a down pointing
arrow appears, release the mouse button.

Repeat steps 3 through 5 for as many labels as you want to
move.

Click OK to close the dialog box.

Org Plus rearranges the information in the selected boxes to
match the labels in the label setup.



An example For example, suppose your chart shows names above titles, as shown
in Figure 4-13. To move the titles above the names in your chart, do
the following:

1. Press Ctrl+A to Select all the boxes in your chart.
2.  Choose Label Setup from the Edit menu.

3.  Drag the Name label over the Title label until you see the
down arrow, then release.

4. Click OK.
Presto! — the information is reversed in your chart, as shown in
Figure 4-14.
<Name> Chris Phillips
<Titie> President & CEO
I I
Lynn Brewer Larry Stevens Tina Nomura
Reverse the order of CFO Vice President Coo
the labels in the label
setup...
Figure 4-13. Name above title
<Title> President & CEO
<Name> Chris Phillips
I 1
CFO Vice President coa
..o reverse the order Lynn Brewer Larry Stevens Tina Nomura
of the information in
the chart

Figure 4-14. Title above name
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Complex label setups By moving labels next to, above, or below each other you can create
almost any conceivable arrangement of labels (see Figure 4-15). You
can create label setups with multiple columns, or multiple rows for
the exterior label areas.

<Title> : <Dept> <Bdg> i <Floor>
<Name>: <iitie> }| 1.<Bdg> :<Floor> : |‘Name>} <iD#> | <SS#>
<Dept> : <Bdg> || || ~<Name> <Title>
<PH#> & <Ext> <PHI> | <Ext> <{Dept>

<ID#> i <SS#> <PHI> @ <Ext>

Figure 4-15. Examples of complex label setups

Hiding information by  sometimes you may not want to show certain information in your
changing the label chart. For example, you might want to show grade level information
setup for some employees but not for others. Or perhaps you want to print
your chart with salary information for the President of the company,
and without salary information for everyone else.
To hide information in your chart, do the following:
1.  Select the boxes with information you want to hide.
2.  Choose Label Setup from the Edit menu.

3. Drag the labels for the information you want to hide out
of the label setup and into the list on the left.

4.  Click OK to close the dialog box.

Org Plus redraws your chart with the hidden information no
longer visible.

Figure 4-16 on page 95 shows a chart before and after hiding the
Salary label.
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<Title>
me>

‘<Name>

.................................

Showing hidden
information

President & CEO
Chris Phillips
125,000

CFO Vice President COO
Lynn Brewer Larry Stevens Tina Nomura
87,000 95,000 78,000
President & CEO

Chris Phillips
I |
CFO Vice President COO
Lynn Brewer Larry Stevens Tina Nomura

Figure 4-16. Hiding salary information

When you have hidden information in your chart, you sometimes

need to see and edit it without changing the label setup for each box

in your chart. To do this, choose Show Hidden Text from the Chart
menu. Org Plus adds the hidden information to the bottom of each

box in the chart. A check mark appears next to this command when
hidden text is visible in your chart.

When you are finished editing the hidden information, choose Show
Hidden Text a second time to hide it.
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Creating dividing lines  You can draw horizontal and vertical dividing lines within a box to
separate information. Figure 4-17 shows boxes with horizontal
dividing lines between names and titles.

Chris Phillips
President & CEO

Lynn Brewer Larry Stevens Tina Nomura

CFO VYice President Coo

Figure 4-17. Dividing lines
To draw dividing lines, do the following:
1. Select the boxes in which you want to draw dividing lines.
2.  Choose Label Setup from the Edit menu.

[ Lines: 7

3. Click the button for the type of dividing line you want to
create.

See the figure to the left.

ElE] m

4.  Click inside the label setup at the place where you want
the dividing line.

You cannot draw dividing lines outside the label setup box.
To create horizontal dividing lines, you must have at least two
rows of label areas inside the box. To create vertical dividing

lines, you must have at least two columns of label areas inside
the box.

5. Click OK to close the dialog box.

To remove a dividing line, click on the dividing line button, then click
on the dividing line in the label setup.
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Changing margins
within a box

<Name> 4

Copying the label
setup

Box margins are the amount of space between the box border and the
labels within the box. To change box margins:

1.

2.

Select the boxes in which you want to change margins.

Choose Label Setup from the Edit menu.

Position your pointer over the edge of the box next to the
margin you want to change.

A special pointer appears automatically, as shown in the figure
to the left.

Drag the edge of the box left or right, up or down.
When you release the mouse button, the margin is set.

Click OK to close the dialog box.

You can change top, bottom, left, and right margins. The margins are
preset to .05".

You can copy the label setup from one box to any other box:

1.

2.

Select the box whose setup you want to copy.
Choose Copy Setup from the Edit menu.

Select the box or boxes to which you want to give the
same setup.

Choose Paste Setup from the Edit menu.

Org Plus copies the label setup along with the box border and
box shadow, if any.
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Rearranging boxes in your chart

All boxes belong to a group. A group consists of all the boxes
having the same manager, excluding assistant boxes. A chart is
usually made up of many groups.

To rearrange a group of boxes, select the group you want to rear-
range and choose a group style from the Styles menu. You can also
create and rearrange subgroups and assistants.

The following table summarizes the various ways you can rearrange
boxes. For more complete instructions, turn to the indicated pages:

Summary
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To do this... Do this...

Rearrange the boxes in a group  Select the group and choose a
group style from the Styles menu,
page 99

Create and arrange a subgroup  Select the boxes in the subgroup
and choose a group style, page 99

Rearrange a subgroup Select the subgroup and choose a
group style, page 100

Merge separate subgroups back  Select all the boxes in the sub-

into a single group groups and select a group style,
page 100
Change the way assistants are Select the assistants and choose an
arranged assistant style, page 101
Create a co-manager relation- Select the co-manager boxes, then
ship choose the co-manager style,
page 102
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Creating subgroups

You can arrange groups in 20 different ways, called group styles (see
figure to the left). Every group in a chart can have its own style.

To change the style for any group in your chart, double-click
any box in the group to select the group and choose a group
style from the Styles menu.

You can also select a group by clicking one box in the group and
pressing Ctrl+G.

Org Plus reformats your chart automatically.

You can change the style of multiple groups simultaneously: press
and hold the Shift key while double-clicking on boxes in different
groups to select them; then choose a group style from the Styles
menu.

A subgroup is a grouping of boxes within a larger group. Figure
4-18 shows two subgroups.

Org Plus for Windows  [Untitled 1)
= File Edit Styles JText Boxes Chart Window ]:lelpr
[E T | Q |Subordinate: 25 Il‘_'l-ICo-wo'kerICo-worker:-DIManager:F‘ IAssislant:fl:l—l

»

Subgroups

* +
Size: 100% Create: 1

Figure 4-18. Subgroups

The boxes in both subgroups belong to the same group because they
have the same manager.
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Subgroups can have their own group styles (see Figure 4-19).

Org Plus for Windows  [Untitled 1]
= File Edit Styles Jext Boxes Chart Window Help
N T |Q|sm&«se:¢| |:»:Co-wofker[|:mrkef:-|:[mm:l;l |Assistantja|

]

Group pfyles:

Changing subgroup
styles

Merging subgroups
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Size: 100% Create: 1

Figure 4-19. Subgroups with different group styles

To create a subgroup, select all the boxes that belong to the
same subgroup and choose a group style from the Styles menu.

You must put the boxes next to each other before you can make
them into a subgroup. They must have the same manager. See
“Moving boxes,” page 103 for instructions.

You change a subgroup’s style in the same way you change the style
for a regular group:

Double-click any box in the subgroup to select it, then choose a
group style from the Styles menu.

Some time after dividing a group into subgroups, you may want to
merge the subgroups back into a single group.

To merge subgroups into a single group, select all the boxes in
all the subgroups that you want to merge, and then choose a
group style from the Styles menu.



Changing assistant
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If the subgroups have different managers, you must move the sub-
groups under the same manager. To put boxes from different groups
or subgroups into a single group, see “Gathering scattered boxes
under a single manager,” page 105.

An assistant provides administrative assistance, advice, or even
managerial assistance to its manager. Org Plus provides 8 different
ways for you to represent the role of an assistant, available in the
Styles menu.

The first three styles (see the figure to the left) are often used to show
assistants who provide administrative support, such as secretaries.

The bottom three styles are often used to show assistants who provide
advice, such as advisors. You can also use these styles to show a
board of directors.

The last two styles are often used for assistants who assume manage-
rial responsibility in the absence of the manager.

When you create an assistant using the Assistant box tool, it is auto-
matically given the preset style for assistants (see note below). You
can change the assistant’s style as follows:

1. Select the assistant whose style you want to change.

2.  Decide which style best communicates the role of the
assistant (your choice).

3. Choose the desired assistant style from the Styles menu.

You can also apply an assistant style to a non-assistant box. This
converts it to an assistant.

Changing the preset option: Starting out, the preset assistant style is
the top left one in the set of assistant styles. To change the preset
style, click in the background of the chart, then choose the assistant
style you want from the Styles menu. See “Changing preset options
for new charts,” page 160.
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Creating co-managers Co-managers are boxes who share responsibility for the same group
of subordinate boxes (Figure 4-20).

Org Plus for Windows - [Untitled 1]
= File Edit Styles Text Boxes Chart Window Help
@T l Q |Subordimte: fa] ID—:Eo-wotkerIC&waker:-Cl IMmager: (=] IAssistanl:|-|:l|

Co-managers share

»
o o
| I

responsibility for | |
the same group of
subordinates
¥
* »
Size: 100% Create: 1
Figure 4-20. Co-managers
Co- manager stule: % To show that two or more boxes are co-managers, select the
boxes and choose the co-manager style from the Styles menu.

You must move the co-managers next to each other before you can
give them the co-manager style. They must have the same manager.
See “Moving boxes,” page 103 for instructions.
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Moving boxes in your chart

To move boxes, you can drag them or cut and paste them.

The following table summarizes the ways you can move boxes. For
more complete instructions, turn to the indicated pages:

Summary

Moving boxes

To do this...

Move a manager along with
its subordinates

Move a manager but leave
his subordinates where they
were

Gather scattered boxes under
a single manager

Move the entire chart

Center the chart

Drag the manager box over its new
neighbor, page 103

Press and hold the Ctrl key while you
drag the manager over its new
neighbor, page 104

Cut the boxes you want to move,
then paste them onto their new
manager, page 105

Drag the topmost box, page 106
Choose Center Up/Down or Center

Left/Right from the Chart menu,
page 106

You can move boxes in your chart simply by dragging them from one
place to another with the arrow pointer. You must drag a box over
the box that will be its new co-worker or manager:

1. If you don’t have an arrow pointer, click the Selection
Arrow tool, located in the top left corner of the window.

2.  Decide which box will be the new co-worker or manager
of the box you’re moving.

3. Drag the box you want to move over its new co-worker or

manager.
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Drag over the top

left area of the

bighlighted box
to move before or

above it
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You must attach it to another box in your chart. You can’t
simply drop it next to another box because Org Plus then
doesn’t know whether you want it to be a co-worker or subor-
dinate of the box you drop it next to.

Org Plus scrolls the window automatically as you drag, if
necessary.

4. Move the pointer until the arrow points to where you
want the box moved:

Drag over the top right area of the bighlighted
box to move after or below it

\\
Drag over
the bottom
S S Sk area of the
cot Kamins coN{amins cot Kamins T
Project Manager Proje;%@ager Project Manager blgbltgbted
. box to
attach as a
subordi-
Hugo Paz Hugo Paz Hugo Paz nate
Electrician Electrician Electrician

Figure 4-21. Moving boxes
5. Release the mouse button.

Org Plus moves the box or boxes and reformats your chart
automatically. If you make a mistake or don’t like the result,
choose Undo from the Edit menu immediately.

Moving a box without moving its subordinates: If you don’t want to
move the subordinates, press and hold the Ctrl key while you click
and drag.




Gathering scattered You can cut and paste to move boxes from one place in your chart to
boxes under a single another. This is the most convenient way to gather selected boxes
manager from scattered locations under a single manager.

You can also use this technique to cui or copy boxes from one chart
to another. See “Cutting and pasting between charts,” page 131.

The basic steps are:

1.

If you don’t have an arrow pointer, click the Selection
Arrow tool, located in the top left corner of the window.

Select the box or boxes you want to move.

To select multiple boxes, either (a) hold down the Shift key
then click the boxes you want, or (b) drag an outline around
the boxes you want to select, provided the boxes are next to
each other. See “Selecting boxes and lines,” page 76.

Choose Cut from the Edit menu.

You can also press Shift+Del.

The subordinates of cut boxes are automatically promoted a
level. This may cause your chart to look quite different when
the operation is finished! If you want to move a box without
promoting its subordinates, drag the box while you press and
hold the Ctrl key.

Decide where you want to paste the selected box or boxes.
You can make them subordinates of any box in any other chart.
Select their new manager’s box.

Choose Paste from the Edit menu.

You can also press Shift+Ins.

Individual boxes are pasted as subordinates of the selected box.
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Moving and centering

your chart
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You can move the entire chart anywhere on the page (or pages) just
by dragging the topmost box. This can be handy if you want to move
your chart off center.

To center your chart horizontally between left and right mar-
gins, choose Center Left/Right from the Chart menu.

To center your chart vertically between top and bottom mar-
gins, choose Center Up/Down from the Chart menu.

Keeping your chart centered: Once you have selected either horizon-
tal or vertical centering, your chart remains that way until you turn
centering off or move the topmost box. To turn either type of
centering off, choose the centering command a second time.




Changing the distance between boxes

You can change the distance between boxes in all or selected groups
at the Spacing dialog box (Figure 4-22).

enter numbers

\ Distance to manager:

= Spacing (in inches)
To set distances, —— | Apply to: O All groups @ Selected groups

=

Distance to connecting line: g r:lll

Horizontal spacing:

Distance between groups:
(applies to whole chart)

or:
I

Vertical spacing between co-workers: :%j
s,

T
e

Figure 4-22. The Spacing dialog box

You can also change the distance between boxes in horizontally
arranged groups by dragging individual boxes left or right (see

“Changing distances by dragging,” page 108).

Using the Spacing The Spacing dialog box lets you change the distance between the
dialog box boxes in all or selected groups in a single operation. You can

change:

u The distance between boxes in some or all groups

[ | The distance between some or all groups and their managers

] The distance between all groups in your chart

|

| To change the distance between two individual boxes in a group, see
| “Changing distances by dragging,” page 108.
|
|
|
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Changing the length
of connecting lines

Changing distances
by dragging
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Here’s how to use the Spacing dialog box:

1. Select the group or groups whose spacing you want to
change.

The easiest way to select a group is to double-click any box in
the group. You can also click one box and press Ctrl+G.

If you don’t select any groups, Org Plus assumes you want to
change the spacing between boxes in all groups in your chart.

2.  Choose Spacing from the Boxes menu.
The Spacing dialog box appears (Figure 4-22 on page 107).
3. Type the desired distances in the boxes.

If your computer screen is large enough, you can move the
dialog box to see your chart.

4. Click the OK button.

Org Plus automatically adjusts the spacing as requested.

When you change the spacing between boxes as described in the
previous section, Org Plus automatically lengthens or shortens their
connecting lines. You don’t change the length of the lines directly,
except by dragging boxes (see immediately below).

You can change the distance between any group and its manager by
holding down the Shift key while you drag any box in the group up
or down. This technique is mostly used to make a chart more com-
pact. See “Drag groups down,” page 123, for more information.

You can also change the distance between boxes in horizontally
arranged groups by holding down the Shift key and dragging indi-
vidual boxes left or right. For example, to increase the distance
between Mary and Jane’s boxes in the top part of Figure 4-23, press
and hold the Shift key while you drag Jane’s box to the right. A
dotted rectangle surrounds the boxes that will be moved.



Press and bold the

Mary

Shift key while you
drag Jane to the right

When you release the
mouse button, Jane
and the boxes to bher
right are moved

Mary

/

Phil

When you release the mouse button, the boxes are moved. Don'’t

Figure 4-23. Dragging boxes to move them

worry about boxes overlapping — Org Plus will reformat everything

for you.
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Making boxes larger or smaller

Org Plus automatically makes all boxes at the same level the same
width and height. No box is wider than its manager’s box. This is
called automatic sizing.

In general, automatic sizing ensures a nice balance between uniform
box sizes and compactness. Boxes toward the top of the chart tend
to be less numerous and wider. Boxes toward the bottom are more
numerous and narrower. If necessary, however, you can make any
box in your chart virtually any size.

The following table summarizes the ways to make boxes larger or
smaller. For more complete instructions, turn to the indicated pages:

Summary
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To do this... Do this...
Make boxes as narrow as Select the box or boxes which you
possible want to make as narrow as pos-

sible, then deselect Auto Width in
the Boxes menu, page 111

Make boxes as short as possible  Select the box or boxes which you
want to make as short as possible,
then deselect Auto Height in the
Boxes menu, page 111

Make boxes as small as possible  Select the box or boxes you want
to change and deselect both Auto
Height and Auto Width in the
Boxes menu, page 111

Give a box a fixed size Select the box you want to change,
then choose Manual Size from the
Boxes menu, page 111

Restore automatic sizing Select the boxes you want sized |
automatically, then choose Auto |
Height and Auto Width from the |
Boxes menu, page 112




Making boxes as
narrow as possible

Making boxes as short
as possible

Making boxes as small
as possible

Giving a box a fixed
size

To make a box as narrow as possible, select the box, then deselect
the Auto Width command in the Boxes menu.

If the box doesn’t get narrower, then it is already the preset minimum
width (5/8"). In this case, choose Manual Size from the Boxes menu
and enter a narrower width. See “Giving a box a fixed size,” below.

To make a box as short as possible, select the box then deselect the
Auto Height command in the Boxes menu.

If the box doesn’t get shorter, then it is already the preset minimum
height (1/8"). In this case, choose Manual Size from the Boxes menu
and enter a smaller height. See “Giving a box a fixed size,” below.

To make a box as small as possible, select the box then deselect both
the Auto Width and Auto Height commands in the Boxes menu.

If the box doesn’t get smaller, then it is already the preset minimum
size (5/8" wide by 1/8" high). In this case, choose Manual Size from
the Boxes menu and enter a smaller width and height. See “Giving a
box a fixed size,” below.

Org Plus doesn’t let you make a box smaller than needed to show its

information.

You can make a box whatever size you want. However, Org Plus
doesn’t let you make the box smaller than needed to show its infor-
mation. If you add more information to the box, it may grow larger
than the size you specify at the Manual Size dialog box.

To give a box a fixed size, do the following:

1. Select the box or boxes whose size you want to manually
set.

2. Choose Manual Size from the Boxes menu.

Org Plus displays the Manual Size dialog box, shown in
Figure 4-24.
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Enter box dimensions...

= Manual Sizing [in inches]

Apply to: — ] Dimensions:

O All boxes Height: [0.50

@ Selected Boxes Width:

Cancel

Restoring automatic
sizing
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Figure 4-24. The Manual Size dialog box

3.  Type the height and width you want for the selected
boxes.

The minimum allowable width is .25". The minimum allowable
height is .125". The maximum box size is 120" by 120".

4. Click the OK button.

To restore automatic sizing to boxes from which it has been removed,
select the boxes and choose both Auto Width and Auto Height from
the Boxes menu. There should be a check mark in front of each
command when you’re done.



Changing text, lines, and box styles

This section describes how you change the appearance of text, lines,
and boxes in your chart. The following table summarizes how to do
this. For complete instructions, turn to the indicated pages:

To do this...

Change the font, size,
style, alignment, or color
of text

Make text wrap across
multiple lines, as in a word
processor

Change the way people’s
names are formatted

Change the characteristics
of some, but not all,
information in multiple
boxes

Change box borders,
shadows, and colors

Change line thickness,
style, and color

Select the text, then choose a font,
style, size, alignment, or color com-
mand from the Text menu, page 114

Click in the text you want to wrap, then
choose Word Wrap from the Text
menu, page 115

Select the boxes containing the names
you want to reformat, then choose a
name format from the Name submenu
in the Text menu, page 115

Use the Set Text command, page 116

Select the boxes you want to change,
then choose a border, shadow, or color
from the Boxes menu, page 119

Select the lines you want to change,
then choose a thickness, style, or color
from the Boxes menu, page 119
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Changing text fonts,
styles, sizes, and color

Changing text
alignment
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To change the font, style, size of text, or color, select the text,
then choose a font, style, size, or color from the Text menu.

You can save time if you first select all the text you want to change
— everywhere in your chart — then chose a font, style, size, or color:

] To select all the text in a box, click the box once.

| To select all the text in multiple boxes, Shift-click the boxes, or
drag an outline around them.

See “Selecting all objects of the same type,” page 78, for more
information.

To change the font, size, style, or color of some but not all informa-
tion in multiple boxes, use the Set Text command (see “Using the Set
Text command,” page 116).

To change the alignment of text, select the text, then choose
Left, Right, or Center from the Text menu.

You can save time if you first select all the text whose alignment you
want to change — everywhere in your chart — then choose Left,
Right, or Center:

] To select all the text in a box, click the box once.

] To select all the text in multiple boxes, Shift-click the boxes, or
drag an outline around them.

See “Selecting all objects of the same type,” on page 78, for
more information.

To change the alignment of some but not all text in multiple boxes,
use the Set Text command (see “Using the Set Text command,”
page 116).



Wrapping text across
lines

Changing people’s
name formats

Most information in your chart, such as names or titles, is usually kept
together on a single line. Some information, such as a job description
or general comments, may look better if wrapped — or split —
across multiple lines, as shown below.

President J
a

V.P. Research & Development
Responsible for all R&D
activities, including planning,
design, programming, and
quality assurance.

Figure 4-25. Wrapping long text items across lines

To wrap text, select the text, then choose Word Wrap from the
Text menu.

You can save time if you first select all the text items you want to
wrap, then wrap them:

[ | To wrap all the text in a box, click the box once, then choose
Word Wrap.

[ | To wrap all the text in multiple boxes, press and hold the Shift
key while you click the boxes, or drag an outline around them,
then choose Word Wrap.

To wrap some but not all information in multiple boxes, use the Set
Text command (see “Using the Set Text command,” page 116).

To change the way all people’s names are formatted in your
chart, press Ctrl+A to select all the boxes, then choose a name
format from the Name submenu. The Name submenu is in the
Text menu.

To change the format of the people’s names in some boxes, select the

boxes whose names you want to reformat, then choose a desired
name format from the Name submenu.
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If you have multiple names in multiple boxes and want to change the
format of some of the names — but not all — use the Set Text
command. (See “Using the Set Text command,” below.)

Moving text You can move text in boxes by moving labels in the Label Setup
dialog box. See “Rearranging information by moving labels,” page 91,
for more information.

Using the Set Text You can use the Set Text command to change the characteristics of
command selected information in selected boxes of your chart.

For example, you can use the Set Text dialog box to make all the
titles in Figure 4-26 bold and italic, as shown in Figure 4-27.

Chris Phillips
President & CEO

I l
Lynn Brewer Larry Stevens Tina Nomura
CFO Vice President coo

Figure 4-26. Before changing titles

Chris Phillips
President & C£O
1 [
Lynn Brewer Larry Stevens Tina Nomura
CFg Vice President £aea

Figure 4-27. After changing titles
You could get the same result by manually selecting and changing

each title, but by using the Set Text command you can do this in a
single operation.
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To use the Set Text command, do the following:

1. Select the boxes containing information you want to
change.

2. Choose Set Text from the Text menu.

The Set Text dialog box appears (Figure 4-28).

Text values:

Sal FEont: Eimes It
Tia“: ’ X Size: |12 4]
B:Gigie:  [Plain |¢]
[ color L ]!
O MNames: L l!
(] Alignment: L I!

| | Word wiap: O fin @ 141

[ Samele (] Show label: O fin @ fs¢

AaBbCe YyZz [l Undeiline

Ll:ancel —I L 0K 1

Figure 4-28. The Set Text dialog box
The list on the left shows the labels that have been created for
your chart. When selected, the controls on the right show the
settings for the currently selected label.
3. Click the label whose settings you want to change.

For example, to change the title style, click the Title label.

4.  Click the check box for the text attributes you want to
change.

For example, to make titles bold and italic, click the Style check
box.
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Showing labels in your

“Mames

<Age>

Tom Jones
25

Tom Jones
Age: 25

Using Org Plus

5. Make the appropriate choices from the pull-down menus
and radio buttons on the right.

For example, to make titles bold and italic, choose Bold Ttalic
from the Style pull-down menu.

You can change the font, style, size, color, and alignment of
selected information.

You can change the way people’s names are formatted.

You can choose Word Wrap to change the wrapping behavior
of the information. For more information about word wrap, see
“Wrapping text across lines,” page 115.

You can show labels in the chart. See “Showing labels in the
chart,” below, for more information.

6. Repeat steps 3 through 5 for each label you want to
change.

7.  Click OK to apply your changes to the selected informa-
tion.

When you click twice on an empty box in your chart, labels appear in
the box to show you what to type, as shown in the first figure to the
left.

Ordinarily, the labels disappear as soon as you have typed the
information.

In some cases, however, you may want to see the label along with the
information. For example, numbers are usually not self-explanatory,
as in the second box to the left. You can tell Org Plus to show the
label before the information, as shown in the third figure to the left.

To show labels in the chart, select the label you want to show in
the Set Text dialog box, then turn “Show label” on.

Remember: Showing labels in your chart may make your chart clearer
to others, but it may make the boxes — and therefore the chart —
wider as well.




Changing box borders,
shadows, and colors

Changing line
thickness, style, and
color

You can choose from 12 box border styles, 8 shadow styles, and 16
colors.

To change box borders, shadows, or colors, select the box or
boxes whose border, shadow, or color you want to change and
then choose what you want from the Box Border, Box Shadow,
or Box Color submenu in the Boxes menu.

A hairline border is the thinnest border your printer can draw. It
appears thicker on your computer screen than it will when it’s
printed.

For more information about box border and shadow styles, see “Box
Border,” page 185, and “Box Shadow,” page 186.

Connecting lines connect the boxes in your chart.

To change their thickness, pattern, or color, select the lines you
want to change and choose a line thickness, style, or color from
the Line Thickness, Line Style, or Line Color submenu in the
Boxes menu.

To change the color of a box border, select the boxes whose

borders you want to change and choose a color from the Line
Color submenu in the Boxes menu.
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Making your chart more compact

This section describes techniques you can use to make your chart
more compact. If all else fails, you can reduce your chart on a laser
printer or a copier. The Make Fit command in Org Plus tells you
exactly how much you need to reduce it to make it fit on any size

paper.

Keep in mind that virtually everything you do has an effect on either
the width or height of your chart. With a few exceptions, changes
that make your chart shorter make it wider, while changes that make
it narrower make it taller. The goal is to find the optimum set of
changes which produce the most compact chart.

The table on page 121 summarizes the things you can do to reduce
the size of your chart, and the effect they have on your chart’s height
or width. Refer to the indicated pages for more information.



Summary

To do this...

Do this...

Make your chart narrower

Make your chart shorter

Make your chart narrower and
shorter

Use a vertical group style,
page 122

Offset groups beneath their
manager, page 122

Increase the distance between a
group and its manager, page 123

Wrap comments or other long
text values, page 124

Abbreviate names, page 124

Use a horizontal group style,
page 125

Rearrange information within
boxes, page 125

Use smaller font sizes, page 126

Use minimum chart margins,
page 129

Reduce spacing between boxes,
page 126

Use the Make Fit command,
page 127
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Making your chart
narrower

Use vertical group styles

Group styles:

sta| e | Sig | 22
Frrh %
Sz | S
e -
Assistant styles:
Offset groups beneath
their manager

Group styles:

o | {000y (000 | T4y

Assistant styles:

If your chart is too wide, use some or all of the following techniques
to make it narrower.

In general, you get the most compact chart by using horizontal styles
for groups at the top of your chart, and vertical chart styles for groups
at the bottom of your chart.

The figure to the left highlights the narrow group styles. The narrow-
est styles are the two list styles, indicated by the arrow.

To change group styles, select the group whose style you want to
change, then choose a narrow style from the Styles menu. See
“Changing group styles,” page 99 for more information.

Start with groups at the bottom of your chart and work your way up,
using the narrowest vertical styles at the bottom, and wider, horizontal
ones at the top.

In some cases, you can shift a horizontally arranged group of subordi-
nates to save space. The four styles highlighted in the figure to the
left show the offsetting group styles. Figure 4-29 shows the effect of
using one of these styles.

Org Plus tor Windows - [Untitled 1]
= File Edit Styles Text Boxes Chart Window Help|$
T IQ |Subotdinate: [ ID—:Co-wmkerlCo-workel:-t:l]Manegel: A IAssislenl: |-|:|1

»
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Figure 4-29. Offsetting a group




Drag groups down

Press and bold the Shift

To change the offset of a horizontal group beneath its manager,
double-click any box in the group and choose the appropriate
style from the Styles menu.

You can sometimes make a dramatic difference in the width of your
chart if you increase the distance between a group and its manager.
Figure 4-30 shows the difference this technique can make. In the

bottom chart, the highlighted groups have been dragged down to get
a more compact chart.

%i%

key while you drag any
box in the group down

When you release the mouse

—F

button, Org Plus closes up
the space to make the chart
narrower

Figure 4-30. Displacing groups
To increase the distance between a group and its manager:

1.  Press and hold the Shift key while you drag any member
of the group downwards.

2. Release the mouse button to see the effect of the move.

3. Repeat steps 1 and 2 as many times as desired in order to
get the maximum compactness.

This technique can make your chart more compact but it also makes

the reporting relationships somewhat harder to see. It can also give
an inaccurate sense of status.
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Wrap text

Abbreviate names and

titles

124

Abbreviating names
and titles can make
your chart much
narrower

Using Org Plus

Wide text items, such as job descriptions, will make your chart very
wide. You can make your chart narrower by wrapping extra-wide
text values across multiple lines.

For information about how to wrap text, see “Wrapping text across
lines,” page 115. See also “Using the Make Fit command,” page 127.

Abbreviate all information that doesn’t need to be spelled out. This
can significantly reduce the width of your chart, as shown in
Figure 4-31.

Chris Phillips
President & Chief Executive Officer

N

Lynn Brewer Larry Stevens Tina Nomura
Chief Financial Officer Vice President Chief Operations Officer

C. Phillips
President & CEO

| |
L. Brewer L. Stevens T. Nomura
CFO VP coo

Figure 4-31. Abbreviating names and titles

To abbreviate names, select the boxes whose names you want to
abbreviate, then choose a style of abbreviation from the Names
submenu, located in the Text menu. See “Formatting people’s
names,” page 87, for more information. See also “Using the Make Fit
command,” page 127.

Org Plus doesn’t automatically abbreviate other kinds of information,
such as titles. You must do this manually.



Making your chart
shorter

Use horizontal group
styles

Assistant styles:

Making your chart
narrower and shorter

Rearrange information

Your choice of group styles has a major effect on the height of your
chart.

You can make your chart shorter by using the shorter (but wider)
group styles.

The figure to the left highlights the shortest group styles. The shortest
is the standard horizontal style — the top left style in the menu.

To change group styles, select the group whose style you want to
change, then choose a wider style from the Styles menu. See “Chang-
ing group styles,” page 99 for more information.

Start with groups at the top of your chart and work your way down,
using the wider styles at the top and the narrower styles at the
bottom.

The following techniques reduce both the width and the height of
your chart,

You can rearrange information in and outside a box to make your
chart narrower or shorter, depending on your need.
To make a chart shorter, arrange information horizontally. To make a

chart narrower, arrange information vertically. See Figure 4-32 on
page 126.
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<Name>

<Title>

<Department>: <Telephone>

{Name>
<Title>

<Department>

<Telephone>
Use smaller fonts
Reduce spacing between
boxes
126 Using Org Plus

Stack labels in the label

setup to make the chart
narrower

Chris Phillips
President & CEO a

_| Corinne Speer

Executive Secretary

1
Becci Seuberling Larry Stevens Monty Allen
Vice President Vice President Vice President
Aerospace Systems 799-2345 Automotive Systems 789-7821 Electrical Systems 799-2543

Chris Phillips
President & CEQ g
Corinne Speer
Executive Secretary
]

Monty Allen
Vice President
Electrical Systems
799-2543

Becci Seuberling
Vice President
Aerospace Systems
799-2345

Larry Stevens
Vice President
Automotive Systems
789-7821

Figure 4-32. Rearranging information

To make a chart both narrower and shorter, avoid placing information
outside the boxes in your chart.

You can rearrange the information by rearranging the labels in the
Label Setup dialog box. See “Changing the label setup,” page 90.
The point size of the fonts in your chart affect both the height and the

width of your chart. By using smaller fonts, you decrease both.

To make your text smaller, select the boxes whose text you want to
reduce, then choose a smaller size from the Text menu.

See also “Using the Make Fit command,” on the next page.
You can reduce the amount of space between boxes at the Spacing

dialog box. See “Changing the distance between boxes,” page 107,
for instructions.



Using the Make Fit There are two basic ways to make your chart fit in a desired number

command of pages. One way is to make your chart smaller by using any or all
of the methods described earlier in this section. Another way is to
reduce the chart image by some percent, as you might on a photo-
copy machine. The Make Fit command helps you do both.

To use the Make Fit command, do the following:
1.  Choose Make Fit from the Chart menu.

Org Plus opens the Make Fit dialog box (Figure 4-33).

Desired chart size: [ Space-saving options
Names: |As Typed [+]
X Wrap info:  |Name [+
& Point sizes: u)ovm by 3 4

X Auto-orientation iAul

X Minimum margins

] Minimum spacing: |_—_|
| cancel | [ ok ]

Pages: 2

Figure 4-33. The Make Fit dialog box

The grid shows a maximum chart area of 10 pages by 10 pages.
Each square represents a page. The pages currently occupied
by your chart are shown by black squares. Figure 4-33 shows
how the Make Fit dialog box would appear for a chart which
spans two pages.

2.  Click in the square that indicates where you want the
lower right corner of your chart to be.

For example, if you want your chart to fit on one page, then
click the top left square. If you want your chart to fit on four
pages (two pages by two pages), position your arrow two
squares over and two squares down, then click. Org Plus
highlights all the rectangles above and to the left of the rect-
angle in which you click.
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You can make your-

Select whatever space-saving options you want.

See “Selecting space-saving options” on page 129 for more
information.

Click OK to make your chart fit.

If Org Plus can’t make your chart fit in the desired number of
pages, you'll see the alert box shown in Figure 4-34.

= OPW - Make Fit |

Your space saving selections have not
reduced the chart enough to make it fit.

However. the chart will fit if you reduce
itto 78 X of its actual size on a

chart fit by reducing
it to the size shown
bere at the Page Setup
dialog box

Using Org Plus

copy machine.

Try Again

Figure 4-34. Make Fit message box
At this point, you can:

| Click the Try Again button to return to the
Make Fit dialog box and change your space-
saving options (see “Selecting space-saving
options,” page 129), OR...

[ | Click the Done button to exit the Make Fit
command



Selecting the space-
saving options

Abbreviating names

Wrapping text

Department
Job Description

Using smaller fonts

Down by 1 h 4

Down by 3
Down by 2

Up by 1
Up by 2
Upby 3

The Make Fit dialog box contains several space-saving options.
Org Plus puts them into effect when you press the OK button at the
Make Fit dialog box.

Sometimes, you can make your chart significantly smaller by abbrevi-
ating people’s names.

To abbreviate people’s names, select “Names,” then choose the
style of abbreviation you want from the pull-down menu.

This feature affects only labels that have been marked for automatic
name formatting. See “Formatting people’s names,” page 87, for more
information.

You can make a chart much narrower (but taller) by wrapping text.
Wrapped text flows from one line to the next, like the text in this
paragraph. Many people don’t want information such as names to
wrap. But some information, such as a job description or comments,
looks better that way.

To wrap some or all of the information in your chart, select
“Wrap info,” then choose the label for the information you want
to wrap. Repeat this step to choose other labels, if you want.

See “Wrapping text across lines,” page 115, for more information
about wrapping.

Using smaller fonts can make your chart much smaller.

To choose a smaller font size for the information in your chart,
select “Point sizes,” then choose the amount by which you want
to reduce or increase the size of the text.

Many fonts are available in the following point sizes: 9, 10, 12, 14, 18,
and so on. If you choose “Down by 1,” all text is resized to the next
smallest available point size. For example, 18 point text changes to
14 point, 14 point text changes to 12 point, and so on. Text with the
smallest available point size is reduced by the number in the menu
command. For example, if you choose “Down by 2” and 9 point is
the smallest available size, 9 point text will be reduced to 7 points.
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Changing the page
orientation

Auto-scaling

Using minimum margins

Using minimum spacing
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The point sizes available for your chart depend on your printer and its
fonts. To see which sizes your printer supports or doesn’t support,
choose Size from the Text menu. Org Plus dims the sizes that are not
available for the currently selected printer font. You can only choose
font sizes that the printer supports.

Some charts will fit on fewer pages if you use a different page orienta-
tion. Depending on your printer, Org Plus can automatically change
the page orientation for your chart if doing so will make it fit in the
desired number of pages. Select “Auto-orientation” if you want

Org Plus to do this. If your printer does not support this feature, you
cannot select “Auto-orientation.”

If you have a Postscript printer, Org Plus may be able to resize your
chart to fit in the desired number of pages. Select “Auto-scaling” if
you want Org Plus to do this. If you don’t have a Postscript printer,
you cannot select “Auto-scaling.” Org Plus will only change scaling if
it makes your chart fit in the desired number of pages.

Org Plus will not reduce a chart to less than 25% of actual size.
Reducing to less than 50% of actual size can make your text unread-
able, depending on the fonts in your chart. You can’t tell what effect
auto scaling has until you print your chart. If you don't like the effect,
deselect “Auto-scaling” to restore your chart to 100% of actual size.

Select “Minimum margins” to set your chart’s margins to the minimum
permissible on the currently selected printer. Org Plus will only use
minimum margins if it makes your chart fit in the desired number of
pages. Minimum margins are the non-printing area on laser printers,
and at least 1/8th inch on dot matrix printers.

Select “Minimum spacing” to enter 2 minimum amount of space
between boxes.



Working with multiple charts

You can cut and paste to copy or move boxes from one chart to
another. You can also cut and paste to split larger charts into multiple
smaller charts, or merge smaller charts into single, larger charts.

If you’re creating charts for a large organization, you can create a
chart template for your organization, then use it to create all the charts
for your organization.

The following table summarizes these procedures. For more complete
instructions, turn to the indicated pages:

Summary

Cutting and pasting
between charts

To do this... Do this...
Transfer boxes from one chart Cut boxes from one chart and
to another paste them onto their manager in

another chart, page 131

Merge smaller charts into a Cut and paste branches from one
single, larger one, or break chart to another, page 131

larger charts into several smaller

ones

Create a standard chart for your  Create a chart template, page 134
organization

To move boxes — including entire branches — from one chart to
another, do the following:

1. Select the boxes you want to transfer to another chart.
To select an entire branch, click the topmost box in the branch,
then choose Branch from the Select submenu, located in the
Edit menu. You can also press Ctrl+B.

2. Choose Cut or Copy from the Edit menu.
The selected boxes, including their information and their labels,

are copied to the Clipboard (a temporary storage place in
Windows).
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Matching labels in
different charts

Labels in the chart
you are pasting into

Labels for the boxes on
the Clipboard -- the
ones you are pasting

132 Using Org Plus

3.  Open the chart to which you want to move the boxes.

If the chart is already open, choose it from the bottom of the
Window menu.

4.  Click the new manager for the boxes on the Clipboard.
5. Choose Paste from the Edit menu.

Boxes are pasted as subordinates of the selected manager.

If the labels in one chart do not match the labels in the other

chart, the Match Information dialog box appears. See “Matching
labels in different charts,” immediately below, for instructions.

The Match Information dialog box (Figure 4-35) lets you match the
labels for the information on the Clipboard with the labels in the chart
you’re pasting to.

= Match Information

Drag labels up to match:

Name = Name

Title = Title

Department =

_Telegl_mne =
Salary
Extension
Phone number
|

..........

Cancel 0K

..........

Figure 4-35. The Match Information dialog box

The labels for the chart you’re pasting to appear on the left side of the
dialog box. The labels for the information on the Clipboard appear
on the right. Org Plus automatically matches equivalent labels.

Labels that do not match appear on the right, below the dotted line.



On Clipboard:

Tom Johes
794-6850
%1125

After pasting:

Tom Jones
794-6850 %1125

In the example (Figure 4-35), both charts have Name and Title, but
the chart has Telephone while the Clipboard has Phone number and
Extension. In addition, the Clipboard has Salary, while the chart has
Department.

To match the labels, drag each label up until it is opposite its
equivalent label, then click OK.

Figure 4-36 below shows how you could match up the labels shown
in Figure 4-35 on page 132.

= Match Information
Drag labels up to match:
Name = Name
Title = Title
Department =
Telephone = Phone number
__________ Extens_.ion
Salary
LCancel I 0K

Figure 4-36. After matching labels

In the example, you would drag Phone Number up opposite Tele-
phone.

You can drag multiple labels up so that they are opposite a single
label. In Figure 4-36, Phone number and Extension have been
dragged up opposite Telephone. The telephone and extension
numbers, which are separate in the Clipboard’s boxes, will be joined
together when pasted, as shown in the figure to the left.

To paste information that doesn’t have an equivalent label, such as
Salary in the example, you must first create an equivalent label in the
chart you're pasting to. See “Creating labels,” page 85, for instruc-
tions.
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Creating a chart
template

134
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You only have to match labels for the information that you want to
paste. You don't have to paste all the information on the Clipboard.
Leave labels for information you don’t care about below the dotted
line.

A chart template is a chart that serves as a template, or boilerplate,
for all your organization’s charts. Typically, a chart template contains
the basic design and settings used routinely by you or your company.
Figure 4-37 shows the chart template for the fictional Allen Manufac-
turing Company.

A Allen NManufecturing Author 1zed:

Dote:
Created by:

Figure 4-37. Chart template for Allen Manufacturing

You create the basic chart template once and save it as an ordinary
chart. Each department or division uses that chart as a template when
they need to create a new chart. They can then type in information
that is unique to their new chart without having to redo the elements
that are standard to all charts. This helps ensure a common look to
all the charts created for your organization.

Although any chart can serve as a template for new charts, you may
want to create a chart that is used solely for this purpose.



To create a chart template, do the following:
1.  Choose New from the File menu.
2.  Choose a label setup.
See “Creating a new chart,” page 62, for more information.

3. Define additional labels and add them to the label setup
for the topmost box as needed.

See “Creating and changing labels,” page 84, and “Changing the
label setup,” page 90, for more information.

4.  Create a chart for a typical department.
You can enter individual names, titles, and so on. When you
later use a chart as a template, Org Plus automatically strips out
information about particular individuals so that you can enter
information for a new group of individuals. (See “Using the

chart template, page 136.)

5. Add pictures, text, and other elements that are common to
all the charts that you intend to create.

See “Placing pictures into your chart,” page 153, and “Special
effects through manual drawing,” page 142, and “Annotating

your chart,” page 149, for more information.

6.  Change the margins, dialog box settings, and menu
settings to those you like to use.

7.  Choose Save from the File menu.
8.  Type a name for the chart template.

We recommend you name your chart “Template.”
9. Click OK.

Your chart template is like any other chart. To use it as a template,
see “Using the chart template,” below.
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Using a chart
template
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To create a new chart from a chart template, do the following:
1. Choose Open from the File menu.

2.  Locate your chart template.

3. Click your chart template’s name.

4.  Click “Template” in the lower right corner of the dialog
box.

5. Click Open.
Org Plus creates a new, untitled copy of the chart template.

You can now change this chart just like any other chart. When
you are finished, save it with a name of your choosing.



Special effects through showing and
hiding

You can produce special effects by selectively showing or hiding
boxes and branches in your chart. You can also preview your chart
as it will appear when printed by hiding all non-printing screen
elements.

The following table summarizes how to get these special effects. For
more complete instructions, turn to the indicated pages:

Showing/hiding boxes

To do this... Do this...

Create custom group styles Create a hidden manager box,
page 137

Show one group while hiding Hide the branches you don't want

others in your chart, page 138

Preview your chart as it will Hide branch symbols, page 193,

appear when printed and page lines, page 140

You can create and then hide a box in order to create special group
styles. Some sample styles created by this technique are shown in
Figure 4-38 on page 138.

To hide a box, select the box you want to hide and then choose
Hide Box from the Boxes menu.

Hidden boxes are just like other boxes, except that they don’t appear
in your chart. You can select them, type into them, change their
styles, and anything else that you could do with visible boxes —
except print them.

To show a hidden box, click it, or drag a rectangle around the

general area where you know it's located, and then choose
Show Box from the Boxes menu.
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Red boxes show the
location of some of
the bidden boxes

Showing/hiding
branches

Before:

1

After:

[
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T

Figure 4-38. Sample group styles created by means of bidden boxes

You can show or hide any branch in your chart. Figure 4-41 shows a
chart with all branches hidden except Tina Nomura’s. You can hide
all the branches except the ones you're interested in. This makes it
easier to focus on them. Hiding branches can also save you time.
See “Time saving measures” on page 205.

To hide a branch, select the topmost box in the branch and
then choose Hide Branch from the Boxes menu.

Org Plus hides all of the subordinates of the selected box and refor-
mats your chart.

To show a hidden branch, select the topmost box in the branch
and then choose Show Branch from the Boxes menu.

You can also click the branch symbol in the lower right corner of the
topmost box, as shown in the figure to the left. If the branch symbol
isn’t visible, choose Show Symbols from the Chart menu.

Click the branch symbol once to hide the branch, a second time to
show it again.



Branches below these

managers are hidden

Tina Normura's branch

Showing/hiding
connecting lines

Before:

Chiris Phillips
President & CEOg,
| | Corinne Speer
Secretary
Lynn Bre wer Beccei Seuberling Tina Nomura Larry Stevens
CFO o VP a CEO ol VP o
y4 Z /
Cathi Fineran
Facilities
|| DanHandalian
Human Resources
| | Joel Pelote
Flanning

Figure 4-39. Chart with bidden branches

The branch symbol never prints — it is only there to let you show or
hide the branch.

By hiding connecting lines, you can make boxes seem to float by
themselves — unattached to the rest of your chart, as shown in the
figure to the left.

To hide connecting lines, Shift-click the line segments you want
to hide and then choose None from the Line Thickness sub-
menu, located in the Boxes menu.

You can also drag an outline around the group of line segments you
want to hide.

To show a hidden line, drag an outline around the area contain-

ing the line and then choose any line thickness other than None
from the Line Thickness submenu.
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Showing/hiding page

lines

Top margin

Page lines give you additional information about your chart.

To show or hide page lines, choose Show (or Hide) Page Lines
from the Chart menu.

Title areas

Left margin

Page border

Bottom margin —

Previewing your chart

140

Using Org Plus

Figure 4-40. Page lines

Margin lines appear around the outer edges of the chart page area.
You can drag them to change the margins. See “Changing your chart
margins,” page 164.

Title area lines show special areas where you can type chart titles.
See “Creating titles,” page 150.

Page border lines show you where your chart crosses pages. They
also show you at a glance how many pages are needed to print your
chart.

Hide page lines (and symbols) for a true preview of your chart as it
will appear when printed. Even when they are shown, however,
page lines and branch symbols are never printed — they only appear
on your computer screen.



Special effects through manual drawing

Org Plus has four special draw tools that you can use to create effects
not otherwise possible with the standard box tools.

The following table lists some of the special effects you might want to
create. You might think of additional ones, as well. For complete
instructions, turn to the indicated pages:

To do this...

Do this...

Draw a border around your
chart

Draw a rectangle around a
group of boxes

Draw lines to separate groups
of boxes in your chart

Draw lines to point to things in
your chart

Draw connecting lines between
two boxes in separate groups
(to show “dotted line” relation-
ships)

Use the Rectangle tool, page 143

Use the Rectangle tool, page 143

Use the Perpendicular Line tool,
page 144

Use the Diagonal Line tool,
page 145

Use the Connecting Line tool,
page 146
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Displaying the
drawing tools

About the drawing

tools
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Starting out, the drawing tools are not displayed along with the other
tools. They should only be used for creating special effects like those
described in this section.

To show the drawing tools, choose Show Draw Tools from the Chart
menu. The drawing tools appear in the upper right corner of your
window (see Figure 4-41).

Org Plus tor Windows  [Untitled []
= File Edit Styles Text Boxes Chart Window uelp;

E] T QISLbotdinatezlﬁ ID—ICo-w;k?ICuwmka:-(:IJEnager:‘? IAsststmtlDl-l-I/l_E'IDl

Perpendicular Line tool //

Diagonal Line tool
Connecting Line tool

Rectangle tool

Figure 4-41. The special drawing tools

To hide the tools when you’re finished with them, choose Hide Draw
Tools from the Chart menu.

Imagine that there is a transparency lying on top of your chart. When
you hand-draw objects with the special drawing tools, you draw them
on this transparency, #ot on the chart itself. To the eye, there is only
one drawing, but you really have two drawings: your chart, which is
drawn automatically by Org Plus, and a second, transparent overlay
containing your hand-drawn objects.

The two drawings are independent of each other. Org Plus moves
the boxes in your chart as you create or delete them, but your hand-
drawn objects stay where you draw them. Depending on how your
chart changes, it is entirely possible that its boxes and lines may end
up overlapping your hand-drawn objects.

You can move your hand-drawn objects if necessary, but you can
avoid the overlapping problem if you always use the special drawing
tools as the last step before printing your chart.



Using the Rectangle

tool

Draw a border

The Rectangle tool lets you draw rectangles (boxes) that are not
drawn automatically by Org Plus. The rectangles you create with the
Rectangle tool are transparent — you can see what is underneath
them.

Figure 4-42 shows a couple special effects you can create with the
Rectangle tool.

around your chart

Draw a rectangle
around a special

group

Apollo
Task Force

Help

+|/

Figure 4-42. Creating extra boxes
You can draw rectangles anywhere in your chart:

1. Choose Show Draw Tools from the Chart menu to display
the draw tools.

2.  Click the Rectangle tool, as shown in the figure to the left.
Your pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the exact place where you want
the top left corner of the rectangle to appear.

4. Press and hold the mouse button while you drag to the
opposite corner of the rectangle, then release the mouse
button.

Org Plus draws the rectangle.
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You can change the border, shadow, or color of any rectangle by
selecting the rectangle, then choosing a border, shadow, or color from
the Box Border, Box Shadow, or Box color submenus, located in the
Boxes menu. You can also change the style or color of the rectangle
border by selecting the rectangle and choosing a style from the Line
Style submenu or a color from the Line Color submenu. Both sub-
menus are located in the Boxes menu.

== To select a rectangle, you must click on the rectangle border.

Using the The Perpendicular Line tool lets you draw vertical or horizontal lines
Perpendicu]ar Line that are not drawn automatically by Org Plus. Figure 4-45 shows a
tool sample of how you can draw extra horizontal lines and text to make
your chart clearer to people.
Draw extra lines to — Chief Executive -
clarify groupings of L= ]
baes (===

Executive Staff

\ Project
Hanagement ==
=

Figure 4-43. Using extra lines and text

See “Annotating your chart,” page 149, for information about creating
extra text, as shown in Figure 4-43.

To draw a vertical or horizontal line, do the following:

1. Choose Show Draw Tools from the Chart menu to display
the draw tools.
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Using the Diagonal
Line tool
Help|$

FEE

2. Click the Perpendicular Line tool, as shown in the figure
to the left.

The pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the exact place where you want
the line to begin.

4. Press and hold the mouse button while you drag to where
the line should end, then release the mouse button.

Drag up or down to create a vertical line; left or right to create
a horizontal line.

You can change the thickness, style, or color of any line by selecting
the line, then choosing a line thickness, style, or color from the Line
Thickness, Line Style, or Line Color submenus, located in the Boxes

menu.

Use the Diagonal Line tool to draw diagonal lines in your chart. You
can use diagonal lines to draw the chart viewer’s attention to some
object in your chart, or to draw a polygon such as a diamond.

1. Choose Show Draw Tools from the Chart menu to display
the draw tools.

2. Click the Diagonal Line tool, as shown in the figure to the
left. .

The pointer changes to a crosshair (like a plus sign).

3.  Position the pointer over the exact place where you want
the line to begin.

4.  Press and hold the mouse button while you drag to where
the line should end, then release the mouse button.

You can change the thickness, style, or color of any line by selecting
the line, then choosing a line thickness, style, or color from the Line
Thickness, Line Style, or Line Color submenus, located in the Boxes

menu.
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Using the Connecting
Line tool

Use the Connecting Line tool to draw a connecting line between any
two boxes in your chart. You might do this to show a dotted line
relationship, as shown in Figure 4-44.

Draw connecting lines
to show special reporting
relationships

Help[+

F1/IH(E] 3 '
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Figure 4-44. Dotted line relationships

In general, you should rearrange your chart to position boxes with
connecting lines as close to each other as possible. This makes your
chart look less complicated, and reduces the chance the lines and
boxes will overlap. See “Rearranging boxes in your chart,” page 98,
and “Moving boxes,” page 103, for more information.

1.

Choose Show Draw Tools from the Chart menu to display
the draw tools.

Click the Connecting Line tool, as shown in the figure to
the left.

Position the pointer over the edge of the box from which
the line should extend.

Press and hold the mouse button while you drag the
pointer over the edge of the box you want to connect the
first box to, then release the mouse button.

The Connecting Line tool can draw lines with a maximum of
four angles. This is enough to connect any two sides of any
two boxes in your chart.



Adjusting connecting You may need to adjust connecting lines to prevent them from
lines overlapping boxes in your chart. Overlapping may occur when you
first create the line, or after Org Plus redraws the underlying chart.

1F  You can only adjust connecting lines that have three or more seg-
ments.

To adjust a connecting line with three or more segments, do the
following (see the example in Figure 4-45):

1.  Position the pointer over the line segment which needs
adjusting.

You can't adjust the lines which come out of a box.

2.  Press and hold the mouse button while you drag the line
segment left/right or up/down.

The direction in which you can drag depends on whether the
line is vertical or horizontal. In Figure 4-45, the line is vertical,

so you can drag left or right.

3. Release the mouse button.

| ]
QOperations Aerpapace Systems
Tina Namura r--8 Becci Seuberling
Chief Qperstions Officer : Yice President
Drag line left or right to 4
reposition it Jern DAngeTo " Peul Stannard Connie e
| Production roject Mermger Project Mermger
JamesCendlin [ 3
~| Human Resaurces
I 1
Operations Aerospapce Systems
Tins Namura Feeoos L Becri Seuberling
Chief Operations Officer ‘“. Yice President.
)
1
Jerm D Angelo ! Paul Stannard Connie Hess
Production ! Project Mermger Project Mermger
James Cendlin | __;
Hurmen Resaurces

Figure 4-45. Dragging a connecting line
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You can change the thickness, style, and color of any line drawn with
the Connecting Line tool. Select the line, then choose a line thick-
ness, style, or color from the Line Thickness, Line Style, or Line Color
submenus, located in the Boxes menu.
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Annotating your chart

Annotations are extra text that you add to your chart to make it
clearer to the people who look at it. To create annotations, use Org
Plus’s Text tool, located in the upper left corner of the chart window
(see figure to the left).

The following table summarizes the techniques you can use to
annotate your chart. For more complete instructions, turn to the
indicated pages:

Summary

To do this... Do this...

Create standard titles Enter text in the title areas,
page 150

Create miscellaneous annota- Use the Text tool, page 151

tions such as explanatory

captions

Draw boxes around text annota-  Select the text and choose a box
tions border or shadow, page 152

You can put annotations anywhere on your chart using the Text tool.
You should enter titles in the special title areas.
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Creating titles

Top left, center, and
right title areas

Bottom left, center,
and right title areas

150 Using Org Plus

Title areas appear within dotted lines below the top margin and above
the bottom margin, as pictured in Figure 4-46. If the dotted lines do
not appear in your chart, choose Show Page Lines from the Chart
menu.

Org Plus for Windows - [Untitled 1]
= File Edit Styles Text Boxes Chart Window

[E] T | Q | Subordinate: & | =+:Co-worker | Co-worker: =3 | Manager: 7 | Assistant: j2
E50885030803030308830

e

Terinne Speer]
Executive Secrdl

[ “Sue 'I_I?'_Jn Tor
Chief Financial

Size: 37%  Create: 1

Figure 4-46. Title areas
There are six title areas:

Top left

Top center
Top right
Bottom left
Bottom center
Bottom right

To enter text into any title area, do the following:

1. Choose Show Page Lines from the Chart menu.

2.  Click in the area where you want to type.
Org Plus automatically aligns titles to the left in the top left and
bottom left areas; aligns titles to the right in the top right and

bottom right title areas; and centers titles in the top center and
bottom center title areas. You can change a title’s alignment by



Why use title areas?

Creating annotations

:Authorized by: John Smith:

Resizing annotation
areas

clicking in the title area and choosing Left, Right, or Center from
the Text menu.

You can apply any font, size, style, or color to text in title areas.
You can resize title areas by dragging the vertical dotted line
between title areas left or right.

Although you can enter text anywhere in your chart (as explained in
“Creating annotations,” below), the title areas are special:

] Title areas expand and contract as your chart expands and
contracts; so the location of the titles relative to your chart
always remains the same.

n The top center title area and the chart never overlap, no matter
what you do.

You can place annotations anywhere in your chart: click the
Text tool, then click where you want to type and start typing.

When you click off of the annotation, handles appear at all four
corners of the area occupied by the annotation. You can resize that
area by dragging the handles. See “Resizing annotation areas,”
immediately below. You can also draw a box around that area. See
“Drawing boxes around annotations,” page 152.

You can apply any font, size, style, or color to any annotation.

Always create annotations as the last step before printing your chart:
Imagine that there is a transparency lying on top of your chart. When
you type text in any area other than the title areas and the boxes of
the chart, you are typing onto this transparency. If Org Plus has to
redraw your chart, the location of the annotation you type relative to
the rest of the chart may be different. You can avoid this problem
altogether if you always enter annotations as the last step before
Dprinting your chart.

To resize an annotation area:

1. Click the Selection Arrow tool in the upper left corner of
the window.
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Drawing boxes around

annotations

152
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Click anywhere on the annotation area you want to resize.
Handles appear at the four corners of the annotation area.
Drag the handles to resize the annotation area.

You can make the annotation area larger or smaller. Org Plus
rearranges the annotation to make it fit in the annotation area.

To draw a box around an annotation area:

1.

Click the Selection Arrow tool in the upper left corner of
the window.

Click the annotation you want to draw a box around.

Choose a box border from the Box Border submenu,
located in the Boxes menu.

Org Plus draws a box around the selected annotation area.

You can also choose box shadows from the Box Shadow
submenu, a line style from the Line Style submenu, or a line
color from the Line Color submenu. These submenus are
located in the Boxes menu.

For more information about box border and shadow styles, see
“Box Border,” page 185, and “Box Shadow,” page 186.

For more information about line styles, see “Line Style,” page
187.




Placing pictures into your chart

You can place pictures into the boxes of your chart or into the chart
background. For example, you can place pictures of people into the
boxes of your chart. Or, you can place a company logo anywhere on
the chart.

You must first create the picture in another application, then copy it
to the Clipboard or save it as a Windows bitmap file. A bitmap is a
standard Windows picture format.

The following table summarizes how to place and manage pictures in
your chart. For more complete instructions, turn to the indicated

pages.

Summary

To do this... Do this...

Place pictures into the boxes in  Select the label for the picture in a

your chart box of your chart, then choose
Import Picture from the File menu
or Paste from the Edit menu,

page 154
Place pictures into the back- Click in the background of your
ground of your chart chart, then choose Import Picture

from the File menu or Paste from
the Edit menu, page 155

Resize pictures after they have Double-click the picture to see the
been placed Picture Sizing dialog box, page 156
Show or hide pictures in the Select the boxes containing the
boxes of your chart pictures and choose Show Picture

or Hide Picture from the Boxes
menu, page 157
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Placing pictures in

boxes
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To place pictures in the boxes of your chart, you must first create a
label for the pictures, then include that label in the label setup for the
boxes in which you want to place pictures. See “Creating labels for
pictures,” page 88, and “Changing the label setup,” page 90 for
instructions. Once you have completed those tasks, proceed with the
steps below:

1. In another application, copy your picture to the Clipboard
or save it to disk as a Windows bitmap file.

2. In Org Plus, select the box in which you want to place the
picture.

3.  Select the label for the picture.

4.  If your picture is on the Clipboard, choose Paste from the
Edit menu.

Org Plus pastes the picture into your box. To resize a picture in
a box, see “Resizing pictures” on page 156. Stop here.

If your picture is in a file on disk, proceed with step 5.
5. Choose Import Picture from the File menu.
The Import Picture dialog box appears.

6. Select the file containing the picture you want to import
into the selected box in your chart.

7.  Click the Import button.

To resize a picture in a box, see “Resizing pictures” on page 156.



Placing pictures in the
background of your
chart

To place a picture in the background of your chart:

1.

5.
6.

In another application, copy your picture to the
Clipboard or save it to disk as a Windows bitmap file.

In Org Plus, click in the background of your chart.

If your picture is on the Clipboard, choose Paste from
the Edit menu.

Org Plus pastes the picture into your chart.

If your picture is in a file on disk, proceed with step 4.
Choose Import Picture from the File menu.

The Import Picture dialog box appears.

Select the file containing the picture you want to import.

Click the Import button.

The picture appears in the chart window. You can then drag it
where you want. To resize it, see “A sizing shortcut,” page 157.
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Resizing pictures
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You can resize a picture after you have placed it in a box or in your
chart’s background:

1.

Double-click the picture.

To double-click a picture in a box, you must first click the box
to select it, then double-click the picture.

The Picture Sizing dialog box appears (Figure 4-47).

@ Full size 0K

(O Scale to fit area: Cancel

Height:[ |
Width: |:| Beset

1 Allow distortion

Figure 4-47. The Picture Sizing dialog box
Choose the sizing options you want.
To let the picture appear at its full size, select “Full size.”

To make the picture fit within a given area, select “Scale to fit
area,” then enter the dimensions of the area in which you want
the picture to fit. Org Plus scales the picture proportionally
until it fits within the specified area. Select “Allow distortion” if
you don't want it to scale proportionally.

To restore the picture to its preset size, click the Reset button.
You can change the preset size at the Define Labels dialog box.
See “Creating labels for pictures,” page 88.

Most pictures lose quality when you resize them. For best
results, don'’t create pictures with the idea that you can resize
them later. Make them the size at which you will display and
print them.

Click the OK button.



A sizing shortcut

Showing/hiding
pictures

==

You can resize pictures in your chart’s background without using the
Picture Sizing dialog box.

1.  Click the picture.

Little black squares, called handles, appear at each corner of
the picture.

2.  Drag any handle to resize the picture.

When you release the mouse button, Org Plus scales the
picture proportionally.

It takes time for your computer to draw pictures on the screen, and it
has to redraw them every time you scroll the window or make a
change to your chart. You can save time by hiding the pictures until
you need to see or print them.

To hide a picture, select the box containing the picture and
choose Hide Picture from the Boxes menu. To hide all the
pictures in all the boxes of your chart, press Ctrl+A to select all the
boxes, and then choose Hide Picture.

To show a picture, select the box containing the picture and
choose Show Picture from the Boxes menu. To show all the
pictures in all the boxes of your chart, press Ctrl+A to select all the
boxes, and then choose Show Picture.

The Show/Hide Picture command does not affect pictures in the
background of your chart.
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Printing your chart

To print a chart, do the following:

1.

Choose Print from the File menu.

The Print Chart dialog box appears (Figure 4-48).

HP LaserJet lll on LPT1. pin

Copies: O collate [] Print color

Pages

@ Al
O Selected branch OK
Ofom|  |To| |

Cancel

Figure 4-48. The Print Chart dialog box

The Print Chart dialog box may vary depending on your printer
or your version of Windows.

Select the print options you want.

Enter the number of copies you want.

If you are going to print more than one copy and if your chart
spans multiple pages, you can select “Collate” to collate the
pages as they print. If you don’t select collation, the first page
for all the copies is printed first, then the second page for all

the copies, and so on until the entire chart is printed.

If you want to print in color, select “Print color.”



Printing a branch

If your chart spans more than one page, you can print a range
of pages. Pages print in the following order: left to right, then
top to bottom. For example, page 2 is to the right of page 1.

Click OK to begin the print operation.

Once you click OK at the Print Chart dialog box, printing is
managed by the Windows Print Manager unless you turn the
Print Manager off. You must use the Print Manager to cancel
printing. See your Windows User’s Guide for more information
about the features of the Windows Print Manager.

You can print any individual branch in your chart independently of
the rest of the chart.

To print a branch in your chart, do the following:

1.

2.

5.

Select the topmost box in the branch.

Choose Branch from the Select submenu, located in the
Edit menu.

You can also press Ctrl+B.
Choose Print from the File menu.
Select “Selected branch” at the Print dialog box.

Click OK to begin the print operation.

Org Plus centers the selected branch on the page, and prints the titles
for the full chart. It does not print objects in the chart background,
such as annotations or pictures. To print a branch with different titles
or with background objects, copy the branch and selected objects to a
new chart, place the objects where you want, enter new titles, then
print the chart. See “Cutting and pasting between charts,” page 131.

Using Org Plus 159



Customizing Org Plus

You can change the preset options for all charts you may create in the
future. You can also change preferences for the current session and
all future sessions with Org Plus. This section tells you how.

Changing preset Preset options are the initial menu, dialog, and other settings used
options for new charts by Org Plus when you create a new chart.

To change the preset options, follow these basic steps:

1.  Prepare a chart that has the settings you want all your
new charts to have.

See Table 4-1 on page 161 for a list of the settings you can
change and how to change them.

2. Choose Preset Options from the Edit menu.

The Preset Options dialog box appears (Figure 4-49).

Preset Options

Select the options you want preset for new charts:

Ouse topmost box as template ] show symbols

(] Use current page setup ] Show draw tools
[] use current margins ] Show page lines
[J use cumnent preferences (] Center chart up/down
[ use current level of [] Center chart left/right

magnification
O use background color
[] Use current chart styles

| Cancel J I 0K} I

Figure 4-49. The Preset Options dialog box
3.  Verify that each preset option is the way you want it.

If you select “Use topmost box as template,” the New Chart
dialog box (see Figure 4-1 on page 62) will not be displayed
when you create a new chart. Instead, Org Plus will use the
topmost box in your current chart as a template for all the
boxes in your new chart. The boxes in your new chart will
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have the same labels, label setup, fonts, sizes, styles, alignment,
border, and shadow as the topmost box in your current chart.

Settings

How to change them

Topmost box

Page setup

Chart margins

Preferences

Level of magnification

Background color

Chart styles

Symbols

Draw tools

Page lines

Centering

Make the topmost box look the
way you want all your boxes to
look, including the label setup,
fonts, sizes, styles, border, shadow,
and colors

Choose Page Setup (File menu)
and select the desired options

Drag the margins where you want
them. See “Changing chart
margins,” page 164, for more
information

Choose Preferences (Edit menu)
and select the desired options

Choose the desired level of
magnification (Chart menu)

Choose a color from the Back-
ground Color submenu (Chart menu)

Click in the chart background,
then choose a group style (Styles
menu). Repeat to choose an
assistant style

Choose Show or Hide Symbols
(Chart menu)

Choose Show or Hide Draw Tools
(Chart menu)

Choose Show or Hide Page Lines
(Chart menu)

Choose Center Up/Down or
Center Left/Right (Chart menu)

Table 4-1. The Preset Options

Click OK to confirm the settings and close the dialog box.
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Changing the Preferences are general purpose settings which affect all charts.
preferences
To change preferences, do the following:

1. Choose Preferences from the Edit menu.

The Preferences dialog appears (Figure 4-50).

B Poleenes

Unit of Measurement: @ Inches O Centimeters

Overlap between chart pages:

[ Cancel l OK J

Figure 4-50. The Preferences dialog
2. Select a unit of measurement.

The “Unit of measurement” setting determines whether margins
or box dimensions are measured in inches or in centimeters.

3. Enter an amount of overlap.

The “Overlap between chart pages” setting applies only when
your chart spans more than one page. It determines how much
overlap — or duplication of your chart — appears at the edges
of the pages when your chart is printed, as illustrated in Fig-
ure 4-51.

Overlap printing makes it easier to tape together a chart printed
on multiple pages. It is valid only when your chart spans
multiple pages. If your chart spans multiple pages horizontally,
Org Plus duplicates the right edge of one page on the left edge
of the following page. If your chart spans multiple pages
vertically, Org Plus duplicates the bottom edge of the upper
page on the upper edge of the lower page. The overlap
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Figure 4-51. Owverlap printing
amount is the same in both directions. The number 0.00
indicates that there is no overlap printing. Figure 4-51 shows
about an inch of overlap printing.

Click OK to close the Preferences dialog box.

Your changes are stored on disk and used again the next time
you start Org Plus.
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Changing your chart margins

Org Plus’s preset margins are set to an absolute minimum in order to
permit drawing on as much of the page as possible.

In general, you probably won't need to change these margins; but if
you do, here’s how:

1. Choose Size to Window from the Chart menu.

This step is optional. It allows you to see all the margins at the
same time. However, you can see portions of the margins and
still change them.

2.  If the margin lines aren’t visible, choose Show Page Lines
from the Chart menu.

You have to make page lines visible in order to see and change
the margins.

3. Click and drag any margin line to where you want it.

There are four margin lines, one for each margin, as pictured in
Figure 4-52 on page 165. When you move the pointer over any
of these lines, the pointer changes automatically to show you
the direction in which you can drag. As you drag, Org Plus
shows the actual width of the margin at the bottom of the
window.
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Drag the margin

Org Plus for Windows - [Untitled 1]
= File Edit Styles TJText Boxes Chart Window

u T|Q Subovdlnale [ I +:Co- workemu - IManagav (==} IAssmantj

Vies P ees!dant

lines to set margins

Margin width is shown
when you click on the
margin line

Size: 37%  Create: 1 Margin: 1.86 "
/

Figure 4-52. Changing margin lines

If you own a laser printer: Laser printers can’t print within .25"
(roughly) of any edge of the paper. This is a limitation of the printer
hardware, not of Org Plus. That unprintable border determines the
minimum margin for Org Plus charts.
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Chapter 5:

Reference

This chapter provides a description of every icon, control, and menu
command in Org Plus.

For step-by-step instructions on how to do basic chart operations, see
Chapter 4, “Using Org Plus,” page 61.

The Chart window

The Chart window appears when you create a new chart or open an
existing one (Figure 5-1). You can open up to 8 charts at one time,
depending on how much memory your system has, and how many
other non-Org Plus windows are open.

B 0P o Windows it
Menu bar—l: = File Edit Styles Text Boxes Chart Window Help $
Icon bar —E T élSubordhale:r_'_‘] ID-:Co-workerICo-wotkef:-l:llManager:‘? IAssistant:ID]
+
Title areas —__| T e
Topmost box
<Title>
+
- D
Status area Size: 100%

Figure 5-1. The Chart window for a new chart

The menu bar and the icon bar contain all the commands and tools
you need to create and update your charts.

You can enter chart titles in the title areas.
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The icon bar

168

Selection Arrow

Text tool

The status area, located in the lower left corner of your window,
ordinarily shows the current level of chart magnification. In

Figure 5-1, the chart is shown at actual size — the size it will appear
when printed.

The other controls you see are standard Windows items. See your
Windows User’s Guide for more information.

The icon bar contains tools that you use to change your chart.

= File Edit Styles JText Boxes Chart Window Help|$

n T IQISubordinate::_L_' II:)-:Co-wmkcrICcrwurkel:-D Manager. 2 IAssis!an!:l-D‘

Reduce/Enlarge tool

Subordinate box tool

Co-worker Before box tool —

Co-worker After box tool

Manager box tool

Assistant box tool

Reference

-

Size: 100% Create: 1

Figure 5-2. The icon bar

The icon bar has eight tools:

The Selection Arrow tool for selecting and dragging objects,
choosing menu commands, and clicking window and dialog
box controls.

The Text tool for typing text into boxes and other areas of your
chart. The arrow pointer automatically changes to a text
pointer when you move it over text in a selected box.




= File Ei
M T|Q
= File E
N T2,

[ | The Reduce/Enlarge tool for reducing your chart so that it fits
in the window, or for magnifying any part of your chart. A
magnifier appears if your chart is reduced. A chart symbol
appears if your chart is already at actual size. (See the figures
to the left).

n The Subordinate box tool for créating a subordinate to an
existing box.

] The Co-worker Before box tool for creating a co-worker
above or to the left of an existing box. Whether the box
appears to the left or above depends on the group style.

[ | The Co-worker After box tool for creating a co-worker below
or to the right of an existing box. Whether the box appears to
the right or below depends on the group style.

[ | The Manager box tool for creating a manager to an existing
box.

] The Assistant box tool for creating an assistant to an existing
box.

To learn how to use the tools, see “Creating and deleting boxes,”
page 67, and “Viewing your chart at actual and reduced sizes,” page
81.
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New... Ctrl+N
Open... Ctri+0
Close Ctrl+W

Save . CuMS
Save As...
Revert...

Import Picture...

Page Setup...
Printer Setup...
Print... Ctri+P

Exit Alt+F4

SAMPLE1.0PW
SAMPLE2.0PW

New
Curl+N
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The File menu

The File menu contains standard commands for creating, opening,
saving, and printing charts, and for ending a session with Org Plus.
These commands do the same things as in most other Windows
applications.

Creates a new chart and displays the New Label Setup dialog box,
shown in Figure 5-3. You can also press Ctrl+N.

=T Org Plus for Windows - [Untitled 1] |v

= File Edit Styles Text Boxes Chart Window Help

@jﬂ%bordinatﬁ & l F+:Co-worker I Co-worker. - lManager: ‘;'—Ixssistant: = |

What do you want in each box? (Select one)

Title Other
Name

| Cam:elJ I OK I

Size: 100% Create: 1

Figure 5-3. A new chart, with New Label Setup dialog box

The New Label Setup dialog box lets you choose or define the labels
for the information you want to enter in each box.

See “Creating a new chart,” page 62 for more information.




Open...

Click bere to open a
Sfile with a different
Sformar

Click bere to open a
chart as a template

Displays the Open Chart dialog box, shown in Figure 5-4, from which
you can retrieve a chart from disk and display it in a window. You
can also press Ctrl+O.

Tr—
Filename: |m ]

Directory: c:\orgplus

i

Files: Directories:
samplel_opw [..]
sample2.opw [-a-] " A
sample3.opw [-c File formats:
sampled.opw [-d-] ll]lg Plus for Windows ]?I
sample5.opw [-e-]
tutorl.opw [-F-]
tutor2.opw
Openas:— ]
’_ @ Chart Q Template

Figure 5-4. The Open Chart dialog box

At the Open Chart dialog box, you can:

Change directories or drives by choosing a directory or drive
from the Directories list (see figure above).

Open an Org Plus chart by clicking the chart name in the Files
list then clicking the Open button, or by double-clicking the
chart name.

Open a document created by another application by choosing a
file format from the pull-down menu located below the Cancel
button (see figure above), then finding and opening the docu-
ment.

Open an Org Plus chart as a template by clicking the chart,
clicking “Template,” and then clicking the Open button. (See
“Creating a chart template,” page 134.)
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Close Closes the current (frontmost) chart without exiting from Org Plus.

Ctrl+w You can also press Ctrl+W.
Save Saves the current chart on your disk. You can also press Ctrl+S.
Crlts

While you save a chart, Org Plus shows the percent saved in the
status area (the lower left corner) of the window.

When you save a chart for the first time, Org Plus displays the Save
Chart dialog box so that you can give the chart a name. (See

Figure 5-5.) Thereafter, the chart is always saved with that name un-
less you choose Save As from the File menu. See “Save as...” below.

15 Save your chart frequently! Your chart is stored in the computer’s
electronic memory while you’re working on it. If you should lose
power while working on a chart, all changes you have made since
you last saved it will be lost.

Save As... Displays a dialog box that lets you save the current chart under a
different name. It also lets you save the chart with a different file
format so that it can be used by other applications.

Save chart as: -
|
Directory: c:\orgplus
Click bere to save your i — “i )
chart with a different file Dwrectories: ile formats: :
format {-.a]-] [0[9 Plus for Windows |!|

[-c-]
[-d-]
[-e-]
[-f]

Figure 5-5. The Save Chart dialog box
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At the Save Chart dialog you can:

| Save the current chart under a different name by typing the
name and clicking the OK button.

] Save the current chart with a different file format by choosing a
format from the “File formats” pull-down menu, then clicking
the OK button.

u Save to a different directory or disk by double-clicking the
directory or drive name in the Directories list, then clicking the
OK button.

Revert... Throws away all the changes you've made since you last saved your
chart.

Org Plus asks if this is really what you want to do before it does it.

Import Picture... Displays a dialog box that lets you select a file containing the picture
you want to bring into your chart.

You can paste a picture into a box in your chart or into the chart

background. See “Placing pictures into your chart,” page 153, for
more information.
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Page Setup... Displays a dialog box that lets you change the page size, orientation,
and special printing effects for your chart.

Paper Source: Iﬁpe, Tray Igl
Paper Size:  [Letter 8 % x 11 in [#] fonte..
Memory: PBageProtaction: | gl | fiptions. . I
~ Orientation Graphics Resolution
. @® Portrait O 75 dots per inch
O 150 dots per inch
O Landscape 3
@ 300 dots per inch

~ Cartridges (2 max)

[ie]

Gray Scale: IPhotoglaphic Images

Copies: D

HP: Bar Codes & More
HP: Forms. Etc.
HP: Global Text

Figure 5-6. The Page Setup dialog box for the HP Laserjet Il

¥  The Page Setup dialog box varies for different printers. See your
Windows User’s Guide or the manual that came with your printer for
more information about the page setup options for your particular
printer.

Printer Setup... Displays the Printer Setup dialog box, from which you can select the
printer on which to print your chart.
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Print...
Cul+P

Exit
Ctrl+Q

Filenames

Displays the Print dialog box, from which you can print the current
chart. You can also press Ctrl+P to see this dialog box.

HP LaserJet lll on LPT1_pin

Copies: (] collate [ Print color

Pages

@ Al
O Selected branch OK

O EIOIIIL j To I 1 Cancel

Figure 5-7. The Print Chart dialog box

Closes all open charts and exits from Org Plus. You can also press
Ctrl+Q. If you've made changes to any charts since you last saved
them, Org Plus gives you an opportunity to save the changes.

The bottom of the File menu shows the names of the last charts you
used. Choose a filename to open it directly.
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Preset Options...

Undo Alt+BkSp
Cut Shift+Del
Copy Ctri+ins
Copy Setup

Paste Shifttlns
Clear Del
Select »
Select Levels...

Define Labels...

Label Setup... Ctrl+L
Preferences...

Undo
Alt+BkSp
Cul+Z

Cut
Shift+Del
Curl+X

Copy
Ctrl+Ins

Copy Setup
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The Edit menu

The Edit menu contains standard commands for undoing your last
operation, and cutting, copying, pasting, or clearing objects in your
chart. It also contains commands for selecting objects in your chart,
defining labels, changing the way labels are arranged, and changing
preferences and preset options.

Undoes, or reverses, your last operation. You can also press
Alt+BkSp or Ctrl+Z. Words are added to “Undo” to tell you exactly
what will be undone: for example, “Undo cut”.

To undo an operation, you must choose Undo before you do any-
thing else.

Deletes whatever is selected and places it on the Clipboard. You can
also press Shift+Del or Ctrl+X.

When an object is cut to the Clipboard, it replaces whatever was there
before it. So if you want to paste from the Clipboard, you should do
so before you cut something else.

Your chart is usually reformatted when you cut text or boxes. |

Creates a copy of whatever is selected and puts it on the Clipboard. |
You can also press Ctrl+Ins or Ctrl+C.

When an object is put on the Clipboard, it replaces whatever was
there before it. So if you want to paste from the Clipboard, you
should do so before you copy something else.

Creates a copy of the label setup for the current box and places it on
the Clipboard. You can then paste that setup onto other boxes to
give them the same setup. Copy Setup also copies the box border,
shadow, and color for the current box.




Paste
Shift+Ins
Ctrl+v

Clear

Select

When a label setup is cut or copied to the Clipboard, it replaces
whatever was there before it. So if you want to paste from the
Clipboard, you should do so before you cut or copy something else.

See “Changing the label setup,” page 90, for more information.

Places a copy of whatever is on the Clipboard into your chart. You
can also press Shift+Ins or Ctrl+V.

Text objects are pasted at the insertion point.

To paste boxes, you must first select the manager of the boxes on the
Clipboard, then paste. Boxes are pasted as subordinates to the
selected box.

To paste pictures into boxes, you must first select the label for the
picture. To paste pictures into the chart background, you must first
click in the chart background. See “Placing pictures into your chart,”
page 153.

When you paste a label setup, Org Plus pastes the label setup plus the
box border and shadow.

Deletes the selected objects from your chart. You can also press Del.
Cleared objects are not placed on the Clipboard. If you change your
mind about clearing an object, choose Undo from the Edit menu
immediately.

Displays a submenu from which you can select a variety of objects in
your chart (Figure 5-8). See “Selecting boxes and lines,” page 76, for
more information.

Undo insert Alt+BkSp

Cut Shift+Del
Copy Ctri+ins
Copy Setup
Paste Positions Shift+ins
Clear Del

e B
Select Levels... All Assistants
Define Labels... All Co-Managers
Label Setup... Ctrl+L All Managers

All Non-Managers

Preferences... Group Ctri+G
Preset Options... Branch Ctrl+B

Lowest Level
Connecting Lines

Figure 5-8. The Select submenu
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Select Levels... Displays a dialog box from which you can select all the boxes in a
range of levels.

= Select Levels
Select all boxes at levels: through: Ej

| Cancel l l OK ]

Figure 5-9. The Select Levels dialog box
The topmost box in your chart is at level 1. The boxes reporting
directly to it are at level 2. The boxes reporting to them are at level 3,

and so on.

See “Selecting all boxes at the same level,” page 79, for more information.

Define Labels... Displays a dialog box at which you can define labels for the informa-
tion in your chart (Figure 5-10).

= Define Labels I

Labels in chart:
Name New label:

Title || J

[] Contains people’s names

[ Contains pictures:

| cancet | | ok |

Figure 5-10. The Define Labels dialog box
At the Define Labels dialog box, you can:
u Create new labels for new information in your chart, page 85

u Rename labels, page 86
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Label Setup...
Ctrl+L

n Delete labels and their associated information, page 86
n Indicate which labels are used for people’s names, page 87

n Indicate which labels are used for pictures, page 88

Displays a dialog box at which you can change the way information is
arranged in the selected boxes. You can also press Ctrl+L.

= Label Setup for Selected Boxes

Drag labels where you want them:
<Sal i

Figure 5-11. The Label Setup dialog box
At the Label Setup dialog box, you can:
n Move labels, page 91
n Hide or show labels, page 94
n Create dividing lines, page 96

™ Change margins within a box, page 97
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Preferences... Displays a dialog box at which you can change your preferences.

= Preferences

Unit of Measurement: @ Inches (O Centimeters

Overlap between chart pages:

Cancel 0K

..........

Figure 5-12. The Preferences dialog box

From this dialog box, you can change the current unit of measure-
ment and the amount of overlap when printing multi-page charts. See
“Changing the preferences,” page 162.

Preset Options... Displays a dialog box from which you can change the preset options
for new charts.

= Preset Options

Select the options you want preset for new charts:

[ use topmost box as template [ Show symbols

[] Use current page setup [ Show draw tools
[J use current marging [] show page lines
[] use current preferences [] Center chart up/down
] Use current level of ] Center chart leftZright

magnification
O use background color

[] use current chart styles | Cancel J [ OK I

Figure 5-13. The Preset Options dialog box

See “Changing preset options for new charts,” page 160, for more
information.
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Group styles: The StYleS menu

The Styles menu lets you change the arrangement of boxes in your
chart.

The top set of styles lets you change the arrangement of boxes in a
group. Select the group, then choose a style. See “Changing group
styles,” page 99, for more information.

i

Assistant styles:
D?ﬂ

== =]

The bottom set of styles lets you change the arrangement of assistant
boxes with respect to their manager. Select an assistant box, then
choose one of these styles. See “Changing assistant styles,” page 101,
for more information.

518,

%—m-uu :nu--U_U_UJU_U_U_g]%}

Co-manager style:

Use the last style in the Styles menu to show co-managers — manag-
ers who share responsibility for the same group of subordinates.
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m The Text menu
Size »

§t¥| e » The Text menu contains commands that let you change the appear-
ance and behavior of text in your chart.
Color >
Left
Right
+ Center
Name »
Word Wrap
Set Text...

Font The Font command displays a submenu from which you can choose
any of the fonts available for your printer.

Size The Size command displays a submenu from which you can select a
size for the selected text. You can give any character, word, or
phrase in your chart any one of various sizes, depending on your
printer’s fonts.

Style The Style command displays a submenu from which you can select a

style for the selected text. You can give any character, word, or
phrase in your chart any one of the various styles, depending on your
printer’s fonts.

Color Bold
Left Rtalic

Right Underline

+ Center

Name »
Word Wrap

Set Text...

Figure 5-14. The Style submenu
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Color

Left, Right, and Center

Name

The Color command displays a submenu from which you can choose
a color for the selected text. You can give any character, word, or

phrase in your chart any one of 16 different colors.

Centers the selected text, aligns it to the left, or aligns it to the right.

See “Changing text alignment,” page 114, for more information.

Displays a submenu from which you can choose a way to format the

people’s names in your chart (Figure 5-15).

Size

Style

Color

»
»
»
4

Left
Right
+ Center

Word Wr.

Set Text...

Figure 5-15. TheName submenu
As typed shows the selected names as you originally typed them.

See “Formatting people’s names,” page 87, and “Changing people’s

i peEd
First Last
First M. Last
First Mid Last
F. M. Last

F. Last

Last

Last, First
Last, First M.
Last, F.
LastF. M.

name formats,” page 115, for more information.




Word Wrap

Set Text...
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Wraps — or splits — selected text across multiple lines. (The text in
this paragraph is wrapped across two lines.)

See “Wrapping text across lines,” page 115, for more information.

Displays a dialog box from which you can change the characteristics
of selected text in multiple boxes in a single operation.

= s ]

Text values:

Eon[; | Times l .4
Salary

Title Size: [12 2
XiSipie:  [Plain A
[ Color | [+
[ Names: | [+
[ Alignment: | [¢]

O word wrap: O fin @ 15
] Show label: O fin @ 341

AaBbCoYyZz | [ Underiine
[ Cancel | (1] 4

~ Sample

Figure 5-16. The Set Text dialog box

At the Set Text dialog box you can choose a label, then choose the
settings you want — font, size, style, etc. — for information with that
label. When you click OK, Org Plus gives all the information with
that label the chosen settings.

See “Using the Set Text command,” page 116, for more information.




Box Border
Box Shadow
Box Color

Line Thickness
Line Style
Line Color

v v v | v vihd

Hide Box
Hide Branch
Hide Picture

Spacing...

v Auto Width
v Auto Height
Manual Size...

Box Border

The Boxes menu

The Boxes menu contains commands that let you change the size,
spacing, and appearance of boxes and lines in your chart. It also
contains commands to hide and show boxes, branches, and pictures.

Displays a submenu (Figure 5-17) from which you can choose a
border for the currently selected boxes.

Boxes
Box Border \ Hair-
Box Shadow line
Box Color r r
Line Thickness
Line Style r r
Line Color = -
Hide Box
Hide Branch F|r
Hide Picture

r|r

Spacing...

v Auto Width

+ Auto Height
Manual Size...

Figure 5-17. The Box Border submenu

None hides the box border completely.

Hairline produces the finest line your printer can draw.
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Box Shadow

Box Color

Line Thickness
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Displays a submenu (Figure 5-18) from which you can choose a
shadow for the currently selected boxes.

Box Border »

Box Shadow k
Box Color

Line Thickness
Line Style
Line Color
Hide Box

Hide Branch
Hide Picture
Spacing...

Vv Auto Width
+ Auto Height
Manual Size...

olo/ol
nlololo

Figure 5-18. The Box Shadow submenu

Displays a submenu from which you can choose a color for the inside
of the currently selected boxes.

Displays a submenu (Figure 5-19) from which you can choose a
thickness for the currently selected lines.

Box Border
Box Shadow
Box Color

Line Thickness v None

Line Style Hairline

Line Color 1pt

Hide Box Zpt

Hide Branch 3pt —

Hide Picture Apt e—
- — 5 pt E———

Spacing... 6 pt E—

Vv Auto Width

v Auto Height
Manual Size...

Figure 5-19. The Line Thickness submenu

None hides the selected lines completely. Hairline produces the finest
line your printer can draw.




Line Style Displays a submenu (Figure 5-20) from which you can choose a style
for the currently selected lines:

Box Border »

Box Shadow »
Box Color »
»

Line Thickness

Line Color  "§| Dotted ...

Hide Box Dashed ——-
Hide Branch
Hide Picture

Spacing...

v Auto Width
v Auto Height
Manual Size...

Figure 5-20. The Line Style submenu

Line Color Displays a submenu from which you can choose a color for the
currently selected lines and box borders.

Show/Hide Box Lets you hide the currently selected boxes or make them visible again.
Org Plus automatically redraws connecting lines so that no gaps are
left in your chart.

Hiding boxes lets you create special drawing effects. See “Showing/
hiding boxes,” page 137, for more information.

Show/Hide Branch Lets you hide the branches of the selected managers or make them
visible again. You can also hide an individual manager’s branch by
clicking the branch symbol — a little zoom box — in the lower right
corner of the box.

Hiding all branches except the ones you’re working on improves
performance and allows you to keep your chart simple and unclut-
tered while you work. You can show all the hidden branches when
you’re ready to print, or just print the visible branches.

See “Showing/hiding branches,” page 138, for more information. Also
see “Time saving measures” on page 205.
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Show/Hide Picture

Spacing...

Auto Width
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Lets you show or hide the pictures in the currently selected boxes or
make them visible again. See “Placing pictures into your chart,”
page 153, for more information.

Displays the Spacing dialog box, from which you can change the
distance between boxes in all or selected groups.

Apply to: O All groups ® Selected groups -“
Distance to manager: | e
- Distance to connecting line: g__:lll

1,
Horizontal spacing: —T1 o [ e[ e

Vertical spacing between co-workers: 3 ’ 3
Distance between groups: i
[applies to whole chart) &10&

Figure 5-21. The Spacing dialog box

See “Changing the distance between boxes,” page 107, for more
information.

Lets you turn automatic width sizing on or off for the selected boxes.
A check mark appears next to the command if automatic sizing is in
effect for the selected box.

Starting out, all boxes at the same level have the same width. No box
is wider than its manager’s box.

Automatic width sizing gives boxes with the same status the same
width. If, however, you need to make a box as narrow as possible,
select the box and choose this command to turn off automatic width
sizing. To turn it back on, select the box and choose the command
again. See “Making boxes larger or smaller,” page 110, for instruc-
tions.



Auto Height

Manual Size...

Enter box dimensions...

Lets you turn automatic height sizing on or off for the selected boxes.
A check mark appears next to the command if automatic height sizing
is in effect for the selected box.

Starting out, all boxes at the same level have the same height.
Automatic height sizing gives boxes with the same status the same
height. If you need to make a box as short as possible, select the box
and choose this command to turn off automatic height sizing. To turn
it back on, select the box and choose the command again.

See “Making boxes larger or smaller,” page 110, for instructions.

Displays a dialog box at which you can give the selected boxes a
fixed size.

= Manual Sizing (in inches) ‘

Apply to: —————— Dimensions:

O All boxes Height: |n.50 |
® Selected Boxes Width:

| Cancelw l

Figure 5-22. The Manual Size dialog box

At this dialog box you can change the size of all or selected boxes by
typing in their height and width.

See “Giving a box a fixed size,” page 111, for instructions.
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Make Fit... ey | The Chart menu
Size to Window Ctrl+R
50% of Actual Ctrl+J
v Actual Size Ctri+K The Chart menu contains commands that affect the size and appear-
Show Hidden Text ance of your chart.
Background Color »

Hide Page Lines
Hide Symbols
Show Draw Tools Ctrl+T

Center Up{Down
v Center Left/Right
Make Fit... Displays a dialog box from which you can select space-saving options
Ctrl+M and find out how much to reduce your chart in order to make it fit in

a specified number of pages. You can also press Ctrl+M.

Desired chart size: [ Space-saving options
Names: |As Typed [+]
X Wrap info: |Name |1|

X Point sizes: |Down by 3 K1
Auto-orientation  [X]iA ;

Minimum margins

X Minimum spacing: |:|
I Cancel | r oK I

Pages: 2

Figure 5-23. The Make Fit dialog box
At the Make Fit dialog box you can:

] Select the number of pages you want your chart to fit on by
clicking one of the squares.

[ ] Switch page orientation automatically to get the best fit by
selecting the “Auto-orientation” option.
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Reduce your chart
to this percent of
Sull size

] Scale your chart to make it fit by selecting the “Auto-scaling”
option (available with PostScript printers only).

u Reduce margins to the minimum by selecting the “Minimum
margins” option.

] Abbreviate people’s names in your chart by choosing a style of

abbreviation from the pull-down Names menu.

| Wrap (split) selected information (such as comments) across

several lines by choosing the label for the information from the

pull-down Wrap Info menu.

u Make all the text in the boxes of your chart larger or smaller by

choosing an item in the pull-down Point Sizes menu.

When you click OK at the Make Fit dialog box, Org Plus implements

your space-saving options and, if they aren’t enough to make your
chart fit, tells you how much to reduce your chart, if requested
(Figure 5-24).

= OPW - Make Fit

Your space saving selections have not
reduced the chart enough to make it fit.

Howewll, the chart will fit if you reduce
itto 78 X of itz actual size on a
copy machine.

Try Again iDone!

Figure 5-24. The How to Fit message

See “Using the Make Fit command,” page 127, for more information.
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Size to Window
Ctrl+R

50% of Actual
Ctrl+)

Actual Size
Cu+K

Show Hidden Text

Background Color
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Displays the entire chart in the current window. You can also press
Ctrl+R, or use the Reduce/Enlarge tool in the icon bar.

See “Viewing your chart at actual and reduced sizes,” page 81, for
more information.

Displays your chart at 50% of its actual size. You can also press
Ctrl+].

See “Viewing your chart at actual and reduced sizes,” page 81, for
more information.

Displays your chart at actual size — the size at which it will print.
You can also press Ctrl+K, or use the Reduce/Enlarge tool in the tool
palette.

See “Viewing your chart at actual and reduced sizes,” page 81, for
more information.

Temporarily shows hidden text in the boxes of your chart. See
“Hiding information by changing the label setup,” page 94, for more
information.

Displays a submenu from which you can choose a color for the
background of your chart.



Show/Hide Page Lines

Show/Hide Symbols

Show/Hide Draw Tools
Ctel+T

Shows or hides the margins, title area lines, and page borders in your
chart. Choose Show Page Lines in order to change margins, enter
titles in the title areas, or see how many pages your chart covers.

See “Changing your chart margins,” page 164, for more information.

Shows or hides the manager’s branch symbol. Choose Hide Symbols
and Hide Page Lines to see exactly what your chart will look like
when printed.

Shows or hides the draw tools (Figure 5-25). You can also press
Ctrl+T.

Org Plus for Windows - [Untitled 1]
= File Edit Styles Text Boxes Chart Window

Help

[E] T QIS\bo‘dinale:r_H lD—ito-wmkerlﬁo-wmker:ﬂIManager:'-_r' IAssistanl:Ir_‘l|+ l/ ]__7 'IDI

Perpendicular Line tool y

Diagonal Line tool
Connecting Line tool

Rectangle tool

Figure 5-25. The draw tools
Use these tools to create custom lines and boxes in your chart.

See “Special effects through manual drawing,” page 141, for more
information.
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Center Up/Down Keeps your chart centered between top and bottom margins, no
matter what changes you make to your chart.

Choose the command to activate it; choose it a second time to deacti-
vate it. A check mark appears next to it when it is activated.

See “Moving and centering your chart,” page 1006, for more informa-
tion.

Center Left/Right Keeps your chart centered between left and right margins, no matter
what changes you make to your chart.

Choose the command to activate it; choose it a second time to deacti-
vate it. A check mark appears next to it when it is activated.

See “Moving and centering your chart,” page 106, for more informa-
tion.
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% The Window menu
Cascade Windows

Tile Windows } . )
The Window menu contains standard Windows commands for
Arrange Icons . . o .
arranging chart windows inside the Org Plus window.
v 1 Untitled 1
The bottom of the menu shows the names of the currently open
charts. A check mark appears next to the name of the current chart
— the one whose window is in front. You can go directly to any
open chart by choosing its name from the bottom of this menu.
Cascade Windows Causes the chart windows to overlap so that each title bar is visible.
This lets you easily select any chart window.
Tile Windows Arranges the chart windows in smaller sizes to fit in the Org Plus
window. This lets you see a little of each chart.
Arrange Icons Rearranges the icons for minimized charts across the bottom of the

Org Plus window.

Reference 195




| Helo I

Index... F1
Keyboard...
Commands...
Using Help...

Chart Info...
About...

Index...

Keyboard...

Commands...

Using Help...

Chart Info...

About...
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The Help menu

The Help menu commands open a window to give you help on using
Org Plus. For more information about the Org Plus on-line help
feature, see “On-line help,” page 11.

Displays the Help Index, at which you can locate the subject for
which you need help.

Displays a list of keys and their actions.

Displays information about the menu commands and window icons.
Displays information about how to use help.

Displays information about your chart, including the total number of
boxes, and the level and style of the selected box.

Displays a dialog containing information about Org Plus.

A rg Plus

Version 1.0, October 26, 1991
(c) Copyright 1991
Banner Blue Software Incorporated

For Windows All rights reserved
Licensed to:

Chris Phillips
Allen Manufacturing

Org Plus

Figure 5-26. The About Org Plus dialog box



Glossary

Annotation

Assistant

Assistant style

Automatic sizing

BMP

Branch

Branch symbol

Terms shown in italics are defined elsewhere in the Glossary.

Miscellaneous text entered into your chart for the purposes of label-
ing, clarifying, or explaining the elements in your chart.

A box that provides administrative assistance, advice, or even manage-
rial assistance to its manager (sometimes referred to as “staff’ boxes).
Some assistants, such as secretaries, provide administrative assistance
only. Other assistants may actually operate in the place of their
managers when the manager isn’t present. Different assistant styles
are available to show the particular type of relationship between the
assistant and its manager. See “Changing assistant styles,” page 101.

A way to represent the assistant-manager relationship graphically.
Assistant styles are available from the Styles menu.

The feature which ensures that the boxes in your chart have uniform
sizes.

A standard graphic image format. Org Plus can copy BMP images to
and from the Clipboard. It can also paste any visible portion of your
chart to the Clipboard in this format. See “Placing pictures into your
chart,” page 153, and “Copying and pasting between applications,”
page 220.

A box and all the boxes that report to it.

A little box appearing in the lower right corner of manager boxes. It
indicates that the box has subordinate boxes. You can click the
branch symbol to show or hide the branch. See “Showing/hiding
branches,” page 138, for more information.
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Chart

Chart page area

Co-managers

Connecting lines

Co-workers

Dotted-line relationship
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A graphic representation of an organization; the type of document
that Org Plus creates.

The area occupied by the chart. This area consists of a single page or
a number of pages placed side by side to produce a larger rectangular
area. For example:

FYPYFEEFEP

Candystripes show the borders between two adjacent pages.

Org Plus automatically adds and subtracts pages to the chart’s page
area as needed to contain the chart. It preserves the basic page
orientation specified at the Page Setup dialog box.

One or more boxes that share responsibility for a group of subordi-
nates. The highlighted boxes in the figure below are co-managers.

You can show the co-manager relationship with the co-manager style
in the Styles menu. See “Creating co-managers,” page 102.

The lines that connect the various boxes in the chart.

Boxes with the same manager. Co-workers form a group.

A special reporting relationship between a single box in one group to
its own manager or to the manager of a separate group. A dotted line
usually indicates that the manager has some measure of authority over




Group

Group style

Label setup

Level

the subordinate, but the exact nature of that authority isn’t usually
indicated in the chart. You can draw dotted-line relationships with
the Connecting Line tool. See “Using the Connecting Line tool,”
page 147 for more information.

All the boxes reporting to the same manager, excluding assistant
boxes. The group is the basic building block of all Org Plus charts. It
consists of co-workers.

The particular arrangement of boxes in a group. Separate groups can
have different group styles. Group styles are located in the Styles
menu. See “Changing group styles,” page 99.

The way labels are arranged in the boxes in your chart. Different
boxes can have different label setups. See “Changing the label setup”
on page 90 for more information.

The topmost box in your chart is at level 1. The boxes directly
reporting to it are at level 2. The boxes reporting to them are at level
3, and so on. The black boxes in Figure G-1 are at level 4. Org Plus
supports up to 50 levels in a chart.

1
= 1

]

—

I
w

-
w

JE:
:

Figure G-1. Levels in a chart
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Manager

Metafile

Page lines

Subgroup

Subordinate

Template

Topmost box

Wrapping
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A box that has other boxes — its subordinates — reporting to it.
A standard graphic image file format.

Lines that show you the location of margins, title areas, and page
borders.

A grouping of boxes within a larger group. In the figure below, a, b,
and ¢ belong to the same subgroup; d, e, and f belong to a separate
subgroup. All belong to the same group because they have the same

manager.
1 6] 2] [0 Cel O]

A box that reports to a manager box.

A chart containing a basic chart design. A chart template is like a pad
of preprinted charts with empty boxes. When you open a chart as a
template, you “tear off” a chart from the pad.

The topmost box in the chart. The head honcho. The big cheese.

Allowing a phrase or sentence to split — or “wrap” — from one line
to the next, as opposed to requiring it to fit on a single line. This
paragraph is wrapped across three lines.



Appendix A:

Keep your chart
simple

Keep your chart
uncluttered

Keep your chart small

The Art of Charting

This appendix offers guidelines to help you create effective and
professional looking organization charts.

The secret to creating effective organization charts is to remember
their purpose: o graphically communicate the basic structure of an
organization. Your chart should make it easy to determine who
reports to whom and what relationship one box or group of boxes
bears to another.

Well-designed charts convey this information quickly and accurately.
Poorly designed charts take a long time to figure out and can confuse
or mislead the viewer.

Some of the following guidelines have been adapted from “Charting
the Company Organization Structure,” National Industrial Conference
Board, Inc., New York, N.Y., 1959.

The best use of an organization chart is to show how the organization
is structured — the basic organizational units and the chain of com-
mand.

An organization chart is not a very good tool for showing the many
indirect, informal relationships that exist in most organizations. In
practice, most organizations are extremely complex. Attempting to
show that complexity in the chart often produces complex and
unintelligible charts.

In general, the more information on the page, the more confusing the
chart.

Use extra lines or text sparingly. Use white space — empty space on
the page — rather than boxes or lines to show separations between
groups.

A reader can understand a smaller, less cluttered chart much more
quickly than a larger chart. You can communicate the essence of the
organization much more quickly. A smaller chart also has the impor-
tant advantage of fitting on a single page.
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Be consistent

Box sizes

Spacing between boxes

Font/Sizes/Styles

If you have a large organization chart, break it up into separate charts
by division or department. For instructions, see “Working with
multiple charts,” page 131.

Sometimes you want the entire chart to fit on a single page, even if
that makes it look crowded. See “Making your chart more compact,”
page 120, for ideas on how to make your chart more compact without
compromising readability.

Think of your chart as an arrangement of groups of boxes. Treat
boxes with equal status in an equal and consistent way.

This rule applies to many elements of the chart design, as described
below.

Use the same size box, especially for boxes at the same level or in the
same group. The more box sizes vary, especially within a group, the
more uneven your chart appears.

In general the following rules work best:

Mabke all boxes at the same level the same beight and
width. Let no box be wider than its manager’s box.

Org Plus automatically sizes boxes according to these rules unless you
disable automatic sizing or manually change the size of the boxes.
(See “Making boxes larger or smaller,” page 110.)

Use consistent spacing throughout your chart.

Starting out, the preset options in the Spacing dialog box ensure that
the distances between boxes are consistent. If you change the
settings, change them for all boxes in your chart. (See “Changing the
distance between boxes,” page 107 for more information.)

If possible, limit yourself to one font and no more than three sizes for
all information in your chart. Use larger point sizes toward the top of
your chart and smaller ones toward the bottom. Use text styles
(boldface, italics, and so on) sparingly and consistently. (See “Chang-
ing text, line, and box styles,” page 113.)
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Label setups

Group styles

Chart designs

Label your chart

clearly

Date your chart

Ruthorized by:
Created by:
Date:

Chris Phillips
Corinne Speer
Sept 9, 1990

Arrange information the same way in each box. If necessary you can
show less information the lower you go in your chart. That also helps
keep your chart as compact as possible. (See “Changing the label
setup,” page 90.)

Use the same or similar group styles for groups with the same status.
Sequence boxes of equal status according to some impersonal rule,
such as alphabetic order. (See “Changing group styles,” page 99.)

If you create many charts for your company, use a chart template to
ensure a consistent design. (See “Creating a chart template,”

page 134). Use the same group styles for equivalent divisions or
departments whenever possible. Place titles and other annotations in
the same place in each chart.

If you label and date your charts, you'll have a clear record of how
the organization has changed over time. People will more quickly
understand what your charts actually show.

Most companies prefer to place the title in the top right or top center
of the page.

If your chart shows a single unit of the total organization, the title
should make clear the relationship of that unit to the rest of the
company. To do this, you might include:

n The name of the company

L] The name of the main organizational group (e.g., Finance)

- The name of the organizational unit depicted in the chart (for
instance, Accounting)

Since organization charts present a snapshot of the organization at a
particular point in time, a date is very important. Dates give the
viewer a sense of the chart’s currency, and suggest when updates are
necessary. Many companies include the date below or near the title;
others place it in a corner of the chart.

Some companies also include authorization data — the name of the
individual who authorized and approved the chart — as well as the
name or initials of the person who made the chart. This establishes
authority and accountability, and helps control the creation and
distribution of charts.
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Appendix B:

Use chart templates

Use keyboard
shortcuts instead of
the mouse

Use the
Reduce/Enlarge tool

Minimize formatting
time

Time Saving Measures

This appendix reviews some of the features and techniques you can
use to shorten the time it takes to create and update a chart.

If you create multiple charts for your organization, use chart templates
whenever possible.

When you use a chart template, you only have to create your
company’s basic chart once. The chart template is like a pad of
business forms. When you open a chart as a template, you “tear off”
a standard chart from the pad. You then type in the information that
is unique to your new chart without having to redo the elements that
are standard to all charts. This not only saves time, but ensures that
your charts have a uniform appearance.

See “Creating a chart template,” page 134, for more information.

Org Plus has many keyboard shortcuts for operations that otherwise
must be done with the mouse. Many people find that it’s faster to use
the keyboard than the mouse.

See Appendix C, page 207 for a summary of the Org Plus keyboard
and mouse shortcuts.

The fastest way to move around a large chart is to use the Reduce/
Enlarge tool. (Scrolling with the scroll bar is perhaps the slowest
way!) See “See any box in your chart,” page 82, for instructions.

Org Plus automatically calculates, formats, and draws your chart every
time you change the number, size, or placement of boxes. With most
charts, such changes usually involve thousands of calculations and
operations. On slower machines such as an IBM AT or compatible,
this can take several seconds. Use the methods described below to
save time.
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Hide branches you don’t
need

Create multiple boxes at
a time

Create boxes in actual
size

Hide pictures in boxes

Hide branches that you aren’t working with until you’re ready to print.
Org Plus doesn’t reformat hidden branches. See “Showing/hiding
branches,” page 138.

Org Plus reformats your chart every time you create a box. It takes
just as much time to reformat your chart for one new box as it does
for multiple boxes. See “Creating multiple boxes of the same type,”
page 68.

Create boxes with your chart shown at actual size. Org Plus only
redraws the visible portion of your chart, and Actual Size displays the
smallest area of your chart. The less that is visible, the faster the
process.

It takes time for your computer to draw pictures on the screen. You
can save time by hiding the pictures in the boxes of your chart until
you need to see or print them. See “Showing/Hiding pictures,”
page 157.
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Appendix C: Keyboard & Mouse Shortcuts

In addition to the Ctrl keys listed in the menus, Org Plus has many
other keyboard and mouse shortcuts.

Creating boxes To create boxes by means of the keyboard, you can first select the
box to which the new box will be attached, then press the function
keys shown in the following table:

To do this... Press this...
Create a subordinate F2
Create a co-worker before (to the left or above F3

the current box, depending on the group style)

Create a co-worker after (to the right or below F4
the current box, depending on the group style)

Create a manager F5

Create an assistant F6

You can also create boxes by selecting a box in your chart, pressing
and holding the Ctrl key, then clicking a box tool.

Entering information To edit the first item of information in a selected box, select the box
and press Enter. You can also select a box and start typing. What
you type will replace the first text item in the box, if any.
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Viewing your chart

The table below summarizes the keystrokes that let you view your chart.

To do this... Press this...
See your entire chart in the window (size Ctrl+R

it to fit in your window)

See your chart reduced to 50% of actual Ctrl+J

size

See your chart at actual (printing) size Ctrl+K
See the part of your chart above the PgUp
window

See the part of your chart below the PgDn
window ‘

See the part of your chart to the left of the Ctrl+PgUp
window

See the part of your chart to the right of Ctrl+PgDn
the window

See the topmost box in your chart Home

See boxes at the bottom of your chart End
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Selecting and editing
boxes

Editing text

To select boxes next to a currently selected box, use the following

keystroke combinations:

To do this...

Press this...

Select the next box to the left in the chart

Select the next box to the right in the chart

Select the next box up in the chart

Select the next box down in the chart

Ctrl+Left Arrow
Ctrl+Right Arrow

Ctrl+Up Arrow

Ctrl+Down Arrow

Edit the currently selected box Enter

Use the following keys to edit text:

To do this... Press this...
If no text is selected, delete the character Del

to the right of the insertion point. If text is

selected, delete the selected text.

If no text is selected, delete the character Backspace
to the left of the insertion point. If text is

selected, delete the selected text.

Move left one character Left Arrow
Move right one character Right Arrow

Extend the selection one character to the
left

Extend the selection one character to the
right

Move to the beginning of the line
Move to the end of the line

Extend selection to the beginning of the
line

Extend selection to the end of the line

Shift+Left Arrow

Shift+Right Arrow

Home
End

Shift+Home

Shift+End
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Using the modifier
keys with the mouse

You can use the Shift and Ctrl keys to modify many mouse opera-

tions, as follows:

To do this... Press & hold... 'While you...
Temporarily get the Shift+Ctrl Click in the chart
Reduce/Enlarge tool

pointer

Move a box without Ctrl Drag a box to its new
moving its subordinates location

Temporarily keep a tool Shift Click a tool and use it
in the icon bar active

Drag any group up or Shift Drag any box in the
down, or drag a hori- group

zontal group left or

right

Create a box next to the Ctrl Click a box tool in
currently selected box the top palette

in your chart

Copy a rectangular area Ctrl Click in the chart

of your chart to the
Clipboard in order to
paste it to another
application

background and drag
a selection rectangle
around the portion of
the chart you want to
paste
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Appendix D: Operating Limitations

Minimum hardware

Minimum disk configuration

Minimum memory (RAM) required

Minimum system software

Maximum charts open at one time

Maximum boxes per chart

Maximum number of levels
Maximum number of labels

Maximum number of characters per
item of information

Maximum number of characters per
box

Maximum number of boxes per
group

Minimum box size
Maximum box size

Maximum chart size

An IBM or compatible
personal computer using an
80286 or higher processor
Hard disk with 1.5 mega-
bytes of available space

1 megabyte

DOS version 3.1 or later and
Microsoft Windows version

3.0 or later

8 (depending on your
system’s configuration)

Up to 32,000, depending on
amount of memory available

50
30

Up to 25,000

25,000

100

25" wide by .128" high
120" X 120"

120" X 120"
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Appendix E

Opening Org Plus for
DOS files

Using Org Plus with Other
Applications

This appendix presents detailed instructions on opening and closing
files created with other applications. It also includes instructions for

using the Clipboard to paste Org Plus charts into other applications
(such as a word processor).

Org Plus for Windows can open files created by all IBM® and Macin-
tosh® versions of Org Plus. It can also open text files created by other
applications, such as database or word processing applications.

Org Plus for Windows can open files created by all versions of

Org Plus and Org Plus Advanced version 3.1 and above. To open an
Org Plus or Org Plus Advanced chart, do the following:

1. Choose Open from the File menu.

The Open Chart dialog box appears.

2.  Choose Org Plus for DOS from the “File formats” pull-

down menu.

Open Chart

Filename: L‘.DP’W l

Open
Directory: c:\ I
wectory: c:\orgplus

Files: Directories:

samplel.opw {..]

sample2.opw -a-] y .

sample3.opw [-c File formats:

sampled_opw [-d-] Org Plus for Windows |*

sample5. opw [-e] O1g Plus for Windows

tutor_opw [-f- Dra P or DO

tutor2.opw Comma delimited text
Tab delimited text

L= il |

Figure E-1. Opening an Org Plus for DOS file
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Differences between
DOS and Windows
versions

Saving as Org Plus for
DOS

Locate and open the Org Plus or Org Plus Advanced file.

Org Plus for Windows creates a new, untitled chart containing
the information in your Org Plus for DOS file. All data and
most chart formatting options are copied to your new chart.

You can change and save your new Org Plus chart as you can any
other Org Plus for Windows chart. Your original Org Plus for DOS
file isn't affected in any way.

There are a couple differences between Org Plus for Windows and
Org Plus for DOS.

You can enter much more information into the boxes of your
chart with Org Plus for Windows. See Appendix D, page 211,
for details.

Org Plus for Windows gives you much more control over the
appearance of your chart. Any group can have any chart style.

Org Plus for Windows is more sophisticated about the way it
arranges boxes on the page. It can create much more compact
charts than Org Plus for DOS.

Org Plus for Windows can save charts in a file format that can be read
directly by the following DOS versions of Org Plus and Org Plus

Advanced:

] Org Plus version 3.1

] Org Plus Advanced version 4.0
] Org Plus Advanced version 5.0
[} Org Plus Advanced version 6.0

To save your Org Plus for Windows chart in a format readable by any '
of these versions, do the following:

1.

2,

Choose Save As from the File menu.

Choose Org Plus for DOS from the “File formats” pull-
down menu.

See Figure E-2 on page 215.
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Save chart as: oK

Type a name for [Chart. ORG |
your Org Plus for
, . Cancel
DO file... Directory: c:\orgplus
Directories: File formats:
[-] Org Plus for DOS 3
E:::} Org Plus for Windows
[-d ¥ Org Plus for DO
[-e-] Comma delimited text
[ Tab delimited text
Windows Metafile
...and choose the
Org Plus for DOS
file format
Figure E-2. Saving as an Org Plus for DOS file
3. Type a name for your file in the text box.
4.  Click the OK button.
You can then open your chart with your DOS version of Org Plus or
Org Plus Advanced.
Opening Org Plus for To open an Org Plus for Macintosh® chart, you must save the chart
Macintosh files with the Org Plus for IBM file format, then transfer the file to your

IBM or compatible computer. You can transfer files on some types of
networks. In addition, if your Macintosh is equipped with the Apple
SuperDrive™, you can use the Apple File Exchange utility to transfer
Macintosh documents to 3.5-inch IBM formatted disks. Consult your
Macintosh owner’s manual and your Org Plus for Macintosh User's
Manual for further instructions.
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Opening Text files Org Plus can open any text file that is saved in a tab or comma
delimited ASCII file format. “ASCII” stands for “American Standard
Code for Information Interchange.” It is a standard file format which
is supported by many applications. “Tab delimited” means that there
is a tab between each text value, date, or number. “Comma delim-
ited” means that there is a comma between each separate text value,
date, or number. In addition:

n Text values such as names and titles must be enclosed within
double quotes (in the comma delimited format only)

n Each record — each row — in your text file must have the
same information in the same order

If your data records contain the name of the employee’s manager,
Org Plus can preserve the reporting relationships of the people in
your organization. If not, Org Plus creates arbitrary reporting relation-
ships that you can then change by moving the boxes around. (See
“Moving boxes in your chart,” page 103.)

For example, if your text file appears as shown in the top window of
Figure E-3, your chart will appear as shown in the lower window. If,
however, your text file appears as shown in the top window of
Figure E-4, the chart will appear differently.

To open a text file, do the following:

1. Choose Open from the File menu.
The Open Chart dialog box appears.

2.  Choose “Tab delimited text” or “Comma delimited
text”from the “File formats” pull-down menu (located in
the lower right corner of the Open Chart dialog box).

3.  Locate and open the text file.

A dialog box appears asking whether the text file contains the
name of each record’s manager.

If the text file doesn’t contain the name of the manager,
click No, and stop here. You don’t need to read further.
Org Plus creates a new, untitled chart, that you can change and
save as you would any other Org Plus chart.
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With manager data

"Chris Phillips","President & CEO" "Board of Directors"
"Lynn Brewer","Chief Financial Officer","Chris Phillips"
"Larry Stevens","Vice President”,"Chris Phillips"

"Tina Nomura","COO","Chris Phillips"

"Cathi Fineran","Facilities","Tina Nomura"

Chris Phillips
President& CEO
Lynn Erewer Larry Stevens Tina Nomura
Chief Financial Officer Vice President Co0 al
Cathi Fineran
Faciliies

Size: 100% Create: 1

Figure E-3. Preserving the reporting relationship

Without manager data

"Chris Phillips","President & CEO"
"Lynn Brewer","Chief Financial Officer"
"Larry Stevens","Vice President"

"Tina Nomura","COOQ"

"Cathi Fineran","Facilities"

Chris Phillips
President& CEO
Lynn Elrewer Larry Stevens T|nn Nomuva Cathi Fmeran
Chief Fmancml Office Vice President Facilities

Size: 100% Create: 1

Figure E-4. An arbitrary reporting relationship

If the text file does contain manager data, click Yes.

The Text Import dialog box appears, as shown in Figure E-5 on

page 218.
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B Tedmpt ]

Drag data up to match:

Manager's name =
Employee's name =

Board of Directors
Chris Phillips

President & CEO

Use the borizontal
scroll bar to see
other records in the

text file
4.
5.
= Chris
A.
Phillips

Figure E-5. The Text Import dialog box

The data in the first record of the text file appears in a column

at the lower right. If there is more data than can be displayed

at one time, a scroll bar appears on the right side of the dialog
box. Scroll down to see all of the data for the current record if
it’s not currently visible.

You can also scroll to the right to see the data for other records
in the text file.

Drag up the manager’s name until it appears after the first
equal sign (see Figure E-6 on page 219).

Drag up the employee’s name until it appears after the
second equal sign (see Figure E-6 on page 219).

If your text file has the name broken up into separate parts (first
name, middle name, last name), the name parts will appear on
different rows in the Text Import dialog box. Drag all the name
parts up so that they are stacked up to the right of and below
the equal sign (see figure to left). Make sure you put them in
the right order (first name above middle name, middle name
above last name).

When steps 5 and 6 are complete, you should have a data value
opposite the two equal signs, as shown in Figure E-6. There
may be some data below the dotted line — ignore it.

218 Appendix E: Using Org Plus with Other Applications




Saving as a Text file

Drag data up to match:

Manager's name = Board of Directors
Employee's name = Chris Phillips

President & CEQ

[ Cancel | [ 0K

Figure E-6. Matching the data values

If each data record has the same data in the same order, the

match up will be correct for all records in the text file. You can
verify this by clicking the left and right arrows of the horizontal

scroll bar to view the other data records in the text file.

6. Click the OK button.

Org Plus creates a new, untitled chart that you can change and

save as you would any other Org Plus chart.

To save an Org Plus chart as a text file, do the following:
1. Choose Save As from the File menu.

2. Choose “Tab delimited text” or “Comma delimited text”
from the “File formats” pull-down menu.

3. Type a name for your text file in the text box.

4., Click the OK button.

Org Plus creates a text file containing all the data that you have typed
for each box in the chart, including the name of the manager. Many
applications have the ability to read files with data saved in either text

format.
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Copying and pasting You can copy text from most Windows applications to the Clipboard
between applications and then paste it into your chart wherever you enter an insertion
point (the blinking vertical bar).

You can copy pictures in many Windows applications directly to the
Clipboard and then, in Org Plus, paste them directly into your chart.
See “Placing pictures into your chart,” page 153, for details.

You can also copy and paste a rectangular portion of your chart to the
Clipboard and then paste it into an application that accepts Windows
Bitmap (BMP) pictures. BMP is a standard Windows format for
graphic images.

1.  Choose the level of magnification you want from the
Chart menu.

What you see in the chart window is exactly what you can copy
to the Clipboard.

To copy an image of the entire chart, choose Size to Window
from the Chart menu.

2.  Press and hold Ctrl while you drag a rectangle around the
portion of your chart you want to copy to another applica-
tion.

When you release the mouse button, the contents of the
rectangular area you defined are copied to the Clipboard as a

graphic image.

3. Switch to the window in the other application where you
want to paste the chart image.

4.  Click or position the insertion point where you want to
paste the graphic image.

5. Choose Paste from the Edit menu.

220 Appendix E: Using Org Plus with Other Applications




Picture Index

pg. 170 pg. 182 pg. 195 pg. 145
[ pg. 146
pg. 147
~-pg. 144
= File Edit Styles Text Boxes Chart Window Help L
pgs. ]6& 76 m T &ISubordinatezdjID—ICo-workerICo-worker:-l:lIManager:‘?—' |Assis!ant:|-l:l|+|/ I,E'ID|
pgs 168,149, 74 —— | L1 [T T —  pgs.67-72,
pgs. 168-169, 82 ]_ __________________________ I[ 168-169

pg.150

oo | labels, pgs. 90-97

Size: 100%

|— Status area, pgs. 167-168
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8. 170 —— New... Ctrl+N
pg. 171 —1—0Open... Ctrl+0
pg. 172 —1—Close Ctrl+W
pg. 172 ——Save Ctrl+S
pg. 172 —1—Save As...
pg. 173 ——Revert...
pg. 173 —t—Import Picture...
pg. 174 ——Page Setup...
pg. 174 ——Printer Setup...
pg. 175 — T Print... Ctrl+P
pg. 175 ——Exit Alt+F4
pg. 175 ——SAMPLE1.0PW
SAMPLE2.0PW
_ Group styles:
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g 00 —] [Z==| B E | 8
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— Assistant styles:
pg1o1— | Fo | T |=F=| %
N B e il B
pg. 102 — Co-manager style: |Sgie

Picture Index

ps.
ps.
P8
8.
b8
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rg.
ps-
8.
8.
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P8
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ps.

8.

ps.
P8

176 —1 Undo Alt+BkSp
176 —1 Cut Shift+Del
176 — Copy Ctrl+Ins
176 — Copy Setup
177 — Paste Shift+ins
177 — Clear Del
177 —1— Select 4
178 — Select Levels...
178 —1 Define Labels...
179 —— Label Setup...  Ctrl+L
180 —T1— Preferences...
180 —1— Preset Options...
182 — FEont »
182 — Size 3

[~ Style 4

Color »
183 Left
Right

v Center

— Name »
184 —1 Word Wrap
184 —1 SetText...
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ps.

ps.
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P8
2
ps.
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ps.
8.

P8
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ﬂoxes

185 —r— Box Border > pg. 190
186 —1— Box Shadow » pg. 192
186 —t— Box Color » pg. 192
186 — Line Thickness » pg. 192
187 —— Line Style 4 pg. 192
187 —71— Line Color » pg. 192
187 —1— Hide Box pg. 193
187 — Hide Branch pg. 193
188 Hide Picture pg. 193
188 Spacing... pg. 194
188 — [ Auto Width pg. 194
189 — |+ Auto Height
189 Manual Size...

Index... F1 |7]

Keyboard...

Commands...

Using Help... — pgs. 196, 11

Chart Info...

About...

—! Make Fit...

Ctrl+F

— Size to Window Ctrl+R
—— 50% of Actual Ctri+J

v Actual Size Ctri+K
— Show Hidden Text
—1— Background Color »
—1— Hide Page Lines
— Hide Symbols
——— Show Draw Tools Ctrl+T
—+ Center Up/Down

v Center Left/Right

Picture Index

223




Continuous boxes 1

Eliminate space between boxes to create “continu-
ous box” effects.

. aruinrgilri

Apply to: O All groups

Distance to manager:

Select the group, then choose Spacing from the Boxes
menu. Set borizontal spacing to 0.00" at the Spacing
dialog box. See “Changing the distance between
boxes,” page 107, for more information.

Distance to connecting line: |J_‘| rl_'

n inches)

2

Vertical spacing bet co k ::%:

Distance between groups: H
m (applies to whole chart) &mﬁ

Continuous boxes 2

1. Select the connecting line and set it to 2 points (see
“Changing line thickness, style, and color,” page 119)

Box Border »
Box Shadow »
Box Color »
None | Sales Regions |
Line Style Hairline
Line Color 1 pt
Hide Box
Hide Branch : — Horthwest | Hortheast
Hide Picture P wm—
5 pt S——
Spacing... 6 pt  E—— Southwest | Southeast
v Auto Width
v Auto Height
Manual Size...

3. Select the group and choose Spacing from
the Boxes menu. Set Horizontal and Vertical
spacing to 0.00" . See “Changing the distance
between boxes,” page 107, for more informa-
tion.
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Group styles:
oy g- =
= g |8
set)fe | B |
AESTHE
/oo ]n|o@
Assistant styles:
To | 8T |=F=| B
|57 [ R
Co-manager style: |S&ie

2. Select the group and choose the two
column group style shown above (see
“Changing group styles,” page 99)

Apply to: O All groups

Distance to manager:

Distance to connecting line: IJ_‘I il |J__'

2

o put o
\ Horizontal spacing: E—':TE or: t]»r‘__']»t]

Distance between groups:
(applies to whole chart)

\ Vertical spacing between co-work 22%1

L




Manual Sizing (in inches) Extra wide manager boxes

Dimensions:

Width:

Ll:ancel I I 0K —l %

1. Select the topmost boxes, then choose Manual Size from the Boxes menu. Set the size for the
topmost boxes at the Manual Sizing dialog box (see “Giving a box a fixed size,” pages 124-125)

Modified co-manager style

1. Select the co-manager boxes
The Co-manager style is usually drawn
as shown in Figure B below. You can
make it look like Figure C as follows:

Group styles:

| | Iz 2. Choose the Co-manager g5} ~4
[ ] L I L - | l / I style from the Styles menu W

Figure A Co-manager style; e ||

3. Select all four subordinates, choose Spacing
Jfrom the Boxes menu, and set the Distance to

l_l_l ’_I_‘ manager to 0.00" (see “Changing the distance

between boxes,” page 107)
L1 ] I
L 1

Figure B

] | - veeooe LT
| — — R R

L1 k [15_] vertical spacing bet . col- k ‘ZZ%I

Dist bets ] Dt
[aI;palir:;elo w::l:nc%::l‘]v * Erhwrb%

Figure C
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Figure A Figure B Figure C
Becei Seuberling Becei Seuberling Beeei Seuberling
Viee President Tice President ice President
Asrospace darosy Asrospace

Seot Kamins
G. Van Huisen
Carol Halter
Faul Stannard
— Hugo Paz

L Debbie Hall

Group styles:

o

mlm' s

4
o
==

o {0
Assistant styles:
g | =%
=T | ==

|
0
7
&
Co-manager style: |&dre

sl IEHE

. f‘,i‘.cot Kamins
<o 3G, Van Huisen
w Carvol Halter
..... Paul Stannard
E;I{ugn Paz
..... ;fbe'b'b:i# Hall

Box Border
Box Shadow
Box Color
Line Thickness N v None
Line Style §[  Hairline
Line Color 1pt
Hide Box 2pt ——
Hide Branch Ipt
Hide Picture ; P: —
- P!
Spacing... 6 pt
v Auto Width
v Auto Height
Manual Size...

Secot Kamins
G. Van Huisen
Carol Halter
Paul Stanmard
Hugo Paz
Debbic Hall

Apply to: O All groups ® Selected groups

Distance to manager:
Distance to connecting line: IJ__' . |_l_'

. . o —t—
Horizontal spacing: E’E‘é’ or: %}

Modified list style

To stack names below a box
(Figure C), select Becci’s subordi-
nates and give them the list group
style (Figure A). Select the
connecting lines (Figure B) and
give them a line thickness of
None. Select Becci’s subordi-
nates, choose Spacing from the
Boxes menu, and set the indi-
cated distances to 0.00".

3 -

i Vertical spacing between co-workers: 11%1

Distance between groups: .
(applies to whole chart) ::%ME\'E’

Figure A

Group styles:

>

Dual assistant styles

Fomzow:‘mxm H President J

Styles
Sh®
dmm| 4P
i B
Ee] e
0

i

]

Assistant

L —[ [ [
Ivm it |’E‘ it |lv5«

| [peermoien |

Figure B

7= 157
N

[

1[#f =] |z

Co-manager style:

=
g
]
0
i
E

Figure C

You can create either Figure A or Figure B using Assistant styles. To create Figure C, bowever, you must
use the 2-column sidearm group style and the sidearm right assistant style, as shown. That’s because a
manager’s assistants can be drawn in one assistant style only.
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Modified assistant style

Figure A shows an assistant style which doesn’t appear in the

f

Group styles:

s&a| o | g8 [ &
Styles menu. The trick is to make B an assistant to A.
Assistant A is drawn in the Sidearm Right style; Assistant B is dmm| o E §1
drawn in the Top Right style. See “Changing assistant styles,” s | Al E g
bage 101, for more information.
s || F |
Assistant styles:
/ Fs | 8T |=F=| ®
A H B - T BT | e R
e

Figure A

Multiple topmost boxes

A chart can bave as multilple topmost boxes, as
shown in Figure D.

1. Create multiple co-
workers to the topmost
Dposition (see “Creating and
deleting boxes,” page 67)

2. Select the topmost group
and apply the co-manager
style to them (Figure B)

Co-manager style:

Figure D

3. Select the topmost lines and
choose None from the Line Thick-
ness submenu (Figure C)

I I |
I oy N | | L 1]

|

]

Figure A Figure B

Figure C
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Employees listed by function

The effect shown in Figure A can be created by creating two manager boxes containing the depart-
ment name only, both of them reporting to Chris Phillips, then applying the indicated boxed group
style to their subordinates. See “Creating and deleting boxes,” page 67, and “Changing the label

setup,” page 90.

e

<
[y]
2]

Group styles:
T g g Chris Phillips
d=m| 42 | |8 | g ' ] I
p—y E g ) Sales Marketing
Heot Kamins G. Von Huisen

gege|ssE| | ] Carol Halter Hugo Faz

"D D‘I Ij Moty Allen Debbie Hall

Assistant styles:» Paul Stannard

T | =T | %= F

ey ey pov = Figure A

Co-manager style: |cTeien

Drag the labels where you want them:
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INDEX

A

Abbreviating names, 124, 129
About command, 196
Actual Size command, 81-83, 192
Adding
annotations, 149-152
boxes, 67-71
in Tutorial, 18-24
labels, 85
in Tutorial, 38-39
pictures, 153-157
Adjusting connecting lines, 147-148
Administrative assistants. See Assistants
Advisory-level positions. See Assistants
Aligning
titles, 150-151
text, 114
Annotations
creating, 149-152
in Tutorial, 43-44
defined, 197
Arrange Icons command, 195
Arranging
boxes, 98-102
icons, 195
labels, 91-93
text, 91-93
Arrow keys. See Keyboard and mouse shortcuts
Art of charting, 201-206
ASCII files. See Text files
Assistants
converting to/from, 70
creating, 67, 71
defined, 197, 101
example of creating, 69
in Tutorial, 19-20
types of, 101
Assistant box tool, 168-169
Assistant styles, 101
Attach boxes, 103-104, 20

Attach chart. See Cut & Paste between charts
Auto Height command, 110, 189
Auto Width command, 110, 188
Automatic sizing
defined, 197
changing, 110-111
restoring, 112

B

Background color command, 192
Board of directors, 226
Boilerplates. See Templates
Bold. See Text
Border

around box, 119, 185

around chart, 143-144
Boss. See Topmost box
Box Border command, 119, 185
Box Color command, 119, 186
Box Shadow command, 119, 186
Box tools. See Tools
Boxes

adding, 67-71

around annotations, 152 :

around the chart, 143-144 ‘

arrangement of, 98-102 |

border of, 119 |

color of, 119

converting from one type to another, 70

creating, 67-71

cutting, 72

deleting, 72

distance between, 107-109

dragging, 103-104

drawing manually, 141-145

height of, 110-112, 189

hiding, 137-138

lines in, 96

making larger, 110-112

making smaller, 110-111
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margins, 97
maximum number of, 211
maximum size of, 211
minimum size of, 211
moving, 103-105
rearranging, 98-101
resizing, 110-112
selecting all, 80
selecting multiple, 77
shadows of, 119
showing, 137-139
size of, 110-112
style, 119, 185-186
text in, 73-75, 113-118
types of, 67-71
width of, 110-112
Boxes menu, 185-189
Branch
defined, 197
hiding, 138-139
moving, 103-105
printing, 159
selecting, 78, 177
showing, 138-139
symbol, 138

C

Capacity. See Limits
Cascade Windows command, 195
Center (text) command, 114, 183
Center Left/Right command, 106, 194
Center Up/Down command, 106, 194
Centering

chart titles, 149-151

charts, 106

text in boxes, 114
CEQ. See Topmost box
Chairman. See Topmost box
Changing. See specific item you want to change
Chart

annotating, 149-152

in Tutorial, 43-44

background color of, 192

centering on the page, 106

combining multiple, 131-134
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creating, 62-63
defined, 198
making more compact, 120-130
margins, 164-165
moving, 106
number of pages in, 193, 198, 24
opening, 171
page area, 198
pagination of, 159
previewing, 140
printing, 158-159
reducing size of, 120-130
in Tutorial, 56-60,
reverting, 173
saving, 172-173
templates, 134-136
titles, 149-150
window, 167-168
Chart info command, 196
Chart level
defined, 199
maximum in a chart, 211
selecting, 79-80
Chart-making tips, 201-203
Chart menu, 190-194
Clear command, 177
Clip art. See Pictures
Clipboard, defined, 51
Close command, 172
Colleague. See Co-workers
Color
Box, 186, 119
Chart background, 192
Line, 187, 119
Printing, 158-159
Text, 114, 183
Color command, 183
Columns, in label setup, 94
Co-managers
creating, 102
defined, 198
Combining
charts, 131-134
subgroups, 100-101
text, 133



Commands. See specific command
Commands command, 196
Company logo, 4, 153, 155
Computer requirements, 211
Concatenating text. See Combining
Condense chart. See Fitting chart on one page
Connecting Line tool, 146
Connecting lines

adjusting, 147-148

changing length of, 108

color of, 119

drawing, 146-148

defined, 198

showing/hiding, 139

thickness and style, 119
Converting boxes from one type to another, 70
Copy command, 176
Copy machine

reducing chart image on, 127-128
Copy Setup command, 176-177
Copying

between applications, 220

between charts, 131-132

label setup to other boxes, 97
Corners of boxes, text in, 92
Co-worker After tool, 169
Co-worker Before tool, 169
Co-workers

creating, 67-71

in Tutorial, 22

defined, 198
Creating

boxes, 67-71

chart templates, 134

co-managers, 102

custom boxes, 143

custom lines, 144-146

dividing lines in boxes, 96

label setup, 90-97

labels, 85

subgroups, 99
Cursor keys. See Keyboard and mouse shortcuts
Custom drawing. See Manual Drawing
Custom group styles, 137-138
Customer assistance. See Help
Customizing Org Plus, 160-163

Cut and paste
between charts, 131-134
within a chart, 105

Cut command, 176

D
Define Labels command, 84-89, 178
Deleting

boxes, 72

labels, 86,

text, 209
Diagonal line tool, 145
Dialog boxes. See specific dialog box
Direction keys. See Keyboard & mouse shortcuts
Distances between boxes, changing

by dragging, 108

with the Spacing command, 107-108
Dotted line relationship

creating, 146

defined, 198
Dragging

boxes, 103-104

groups, 123, 108-109

labels, 91-93

margins, 164-165

in Tutorial, 48-49
Drawing. See Manual Drawing

E

Edit menu, 176-180
Editing
existing information, 74
hidden information, 75
labels, 86
people’s names, 87
shortcuts, 74, 209
text, 73-75
Employee. See Boxes
Enlarging
boxes, 111-112
text, 114
Entering
new information, 73, 18
people’s names, 74, 87
in Tutorial, 41, 18

Index 233



Erasing. See Deleting
Examples of organization charts, 10
Exchanging data
with Org Plus for DOS, 213-215
with Org Plus for Macintosh, 215
with other applications as text files, 216-219
Exit command, 175
Exiting from Org Plus, 175
Exporting data from Org Plus
as a text document, 219
to Org Plus for DOS, 214-215
with the clipboard, 220

F

Field names. See Label Setup

50% of Actual command, 192, 81-82

File menu, 170-175

Fired employee. See Deleting boxes

Fitting chart on one page, 120-130

Fixed box size, 111-112

Font command, 182

Fonts
changing from the Font menu, 113-114, 182
changing from the Make Fit dialog box, 127
changing from the Set Text dialog box, 116-118
changing style and size of, 113-114, 129
effect on chart size, 126

Footnotes. See Annotations

Formatting people’s names, 87, 115-116, 118

G
Getting
chart info, 196
charts. See Opening charts
help. See Help
Graphic images. See Pictures
Group styles
changing, 98-99
defined, 199
effect on the size of your chart, 125, 122
for subgroups, 100
Groups
creating, 67-71
defined, 199
offsetting, 122-123
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rearranging, 98-99

selecting, 78, 80, 177

in Tutorial, 25-26, 54-56
Guidelines for chart making, 201-203

H

Hairline

box borders, 119

defined, 119

lines, 186
Hard disk, installing on, 7-10
Hardware requirements, 211
Height of boxes, 110-112
Help

Banner Blue Technical Support, 12

on-line help, 11, 196
Help menu, 196
Hide Box command, 137-138, 187
Hide Branch command, 138-139, 187
Hide Draw Tools command, 193, 142
Hide Page Lines command, 140, 193
Hide Picture command, 157, 188
Hide Symbols command, 193
Hiding

boxes, 137-138

branches, 138-139

connecting lines, 139

draw tools, 142, 193

labels, 94-95, 118

page lines, 140, 193

pictures, 157, 188

symbols, 193

text, 94

I
Icon bar, 168-169
Import Picture command, 153-155, 173
Importing data into Org Plus
as a text (ASCID) document, 216-219
from Org Plus for DOS, 213-214
from Org Plus for Macintosh, 215
with the clipboard, 220
Importing pictures into your chart, 153-157
Index command, 196




Information

editing, 74, 209

entering, 73-75, 209

in Tutorial, 41-43

hiding, 94-95
Inserting. See Adding
Installing Org Plus on a hard disk, 7-10
Italics. See Text

J

Joining. See Combining
Justifying text. See Aligning Text

K

Keyboard and mouse shortcuts, 207-210
creating boxes, 207
editing text, 209
entering information, 207
modifier keys with the mouse, 210
selecting/editing boxes, 209
viewing your chart, 208

Keyboard command, 196

L

Label Setup
changing, 90-97
copying, 97
defined, 199
with multiple columns or rows, 94
in Tutorial, 37-41
Label Setup command, 179
Label Setup dialog box, 90-91, 179
Labels
creating, 85
deleting, 86
hiding, 94
moving, 91-93
removing from label setup, 94-95
renaming, 86
in Tutorial, 38
Landscape. See Page orientation
Laser printer margins, 165
Learning Org Plus, 15-60
Left (justify text) command, 114-183

Length of connecting lines, 108
Levels
defined, 199
maximum number of, 211
selecting, 79-80
Limits, Org Plus, 211
Line Color command, 119, 187
Line Style command, 119, 187
Line Thickness command, 186, 119
Lines
connecting. See Connecting lines
custom. See Manual Drawing
in page. SeePage lines
Logos, 4, 153, 155

M

Magnifier. See Reduce/Enlarge tool
Make Fit command, 127-130, 190-191
in Tutorial, 57-59
Make Fit dialog box, 127, 190
Making
boxes as small as possible, 111
boxes equal height, 110
boxes equal width, 110
boxes narrower, 111
boxes shorter, 111
chart compact, 120-130
chart fit on one page (in Tutorial), 56-59
chart narrower, 122-124
chart shorter, 125
Manager. See also Topmost box
defined, 200
inserting, 70
selecting, 78
two or more for one department, 102
two or more topmost, 227
Manager box tool, 168, 169
Manual drawing
connecting (dotted) lines, 146
diagonal lines, 145
horizontal lines, 144
rectangles, 143
vertical lines, 144
Manual Size command, 111-112, 189
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Margins, changing

in a box, 97

in a chart, 130, 164-165, 58
Match Information, 132-133
Match Information dialog box, 132
Matching labels between charts, 132-133
Maximum amounts, 211
Memory requirements, 211
Menu commands. See specific commands
Menus. See also Submenus

Boxes, 185-189

Chart, 190-194

Edit, 176-180

File, 170-175

Help, 196

Styles, 181

Text, 182-184

Window, 195
Merging. See Combining
Metafile, 200
Minimum

box size, 111

margins, 130, 58

requirements for using Org Plus, 7-8, 211
Moving

around chart, 83, 209

boxes

between charts, 131-134
within a chart, 103-104

branches, 103-104

keyboard shortcuts for, 209

labels, 91-93

the chart, 106

in Tutorial, 48-52, 54-56
Multiple

columns or rows in label setups, 94

topmost managers, 227

N

Name command, 115, 183, 87
Names
abbreviating, 129
defining labels for, 87
entering, 87
formatting, 115, 183, 87
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New Chart dialog box, 62
New command, 170
None box border, 185
None box shadow, 186
None line thickness, 186
Notes. See Annotations

O
On-line help, 11, 196
See also Help
Open command, 171
Opening
charts, 171
Org Plus for DOS files, 213
Org Plus for Macintosh files, 215
templates, 136
text (ASCID) files, 216-219
Operating limitations, 211
Org Plus
help, 11, 196
icons, 168-169, 193
installing, 7-10
limits, 211
Readme, 10
starting, 14
version number shown, 196
working copy of, 9
Orientation. See Page orientation
Overlap printing, 162-163
Overlapping boxes, 142

P

Package contents, 8

Page border line, 25

Page breaks. See Page lines

Page lines
defined, 200
showing/hiding,193

Page orientation
changing at the Page Setup dialog box, 174
changing at the Make Fit dialog box, 130
in Tutorial, 58

Page Setup command, 174

Page Setup dialog box, 174




Paper size. See Page Setup command
Paste command, 177
Peer. See Co-workers
People’s names
defining labels for, 87
entering, 87
formatting, 115, 183, 87
Percent of actual size, 168
Perpendicular line tool, 144
Pictures
changing preset size for, 88-89
creating labels for, 88
exporting, 220
hiding, 157
importing, 153, 220
placing in boxes, 154
placing in chart background, 155
resizing, 156-157
showing, 157
Portrait orientation. See Page orientation
Position. See Boxes
Preferences command, 180
Preferences dialog box, 180
Preset Options command, 180
Preset Options dialog box, 180
President. See Topmost box
Print command, 175
Print dialog box, 175
Printer Setup command, 174
Printing
branches, 159
charts, 158
collated copies, 158
color, 158
landscape. See Page orientation
multiple copies, 158
overlap between pages, 162-163
portrait. See Page orientation
selected pages, 158-159
Promoting employees. See Moving boxes

R

RAM. See Memory requirements
Readme, 10

Rearranging. See also Moving boxes
boxes, 98-102
information in boxes. See Label Setup
Rectangle box tool, 143-144
Reduce/Enlarge tool, 82, 169
in Tutorial, 34
Reducing
boxes, 110
chart image on a copy machine, 128
chart image on a PostScript printer, 130
chart size, 120-130
in Tutorial, 56-59
text size, 129, 114, 126
Registration card, 8
Removing
dividing lines in boxes, 96
labels from label setup, 94
positions. See Deleting boxes
Renaming labels, 86
Reorganization. See Moving boxes
See also Deleting boxes
Requirements for Org Plus, 7-8
Retrieving charts. See Opening charts
Revert command, 173
Right (justify text) command, 114, 183
Rows, in label setup, 94

S

Sample charts, 10
Save As command, 172-173
Save Chart dialog box, 172
Save command, 172
Save space, 120-130
by changing box sizes, 110-112
Saving
as Org Plus for DOS, 214-215
as text (ASCID) file, 219
your chart, 172-173
Secretaries. See Assistants
Seeing any box in your chart, 82
Seeing your chart at different sizes, 81-82
Select command, 177
Select Levels command, 79-80, 178
Select Levels dialog box, 79
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Selecting
a box, 137
a branch, 78
a group, 78
a single object, 76
all boxes, 76, 80
all boxes at the same level, 79
all objects of the same type, 78
keyboard shortcuts for, 80
multiple objects, 77
shift-selecting, 77
Selection Arrow tool, 168
Set Text command, 184
Set Text dialog box, 184
Shadows for boxes, 119
Shift-click (defined), 77
Shortcuts, keyboard and mouse
creating boxes, 207
editing text, 209
entering information, 207
modifier keys with the mouse, 210
selecting/editing boxes, 209
viewing your chart, 208
Show Box command, 187
Show Branch command, 138-139, 187
Show Connecting lines, 139
Show Draw Tools command, 142, 193
Show Hidden Text command, 192
Show Page Lines command, 140, 193
Show Picture command, 157
Show Symbols command, 193
Shrinking. See Fitting chart on one page
Siblings. See Co-worker
Sideways printing. See Page orientation
Size
limits, 211
of annotation areas, 151-152
of boxes, 110-112
minimum, 111
of chart. See Viewing your chart
of paper. See Page Setup command
of pictures, 88-89, 156-157
of text, 114, 126
Size (of text) command, 182
Size to Window command, 81-82, 192
in Tutorial, 24
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Skip a level. See Hiding boxes
Sophisticated charting, 201-203
Spacing command, 107-108, 188
Spacing dialog box, 107
Space-saving options, 129-130
Special effects

through manual drawing, 141-148

through showing and hiding, 137-140
Specifications, 211
Splitting text across lines, 115
Staff level. See Assistants
Starting Org Plus, 14
Startup dialog box, 17, 62
Status area, 167-168
Style (of text) command, 182
Styles menu, 181
Subgroups

changing styles of, 100

combining, 100-101

creating, 99-100

defined, 200

in Tutorial, 54-56
Submenus

Background Color, 192

Box Border, 185

Box Color, 186

Box Shadow, 186

Color, 182

Font, 182

Line Thickness, 186

Line Color, 187

Line Style, 187

Name, 183

Select, 177

Size, 182

Style, 182
Subordinate box tool, 168, 169

in Tutorial, 20-23
Subordinates

adding. See Adding boxes

defined, 200

maximum number of, 211

selecting, 177
Summary of manual, 5




Symbol

branch, 138-139

show command, 193
System requirements, 7-8, 211

T

Technical support, 7, 12
Telephone assistance, 7
Templates
creating, 134-135
defined, 200
opening, 136
saving as, 135
using, 136
Terminate employee. See Deleting boxes
Text
abbreviating. See Abbreviating names
aligning, 114, 183
changing color of, 114, 183
changing font of, 114, 182
changing size of, 114, 182
changing style of, 114, 182
editing shortcuts, 209, 74
entering, 18, 41, 73-75
placing on corners of box, 91-93
rearranging in boxes, 91
wrapping across lines, 115
Text (ASCID) files
defined, 216
exporting, 219
importing, 216
Text menu, 182-184
Text tool, 168
Tile Windows command, 195
Time saving measures, 205-206
Tips on making charts, 201-203
Titles and Title areas, 150-151, 167
Tools
Assistant box, 169
Connecting line, 146-148
Co-worker After box, 169
Co-worker Before box, 169
Diagonal line, 145
Manager box, 169
Perpendicular line, 144-145

Rectangle, 143-144
Reduce/Enlarge, 82
Selection Arrow, 168
Subordinate box, 169
Text, 168
Topmost box, 79, 227
Tree diagram, 1
Tutorial
adding label to setup, 39-40
changing box style, 34-37
changing group style, 25-28
changing label setup, 37, 39-41, 52-53
choosing text size, 44
choosing text style, 42
creating a chart, 16-30
creating a chart title, 43-44
creating a label, 38-39
creating assistant boxes, 19
creating boxes, 18-25
creating co-worker boxes, 22
creating subgroups, 54-56
creating subordinate boxes, 20-23
deleting boxes, 29
entering information, 18, 41
magnifying the chart, 34
Make Fit command, 57-59
moving boxes, 48-51
reducing chart size, 56-59
Size to Window command, 24
using the Set Text command, 42
Two or more managers for one department.
See Co-managers

U

Underlining. See Text

Undo command, 176

Updating,
in Tutorial, 53-54

Upgrades, 8

Using
Connecting line tool, 146-148
Diagonal line tool, 145
Magnifier, 82
Make Fit command, 127-130
Perpendicular line tool, 144-145
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Rectangle tool, 143-144
Reduce/Enlarge tool, 82
Set Text command, 116-118
Spacing dialog box, 107-108
Templates, 136

Using Help command, 196

Using Org Plus with other applications, 213-220
copying/pasting between applications, 220
opening Org Plus for DOS files, 213-214
opening text documents (importing), 216-219
saving as Org Plus for DOS file, 214-215
saving as text documents, 219

A\
Viewing your chart, 81-83
shortcuts, 83, 208

\\4

Width of boxes, 111

Window, Chart, 167-168

Windows menu, 195

Word Wrap command, 184

Work group. See Groups

Working copy of Org Plus, 9
Wrapping text across lines, 115, 184
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Serial Number

NOTE: Look on your master diskette for the
serial number

Change of Address Form

If you have changed your address lately, please fill out this form and mail it to: Banner Blue
Software, P.O. Box 7865, Fremont, CA 94537. You won't want to miss getting information
on future products and enhancements.

Old Address Information (Please print legibly):
Name

Company
Address/Mail Stop

City/State/Zip - Country
Area Code/Phone

New Address Information :
Name

Company

Address/Mail Stop

City/State/Zip Country
Area Code/Phone




Org Plus’ For Windows lets you create professional
organization charts automatically.

If you create organization charts with a word processor, drawing program, or by 0rg Plus for Windows - [CHART1.0PW]
hand—you know there must be a better way. Org Plus, the #1 selling organization
chart maker, is the fastest and most complete solution for quick, professional-
looking charts. Chosen by over 400 of the Fortune 500 companies, and with over
250,000 copies sold, Org Plus is the most widely used org chart maker in the
world. Here’s why:

Fast Chart Creation — No Drawing Required

Simply select a box tool at the top of the window and click on the chart to add
boxes. Org Plus automatically draws and spaces the boxes and precisely lays out
the connecting lines. Click a box tool multiple times to create an entire department.
Then type names, titles, and other information directly into the boxes in your chart.
Org Plus automatically expands or shrinks boxes to fit perfectly. Sound easy? It is!
Sound fast? Only if you’re using Org Plus! Performance comparisons show that
Org Plus For Windows is 3-4 times faster than its competitors for chart operations,
such as inserting and deleting boxes.

Powerful Formatting — Show Any Organization

Only Org Plus can show the wide variety of relationships found in businesses
today, including co-managers, subgroups, and multiple topmost boxes. Only Org
Plus lets you enter job descriptions into the boxes of your chart or paste pictures of
your employees directly into each box. No other program gives you as many ways
to arrange boxes. And with Org Plus, there are virtually no limits to the way you
can format your text.

Updating Charts is a Snap

Even simple updates can cause a chain reaction that drastically changes the entire
chart. For example, merely choosing a smaller font may require all boxes to shrink = 0rg Plus for Windows - [CHART1.0PW]
in size and change location. Org Plus maintains a uniform box size and even B Eile_Editsyles lexd HBows Chat Window _lielp
spacing automatically, no matter what changes you make! And changes are easy. i e
With a few mouse clicks, you can add, delete, rearrange, or move boxes, even
entire departments. Org Plus reformats your chart instantly, right before your eyes!
The time savings are tremendous. Professional results are guaranteed.

Compact Charts Show Lots of Information

Experienced org charters know the toughest job is to make their charts as compact
as possible—preferably fitting on one page. Org Plus finds the most compact
arrangement of boxes with no performance penalty. Use the FREE, small-sized
laser printer fonts included with this package. Or use the unique Make Fit
command to apply a number of space-saving changes automatically. Just tell Org
Plus how small you want your chart to be, and let Org Plus do all the work. If the
changes aren’t enough, Org Plus tells you exactly how much to reduce it on a copy
machine or printer to make it fit.

Personalize, Customize Your Charts
Add your company logo, type notations anywhere in your chart, or call out special

1. Select the boxes you want to reformat.

2. Choose the style you want from
the Styles menu.

3. Org Plus redraws your chart automatically.

relationships with custom lines and boxes. A complete set of drawing tools lets you Desired chart size: rSpace-savingoptions |
get any special effect you can’t get automatically X Names: [F-last  [#]
The Only Solution for Your Entire Company X Wiap info: | Department | ¥}
Org Plus is the only org chart solution available on DOS, Windows, and Macintosh B4 Point sizes: *
computers. You can open charts cr_eated by the other versions, and share your [ Auto-orientatiorypmesse
charts with others. Now everyone in your company can use the #1 selling org chart . .
program. O margir|

[ Mini il
Easy to use and FREE support Pogss: 1 R

The world-class manual comes full of fiqures, tables, an extensive index, and even
a unique picture index. Add to this over 100 pages worth of on-line help, designed
to give you exactly the information you need in five mouse clicks or less!

Banner Blue provides free technical support by phone and fax. 4. Fit your chart on a desired number of pages with the Make Fit command.

o Chart specifications
R‘ I l |S » Maximum charts open at once: 8
» Maximum boxes per chart: 32,000 .
P.0. Box 7865, Fremont, CA 94537, 510-794-6850

3 n * Maximum number of levels: 50
For WIHdOWS s Org Plus i a registered trademark of Banner Blue Software Incorporated. Microsoftis a
* Maximum number of text fields: 30 registered trademark and Windows is a trademark of Microsoft Corporation. Other brands
. . » 2 and products are trademarks of their respective holder/s. ©Copyright 1991 Banner Blue
* Maximum chart size: 120” x 120 Software Incorporated. All rights reserved. Made in the U.S.A.
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